Error and Event Message Reference

Microsoft Exchange 2000 Server

エラーおよびイベント メッセージ リファレンス

メッセージ リファレンスの検索
最終更新日: 2000 年 9 月 1 日

ようこそ

このヘルプ ファイルは、Microsoft Exchange 2000 Server によって生成されるエラーとイベント メッセージのオンライン リファレンスです。ご使用の Exchange コンピュータでエラーやイベント メッセージが発生した場合、このヘルプ ファイルを使用して、メッセージの説明や推奨するユーザーの対処方法を参照できます。各メッセージのトピックには、以下の情報が含まれます。

  • アプリケーションに表示されるメッセージのテキスト。変数テキストは <このスタイル> で記載されています。
  • メッセージと関係のあるコンポーネント名 (例 : "メッセージ転送エージェント")。
  • プログラミング ソース コード内の各メッセージを識別するシンボリック名 (例 : "IDS_FILE_WRITE_ERROR")。
  • メッセージの原因と思われる状況の説明、および推奨するユーザーの対処方法 (該当する場合)。
  • Microsoft サポート技術情報の Web サイトで技術的な解説記事を検索するためのリンク。
  • イベント メッセージについては、以下の情報も利用できます。
    • Windows イベント ビューアで報告されるソース名 (例 : "MSExchangeMTA")。

    • Windows イベント ビューアで報告されるイベント ID 番号

検索のヒント

次のページのクエリ フィールドを使用してメッセージを検索します。以下の条件で検索できます。

  • メッセージのテキストに完全一致。
  • メッセージに関係するコンポーネント名。
  • イベントについては以下の条件も使用できます (これらのフィールドは、エラーの検索時には利用できません)。
    • Windows イベント ビューアで報告されるソース名
    • Windows イベント ビューアで報告されるイベント ID

一部のメッセージには、変数を説明する名前が含まれます。これらは、メッセージに表示される、実装によって異なることばや数を表すプレースホルダーです。次に例を示します。

コネクタ管理ツールのサーバー <サーバー名> のサービス アカウント パスワードを変更できません。

この場合は、テキストに <サーバー名> を含めずに検索してください。

フルテキスト検索は、最も時間のかかる検索方法です。急ぎの場合は、クエリのドロップダウン フィールドを使用して検索対象を絞り込んでみてください。検索をさらにスピード アップするには、[表示する件数] ボックスに入力する数を減らすことができます。

以下の操作を行うと、クエリ結果が更新されます。

  • [検索するテキスト] または [イベント ID 番号] のいずれかのボックスへの入力をやめる。
  • [コンポーネント] または [イベント ソース 名] のいずれかのドロップダウン ボックスの値を変更する。
  • [検索] をクリックする。

クエリ フォームの内容を消去するには、[リセット] をクリックします。

その他のサポート リソース

サポート技術情報の検索

Microsoft サポート技術情報を検索して、技術的な疑問への回答を見つけます。記事の検索のヒントについては、 「サポート技術情報検索のヒント」 および 「検索の例」 の Web ページを参照してください。

TechNet: Exchange 2000 Server サポート リソース

IT プロフェッショナル向けの技術情報とコミュニティ リソースを検索するためには、TechNet の Web サイトにアクセスします。 Exchange Server Application Farm(英語) を参照してください。このページでは、Exchange のデベロッパやユーザーが作成したツールが公開されています。

インターナショナル サポート リソース(英語)

米国またはカナダ以外にお住まいの場合にご利用になれるサポート オプションを検索します。

日本でのサポート リソース

Microsoft は、お客様のニーズに合わせてさまざまなサポート オプションを用意しています。これらのオプションの一部に関する情報については、 「電話番号とサポートオプション」 を参照してください。

Exchange Server Web サイト サポートおよびリソース

Exchange Web サイトでは、Exchange に関する広範囲な情報とリソースを見つけることができます。

ニュースグループ(英語)

Exchange に関する話題やソリューションについてのピア ツー ピアの議論に参加しましょう。

© 2000 Microsoft Corporation. All rights reserved.


Exchange 2000 Server - Copyright and Trademarks

Microsoft Exchange 2000 Server

著作権と商標

起動時の画面に戻る

URL やその他のインターネット Web サイトを含み、このドキュメントに記載されている事柄は、将来予告なしに変更することがあります。特に記載していない場合、ここで使用している会社、組織、製品、人物、キャラクタ、データなどの名称は架空のものです。実在する商品名、団体名、個人名などとは一切関係ありません。適用されるすべての著作権およびその他の法律によって保護されており、このドキュメントのいかなる部分も、米国 Microsoft Corporation の書面による許諾を受けることなく、その目的を問わず、どのような形態であっても、複製または譲渡することは禁じられています。ここでいう形態とは、複写や記録など、電子的な、または物理的なすべての手段を含みます。

マイクロソフトは、このドキュメントに記載されている内容に関し、特許、特許申請、商標、著作権、またはその他の無体財産権を有する場合があります。このドキュメントはこれらの特許、商標、著作権、またはその他の無体財産権に関する権利をお客様に許諾するものではありません。

© 2000 Microsoft Corporation. All rights reserved.

Microsoft、MS-DOS、Windows、Windows NT、ActiveX、JScript、Microsoft Press、Visual Basic、Visual C++、Visual J++、Win32、および Win32s は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

記載されている会社名、製品名には、各社の商標のものもあります。


Microsoft Exchange 2000 Server

エラーおよびイベント メッセージ リファレンス

メッセージの種類:
検索するテキスト (完全一致のみ)

コンポーネント
 イベント ソース名

イベント ID 番号
表示する件数: 最初の 件 起動時の画面に戻る