Windows Media Player の紹介

Microsoft® Windows Media® Player 10 を使うと、コンピュータおよびインターネット上にあるデジタル メディア ファイルを再生したり整理したりすることができます。また、Windows Media Player を使うと、CD の再生、取り込み、書き込みを行ったり、DVD や VCD を再生したりできます。さらに、ポータブル デジタル オーディオ プレーヤー、Pocket PC、Portable Media Center などのポータブル デバイスに、音楽、ビデオ、録画済みテレビ番組を同期させることもできます。

これに加え、Windows Media Player のオンライン ストア領域では、インターネット上のデジタル メディア コンテンツを検索して購入することが可能です。

ここでは、次の項目について説明します。

  • システム要件。Windows Media Player 10 を使用するために必要なハードウェアおよびソフトウェアについて説明します。
  • 基本操作。Windows Media Player で実行できる最も基本的な操作をいくつか取り上げます。
  • Windows Media Player の各部の説明。再生コントロールや情報表示領域など、Windows Media Player の主なユーザー インターフェイス要素について説明します。
  • Windows Media Player のヘルプ システムを使う。Windows Media Player のオンライン ヘルプ システムの使い方について説明します。

Windows Media Player のヘルプには、Windows Media Player の使い方についての基本的な情報が含まれています。更に詳しい情報が必要な場合は、インターネット上にある次のページを参照してください。

  • Windows Media Player オンライン。初心者向けの情報があります。Windows Media Player を使ってデジタル メディアを入手、再生、および携帯する方法を参照できます。
  • トラブルシューティング。よく寄せられる質問 (FAQ) のページや Windows Media Player ニュースグループなど、さまざまなサポート資料へのリンクがあります。
  • Windows Media の Web サイト。Windows Media のツールとテクノロジを紹介する、広範な書籍、記事、ビデオ、および技術ドキュメントが用意されています。Windows Media の Web サイトは、Windows Media Player で必要な情報をすべて揃えることができる便利な情報センターです。
© 2004 Microsoft Corporation. All rights reserved.


システム要件

Windows Media Player 10 を使用するためには、次のハードウェアおよびソフトウェアが必要です。

コンポーネント | 必須 | 推奨
オペレーティング システム | Microsoft Windows® XP Home Edition、Windows XP Professional、または Windows XP Media Center Edition | Windows XP Home Edition、Windows XP Professional、または Windows XP Media Center Edition Windows XP Service Pack 2 Windows Media Player 10 は、プレーヤーとオペレーティング システムの最新のソフトウェア バージョンで最も有効に動作します。
プロセッサ | 233 MHz 以上のプロセッサ。たとえば、Intel Pentium II または Advanced Micro Devices (AMD) プロセッサ | 1.5 GHz 以上のプロセッサ (特に、ポータブル デバイスにビデオ ファイルを同期させる場合)
RAM | 64 MB | 512 MB 以上
ハード ディスクの空き容量 | 100 MB | 60 GB
光学式ドライブ | CD ドライブまたは DVD ドライブ | CD ドライブ: オーディオ CD の再生用 CD-RW ドライブ: CD の書き込み用 DVD ドライブ: DVD の再生用
モデム | 28.8 Kbps | 常時接続されたブロードバンド接続環境
サウンド カード | 16 ビット サウンド カード | 24 ビット サウンド カード: HDCD (High Definition Compatible Digital) コンテンツの再生用 互換性のある 5.1 マルチチャンネル オーディオ サウンド カード (Creative Sound Blaster Live! 5.1 または Sound Blaster Audigy、Echo Audio Layla24 または Mona、M-Audio Delta 1010、Delta 1010-LT、または Delta 410 など): マルチチャンネル オーディオ コンテンツの再生用 マルチチャンネル オーディオの詳細については、5.1 オーディオの Web ページを参照してください。
モニタ | Super VGA (800 x 600) | 最小構成と同じまたはそれ以上
ビデオ カード | 64 MB の RAM (ビデオ RAM (VRAM)) を搭載する、DirectX 対応のビデオ カード | 256 MB 以上の RAM を搭載する、DirectX 9.0b 以降対応のビデオ カード DirectX の詳細については、マイクロソフトの DirectX の Web サイトを参照してください。
サウンド出力デバイス | スピーカーまたはヘッドホン | 5.1 マルチチャンネル スピーカー デバイスの互換性の詳細については、サウンド カードの説明書を参照してください。
ソフトウェア | Microsoft ActiveSync® (Windows Powered Pocket PC または Smartphone を使用する場合にのみ必要)。 お使いのデバイスで必要な ActiveSync のバージョンの詳細については、お使いのポータブル デバイスの説明書を参照してください。 | 最小構成と同じ
インターネット ブラウザ | Microsoft Internet Explorer 6 または Netscape 7.1 | Microsoft Internet Explorer 6 Service Pack 2 または Netscape 7.1

Windows Media Player 10 の特定の機能を使用するためには、次のハードウェアおよびソフトウェアが必要です。

機能 | 要件
ポータブル デバイスへのファイルの同期 ファイルの同期をサポートし、USB (Universal Serial Bus) 1.1、USB 2.0、または IEEE (Institute of Electrical and Electronics Engineers) 1394 (Apple の FireWire または Sony の i.LINK) インターフェイスを搭載するデバイス。最高のパフォーマンスを得るためには、USB 2.0 インターフェイスが推奨されます。

互換デバイスの一覧については、マイクロソフトの Web サイトを参照してください。

注の画像 注 :

  • お使いのデバイスでビデオの再生がサポートされていて、ビデオ ファイルのコピーをデバイスに同期させる予定の場合は、最高のパフォーマンスを得るために 1.5 GHz 以上のプロセッサが推奨されます。お使いのデバイスでビデオ ファイルの再生品質を向上させるには、さらに強力な処理能力が必要になる場合があります。
DVD の再生 | 互換性のある DVD デコーダ ソフトウェア。詳細については、プラグインの Web ページを参照してください。
Windows Media Audio 9 Professional コンテンツ用 S/PDIF デジタル出力 コンピュータと AV 機器を接続するための S/PDIF (Sony/Philips Digital Interface) コネクタ。

Windows Media Audio 9 Professional コーデック。詳細については、コーデック インストール パッケージの Web ページを参照してください。

DirectX 9.0b 以降。詳細については、マイクロソフトの DirectX の Web サイトを参照してください。
DVD 画像の取り込み 互換性のある DVD デコーダ ソフトウェア。

ビデオ ミキシング レンダリングをサポートするディスプレイ装置。詳細については、お使いのモニタの説明書を参照してください。

関連項目

  • Windows Media Player の紹介


基本操作

Windows Media Player をすぐに使い始めることができるように、ここでは最も頻繁に行う操作について説明します。

  • メニュー バーの表示と非表示を切り替えるには
  • ファイルを再生するには
  • オーディオ CD からトラックを取り込むには
  • 自分用の CD を作成するには
  • 項目をライブラリに追加するには
  • 再生リストを作成するには
  • 自動同期を設定するには
  • 利用できるオンライン ストアを表示するには
  • 表示モードを切り替えるには
  • スキンを適用するには

関連項目

  • Windows Media Player の紹介


Windows Media Player の各部の説明

Windows Media Player は、いくつかの領域から構成されています。CD の再生やグラフィック イコライザのレベルの調整などを行うためのコントロールが含まれている領域もあれば、ビデオ、視覚エフェクト、または聴いている音楽などについての情報が表示される領域もあります。

ここでは、次の項目について説明します。

  • 機能タスク バー
  • 再生コントロール
  • プレイ ビュー領域
  • ミニ プレーヤー ツール バー
  • メニュー バー

関連項目

  • Windows Media Player の紹介


機能タスク バー

機能タスク バーには、Windows Media Player の主要な機能にリンクしている各種のボタンと、オンライン ストアにリンクしているボタンが配置されている領域があります。

機能タスク バー (クイック アクセス パネル ボタン (左)、オンライン ストア ボタン (右))

次の表に、機能タスク バーに表示されるボタンの機能を説明します。

Windows Media Player の機能

機能 | 目的
プレイ ビュー | ビデオ、視覚エフェクト、または再生中のコンテンツについての情報を表示します。 再生する CD、DVD、VCD、アルバム、アーティスト、ジャンル、または再生リストをすばやく選択するには、クイック アクセス パネル ボタンをクリックします。
ライブラリ | コンピュータ上のデジタル メディア ファイルやインターネットにあるコンテンツへのリンクをまとめて整理します。お気に入りのオーディオ コンテンツやビデオ コンテンツから成る再生リストを作成することもできます。
取り込み | CD を再生したり、CD の特定のトラックをコンピュータ上のライブラリに取り込んだりします。
書き込み | コンピュータに保存したトラックから自分用の CD を書き込みます。
同期 | 音楽、ビデオ、および録画したテレビ番組をポータブル デジタル オーディオ プレイヤー、Pocket PC、Portable Media Center などのポータブル デバイスに同期させます。
ガイド | インターネット上のデジタル メディアを見つけることができます。

オンライン ストア

機能タスク バーのオンライン ストア領域には、選択されたコンテンツ プロバイダのオンライン ストアが表示されます。インターネット コンテンツ プロバイダから提供されるコンテンツの種類に応じて、次に示す一部または全部のボタンや、他のボタンを機能タスク バーで利用できるようになります。

機能 | 目的
音楽 | オンライン ミュージック ストアにアクセスしてインターネット上で音楽を見つけます。
ラジオ | オンライン ラジオ ステーション プロバイダにアクセスしてインターネット上のラジオ局を見つけます。
ビデオ | オンライン ビデオ ストアにアクセスしてインターネット上でビデオを見つけます。

表示されているオンライン ストアを切り替えたり、他のオンライン ストアを表示するには、[オンライン ストアを選択します] ボタンをクリックします。

関連項目

  • Windows Media Player の各部の説明


再生コントロール

Windows Media Player の下部には、再生のためのコントロール ボタンがあります。これらを使って、音量を調整したり、オーディオ ファイルやビデオ ファイルの再生、一時停止、停止、巻き戻し、早送りなどの基本的な操作を行います。

次の表では、各部の機能について説明します。

機能 | 目的
[再生] ボタン | 選択した項目を再生します。再生中は、この [再生] ボタンは [一時停止] ボタンに変わります。ただし、ストリーム配信されているライブ イベントを再生中の場合は変わりません。
[一時停止] ボタン | 選択した項目の再生を一時停止します。再生を再開するには [再生] ボタンをクリックします。項目が一時停止または停止中で再生されていないときは、[一時停止] ボタンは [再生] ボタンに変わります。
[停止] ボタン | 選択した項目の再生を停止します。
[位置] スライダ | 特定の位置から項目を再生します。[位置] スライダは、選択した項目の再生の進行状況を示します。このスライダを利用できる場合、選択した項目内の任意の位置にスライダを動かして再生を開始することができます。
[ミュート] ボタン | 音声のオンとオフを切り替えます。
[音量] スライダ | 音量を調整します。
[前へ] ボタン | 前の項目を再生します (利用できる場合)。
[巻き戻し] ボタン | 項目を巻き戻します (利用できる場合)。
[早送り] ボタン | 項目を早送りします (利用できる場合)。
[次へ] ボタン | 次の項目を再生します (利用できる場合)。
[ランダム再生]/[連続再生] ボタン | ランダム再生および連続再生のオン/オフを切り替えます。ランダム再生がオンになっていると、再生リストの項目や CD のトラックがランダムに再生されます。連続再生がオンになっていると、再生リスト、CD、または選択した DVD タイトルが繰り返し再生されます。

関連項目

  • Windows Media Player の各部の説明


プレイ ビュー領域

プレイ ビュー領域には、ビデオ、視覚エフェクト、メディア情報、オーディオやビデオの拡張コントロール ボタン、現在の再生リストなどを表示するための複数のウィンドウ領域が含まれています。これらのウィンドウ領域は、必要に応じて表示することも隠すこともできます。

ここでは、次の項目について説明します。

  • ビデオおよび視覚エフェクト ウィンドウ領域
  • インフォ センター表示ウィンドウ領域
  • 拡張設定ウィンドウ領域
  • メディア情報ウィンドウ領域
  • 再生リスト ウィンドウ領域

関連項目

  • Windows Media Player の各部の説明


ビデオおよび視覚エフェクト ウィンドウ領域

[プレイ ビュー] 機能の一部であるビデオおよび視覚エフェクト ウィンドウ領域には、再生中のビデオまたは視覚エフェクトが表示されます。なお、ビデオおよび視覚エフェクト ウィンドウ領域とインフォ センター表示ウィンドウ領域を同時に表示することはできません。

注の画像 注 :

  • ビデオおよび視覚エフェクト ウィンドウ領域は、ビデオまたは DVD を再生すると自動的に表示されます。ビデオまたは DVD の再生中に [ガイド] などの別の機能に切り替えた場合は、[表示] メニューの [ビデオの表示] をクリックすると、ビデオおよび視覚エフェクト ウィンドウ領域に戻ることができます。
  • オーディオ コンテンツの再生中にインフォ センター表示に切り替えた場合、ビデオおよび視覚エフェクト ウィンドウ領域に戻るには、[表示] メニューの [視覚エフェクト] をポイントし、視覚エフェクトの 1 つをクリックします。

関連項目

  • プレイ ビュー領域


インフォ センター表示ウィンドウ領域

[プレイ ビュー] 機能の一部であるインフォ センター表示ウィンドウ領域には、再生中の音楽ファイルについての詳細なメディア情報が表示される場合があります。現在選択しているオンライン ストアによってこの情報が用意されている場合、情報は Windows Media Player 上で Web ページとして提供されます。それ以外の場合は、WindowsMedia.com によってホストされているデータベースから情報が提供されます。Web ページには、アーティスト情報、アルバム情報、歌詞などの特定の情報を表示するためのクリック可能なリンクが含まれている場合があります。詳細なメディア情報が利用できない場合は、代わりに最後に選択した視覚エフェクト (または前回有効にしたプラグイン) が表示されます。

インフォ センター表示ウィンドウ領域とビデオおよび視覚エフェクト ウィンドウ領域を同時に表示することはできません。

注の画像 注 :

  • インフォ センター表示ウィンドウ領域を表示するには、[表示] メニューの [インフォ センター表示] をクリックします。
  • 現在選択しているオンライン ストアまたは WindowsMedia.com からメディア情報を取得するには、プライバシー オプションの [インターネットからメディア情報を取得する] がオンになっている必要があります。

関連項目

  • プレイ ビュー領域
  • プライバシーのオプションを設定する


拡張設定ウィンドウ領域

[プレイ ビュー] 機能の一部である拡張設定ウィンドウ領域には、グラフィック イコライザ、ビデオ設定、オーディオ効果、再生速度、および Windows Media Player の色を調整するためのコントロール ボタンが含まれています。また、このウィンドウ領域を使って、他のユーザーとストリーミング メディアのクリップを共有することができます。

拡張設定ウィンドウ領域 (インフォ センター表示ウィンドウ領域またはビデオおよび視覚エフェクト ウィンドウ領域の下)

注の画像 注 :

  • 拡張設定ウィンドウ領域の表示と非表示を切り替えるには、[表示] メニューの [拡張設定] をポイントし、[拡張設定の表示] をクリックします。

関連項目

  • プレイ ビュー領域


メディア情報ウィンドウ領域

[プレイ ビュー] 機能の一部であるメディア情報ウィンドウ領域には、再生中のコンテンツについての情報の一部 (利用できる場合) が表示されます。たとえば、音楽ファイルを再生している場合、メディア情報ウィンドウ領域にはアルバム アートとアルバム タイトルが表示されます。現在選択しているオンライン ストアによってこの情報が用意されている場合、情報は Windows Media Player 上で提供されます。それ以外の場合は、WindowsMedia.com によってホストされているデータベースから情報が提供されます。

より詳細な情報を表示する (利用できる場合) には、インフォ センター表示ウィンドウ領域を表示します。

メディア情報ウィンドウ領域 (Windows Media Player の右下隅)

注の画像 注 :

  • メディア情報ウィンドウ領域の表示と非表示を切り替えるには、[表示] メニューの [プレイ ビュー オプション] をポイントし、[メディア情報の表示] をクリックします。
  • 音楽ファイルを再生中にメディア情報ウィンドウ領域の [CD の購入] をクリックすると、現在選択しているオンライン ストアのミュージック ストアが Windows Media Player に表示され、現在再生中の曲を含むアルバムを購入することができます。現在選択しているオンライン ストアにミュージック ストアがない場合は、最後に訪問したオンライン ミュージック ストアが代わりに表示されます。お住まいの地域で利用できるオンライン ミュージック ストアがない場合は、WindowsMedia.com でアルバムを購入することができます。
  • 現在選択しているオンライン ストアまたは WindowsMedia.com からメディア情報を取得するには、プライバシー オプションの [インターネットからメディア情報を取得する] がオンになっている必要があります。

関連項目

  • プレイ ビュー領域


再生リスト ウィンドウ領域

[プレイ ビュー] 機能の一部である再生リスト ウィンドウ領域には、現在の再生リストの項目が表示されます。CD の場合、再生リスト ウィンドウ領域には CD のトラック名と再生時間が表示されます。DVD の場合、再生リスト ウィンドウ領域には、DVD のタイトルおよびチャプタの名前が表示されます。

再生リスト ウィンドウ領域 (Windows Media Player の右上隅)

注の画像 注 :

  • 再生リスト ウィンドウ領域の表示と非表示を切り替えるには、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。

関連項目

  • プレイ ビュー領域


ミニ プレーヤー ツール バー

ミニ プレーヤーにより、Windows Media Player が最小化されている場合でも基本的な再生操作を行えます。ミニ プレーヤー モードを有効にして Windows Media Player を最小化すると、Windows のタスク バーに再生コントロールが表示されます。

ビデオおよび視覚エフェクト ウィンドウが非表示のミニ プレーヤー

関連項目

  • Windows Media Player の各部の説明
  • 表示モードを切り替えるには


メニュー バー

メニュー バーを使うと、Windows Media Player のほとんどの基本機能にアクセスできます。既定では、メニュー バーは非表示になっています。

メニュー バー (表示時) (Windows Media Player の上部)

次の表に、メニュー バーの表示と非表示を切り替える方法を示します。

目的 | 操作
フル モードで常にメニュー バーを表示するには | [表示] メニューの [メニュー バー オプション] をポイントし、[メニュー バーを表示] をクリックします。
フル モードで常にメニュー バーを非表示にするには | [表示] メニューの [メニュー バー オプション] をポイントし、[メニュー バーを隠す] をクリックします。
フル モードでマウス ポインタを Windows Media Player 上に移動したときにだけメニュー バーを表示するには | [表示] メニューの [メニュー バー オプション] をポイントし、[メニュー バーを自動的に隠す] をクリックします。

注の画像 注 :

  • Windows Media Player が最大サイズで表示されているときは、メニュー バーを自動的に隠すことはできません。


Windows Media Player のヘルプ システムを使う

Windows Media Player には、2 種類のオンライン ヘルプ システムが用意されています。

  • Windows Media Player のヘルプ。Windows Media Player のヘルプで特定の操作を行う方法を説明するトピックが用意されています。Windows Media Player のヘルプを効果的に使うためのヒントについても説明します。
  • エラー メッセージのヘルプ。Windows Media Player で表示されるエラー メッセージに対する対処法について説明します。Windows Media Player エラー センター ヘルプと Web ヘルプを効果的に使うためのヒントについても説明します。

関連項目

  • Windows Media Player の紹介


Windows Media Player のヘルプ

Windows Media Player のヘルプには、Windows Media Player の使い方についての情報が含まれています。次の表で、ヘルプを効率的に使うためのヒントとコツを紹介します。

目的 操作
ヘルプ トピックを表示するには
  • [ヘルプ] メニューの [Windows Media Player ヘルプ] をクリックします。
  • Windows Media Player の使用時に F1 キーを押します。
  • Windows Media Player のダイアログ ボックスの [ヘルプ] ボタンをクリックします。
目次からトピックを閲覧するには
  1. [目次] タブをクリックします。
  2. ブック アイコンまたはトピックのタイトルをクリックします。
キーワードを検索するには
  1. [キーワード] タブをクリックします。
  2. ボックス内に検索する語または句を入力します。
  3. キーワードをダブルクリックします。
トピック内の語または句を検索するには
  1. [検索] タブをクリックします。
  2. ボックス内に検索する語または句を入力します。
  3. 検索結果を絞り込むには、次のいずれかを実行します。
    • 句または複数の単語が入力した順に並んでいるトピックだけを検索するには、それらの単語を二重引用符で囲みます。
    • 論理演算子 (AND、OR、NEAR、NOT) を挿入するときは、ボックスの横の右矢印ボタンをクリックします。
    • [以前の結果から検索]、[類似する文字に合致]、[タイトルのみ検索] の各チェック ボックスをオンまたはオフにします。
  4. [検索開始] をクリックし、表示したいトピックのタイトルをダブルクリックします。
以前の検索結果を詳しく検索するには
  1. [検索] タブをクリックします。
  2. ボックス内に、新たに検索する語または句を入力します。
  3. [以前の結果から検索] チェック ボックスをオンにします。
  4. [検索開始] をクリックします。
検索結果を並べ替えるには
  1. [検索] タブをクリックします。
  2. 検索を実行します。
  3. [タイトル] または [ランク] の各列見出しをクリックします。

    検索した項目が含まれている数によってトピックがランク付けされます。
検索結果の強調表示をオンまたはオフにするには
  1. [オプション] ボタンをクリックし、[検索ハイライト オン] または [検索ハイライト オフ] をクリックします。
  2. F5 キーを押して画面の表示を更新します。
1 つまたは複数のトピックを印刷するには
  1. [目次] タブをクリックします。
  2. 印刷するブック アイコンまたはトピックを右クリックし、[印刷] をクリックします。
  3. 印刷オプションのいずれかを選択します。
目次のすべての見出しを開いたり閉じたりするには
  1. [目次] タブをクリックします。
  2. ブック アイコンまたはトピックを右クリックし、[すべて開く] または [すべて閉じる] をクリックします。

関連項目

  • Windows Media Player のヘルプ システムを使う
  • エラー メッセージのヘルプ


エラー メッセージのヘルプ

Windows Media Player の使用中にプログラム エラーが発生することがまれにあります。プログラム エラーが発生すると、問題の内容と対処法を簡単に示したメッセージが表示されます。

問題を解決するための詳細な情報を利用できる場合もあります。Windows Media Player には、メッセージについての補足情報を提供する手段が 2 つあります。

ここでは、次の項目について説明します。

  • Windows Media Player エラー センター ヘルプ
  • Windows Media Player の Web ヘルプ

これらの情報源には、同じ種類の情報が含まれています。両者の主な違いは、情報が格納されている場所 (コンピュータとインターネット) とその情報へのアクセス方法です。

関連項目

  • Windows Media Player のヘルプ システムを使う
  • Windows Media Player のヘルプ


Windows Media Player エラー センター ヘルプ

Windows Media Player の使用中に問題が発生すると、問題の内容とその対処法 (利用できる場合) を簡単に示すエラー メッセージが表示されます。

エラーについての補足情報を表示するには、次のいずれかを実行します。

  • エラー メッセージが表示された場合は、[詳細情報] をクリックします。
  • エラー メッセージが表示されない場合は、Windows Media Player エラー センター ヘルプを開きます。[検索] タブを使ってキーワードまたはエラー メッセージ ID (C00D0BC2 など) を入力し、[検索開始] をクリックします。

注の画像 注 :

  • エラー メッセージのダイアログに、[詳細情報] ボタンが表示されないこともあります。[詳細情報] ボタンが表示されない場合は、[Web ヘルプ] ボタンをクリックして、マイクロソフトのサポート Web サイトにアクセスします。Web ヘルプを表示するには、インターネットに接続している必要があります。

関連項目

  • エラー メッセージのヘルプ
  • Windows Media Player の Web ヘルプ


Windows Media Player の Web ヘルプ

エラー メッセージが表示されたときに、問題に対処するための詳細情報がコンピュータにない場合は、[Web ヘルプ] ボタンがメッセージに表示されます。[Web ヘルプ] ボタンをクリックし、Web サイトに新しい情報があるかどうかを調べます。

注の画像 注 :

  • Web ヘルプ トピックが用意されていないエラー メッセージもあります。
  • Web ヘルプを表示するには、インターネットに接続している必要があります。
  • 問題に対処するための詳細情報がお使いのコンピュータにある場合、メッセージには [Web ヘルプ] ボタンではなく [詳細情報] ボタンが表示されます。Windows Media Player エラー センター ヘルプ トピックを表示するには、[詳細情報] をクリックします。なお、すべてのエラー センター トピックの最後に Web ヘルプへのリンクが表示されます。

関連項目

  • エラー メッセージのヘルプ
  • Windows Media Player エラー センター ヘルプ


Windows Media Player を使う

Windows Media Player では、CD、DVD、および VCD を再生したり、CD からトラックを取り込んだり、自分だけのオーディオ CD やデータ CD を書き込むことができます。また、インターネットのラジオ放送を聴くこともできます。さらに、デジタル メディア ファイルの検索や整理を行ったり、ポータブル デジタル オーディオ プレーヤー、Pocket PC、Portable Media Center などのポータブル デバイスにファイルを同期させることができます。

ここでは、次の項目について説明します。

  • 再生コントロールを使う。ファイルの再生や早送り、音量の調整、ファイルのプロパティや統計情報の表示、およびコンテンツについての情報の表示を行う方法について説明します。
  • CD、DVD、および VCD を使う。CD の再生、取り込み、および書き込みを行う方法について説明します。
  • ファイルを整理する。[ライブラリ] 機能について説明します。
  • コンテンツをデバイスに同期させる。[同期] 機能を使用してライブラリ内のコンテンツをポータブル デバイス、Portable Media Center、およびメモリ カードに同期させる方法について説明します。
  • インターネットでデジタル メディアを購入する。[ガイド] 機能と機能タスク バーのオンライン ストア領域を使ってインターネット上のコンテンツを検索および購入する方法について説明します。
  • プライバシーを守る。Windows Media Player で情報がどのようにアクセスされたり使われたりするかについて説明します。
  • コンピュータの安全を保つ。Windows Media Player およびコンピュータをより安全に保つ方法について説明します。
  • キーボード ショートカット。Windows Media Player をキーボードで操作するためのショートカット キーの一覧を示します。


再生コントロールを使う

Windows Media Player を使うと、コンピュータ、イントラネット、またはインターネット上にあるオーディオ ファイルおよびビデオ ファイルを再生できます。一般の CD プレーヤーやビデオデッキとよく似た操作でコンテンツの再生を制御できます。

ここでは、次の項目について説明します。

  • ファイルを再生する
  • 音量を調整する
  • ファイルやコンテンツについての情報を表示する

関連項目

  • Windows Media Player を使う


ファイルを再生する

Windows Media Player には、ファイルを再生するためのさまざまなコントロールやコマンドがあります。

ここでは、次の項目について説明します。

  • ファイルを再生するには
  • さまざまな速度でコンテンツを再生するには
  • ビデオを 1 フレームずつ再生するには
  • 項目の特定の位置で再生するには
  • ファイル内のマークされたセクションを再生するには
  • ファイルを順不同に再生するには
  • ファイルの再生を一時停止するには
  • ファイルの再生を停止するには
  • ファイルを早送りするには
  • ファイルを巻き戻すには
  • 次のファイルに移動するには
  • 前のファイルに移動するには
  • キャプションまたは字幕を表示するには
  • キャプションまたは字幕の言語を変更するには
  • 音声トラックの言語を変更するには
  • 他のプログラムでファイルを再生するには
  • 友人とクリップを共有するには

関連項目

  • 再生コントロールを使う
  • Windows Media Player の一般的なオプションを設定する
  • ファイルの種類のオプションを設定する
  • パフォーマンスのオプションを設定する


ファイルを再生するには

目的 | 操作
一時停止または停止しているファイルを再生するには [再生] ボタン [再生] ボタン をクリックします。

- または -

[再生] メニューの [再生/一時停止] をクリックします。
Web ページ上のストリーミング メディア ファイルを再生するには | Web ページでリンクをクリックします。
コンピュータまたはネットワーク上のファイルを再生するには
  1. [ファイル] メニューの [開く] をクリックします。
  2. ファイルのある場所に移動してファイルをクリックし、[開く] をクリックします。
インターネット上のファイルへの URL を入力してファイルを再生するには
  1. [ファイル] メニューの [URL を開く] をクリックします。

    次に、指定できる場所の例を示します。

    • mms://server/filename (たとえば、拡張子が .wma、.wmv、.asf、.mp3 などのファイル)
    • http://server/filename
    • \\server\content\filename
    • file://\\server\content\filename
    • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (SAMI (Synchronized Accessible Media Interchange) ファイル)
  2. ファイルの URL を入力し、[OK] をクリックします。

注の画像 注 :

  • 項目が期待した順番どおりに再生されない場合は、ランダム再生機能がオンになっている可能性があります。ランダム再生機能をオフにするには、[再生] メニューの [ランダム再生] をクリックします (コマンドの隣にチェック マークがない状態にします)。
  • ファイルの再生速度が速すぎる場合は、使用しているサウンド カードの最新のドライバをインストールしてみてください。詳細については、コンピュータの製造元の Web サイトを参照するか、Windows Update Web サイトでドライバの更新をスキャンしてください。
  • Netscape ブラウザを使うと Web ページ上のストリーミング メディア ファイルの再生に問題が生じる場合は、Windows Media Player の Netscape Navigator 用プラグインの再インストールが必要となる可能性があります。

関連項目

  • ファイルを再生する
  • 音量を調整するには
  • 再生についての統計情報を表示するには
  • CD を再生するには
  • DVD を再生するには
  • VCD を再生するには


さまざまな速度でコンテンツを再生するには

  1. コンテンツを再生します。
  2. [表示] メニューの [拡張設定] をポイントし、[再生速度の設定] をクリックします。
  3. 拡張設定ウィンドウ領域で、[再生速度] スライダのつまみを目的の再生速度の位置まで動かすか、[遅く]、[標準]、または [速く] リンクをクリックします。

注の画像 注 :

  • 速度を変更できないコンテンツもあります。
  • 通常より遅い速度または速い速度でもオーディオやビデオがある程度忠実に再生されるようにするには、再生速度を 0.5 から 2.0 の間に設定します。この機能は、再生時間の圧縮と伸長とも呼ばれ、拡張子が .wma、.wmv、.wm、.mp3、.asf のファイルでのみサポートされます。また、ストリーミング メディアを再生するとき、またはメディアをダウンロードしながら再生 (プログレッシブ ダウンロード) するときは利用できないことがあります。
  • 再生速度の目盛りの間にある速度を選択するには、[目盛り位置に揃える] チェック ボックスをオフにします。
  • タイムコード インジケータは、SMPTE (Society of Motion Picture and Television Engineers) タイムコード情報が含まれる Windows Media 形式のファイルを再生しているときにのみ利用できます。タイムコード インジケータには、ファイルの進行状況が時間、分、秒、およびフレームの形式 (hh:mm:ss:ff) で表示されます。

関連項目

  • ファイルを再生する
  • ファイルを早送りするには
  • ファイルを巻き戻すには


ビデオを 1 フレームずつ再生するには

  1. ビデオを再生します。
  2. [表示] メニューの [拡張設定] をポイントし、[再生速度の設定] をクリックします。
  3. 拡張設定ウィンドウ領域で、次のいずれかを実行します。
    • 前のフレームに戻るには、[コマ戻し] ボタン [コマ戻し] ボタン をクリックします。
    • 次のフレームに進むには、[コマ送り] ボタン [コマ送り] ボタン をクリックします。

注の画像 注 :

  • 1 フレームずつ再生できないビデオもあります。
  • 通常の再生速度に戻すには、[標準] リンクまたは [再生] ボタンをクリックします。

関連項目

  • ファイルを再生する


項目の特定の位置で再生するには

  • ファイルを再生し、[位置] スライダ [位置] スライダ をファイルを再生する位置まで動かします。

注の画像 注 :

  • [位置] スライダを利用できないファイルもあります。ライブ形式のストリーミングでは利用できません。

関連項目

  • ファイルを再生する


ファイル内のマークされたセクションを再生するには

一部のデジタル メディア ファイルには、CD のトラックのように、マーカーが含まれている場合があります。そのようなファイルの場合は、リストからマーカーを選択すると、マーカーに関連付けられたファイル セクションの再生が始まります。

  • [表示] メニューの [ファイル マーカー] をポイントし、再生するマーカーをクリックします。

関連項目

  • ファイルを再生する
  • 項目の特定の位置で再生するには


ファイルを順不同に再生するには

  • [再生] メニューの [ランダム再生] をクリックします。

    コマンドがオンになっていることがわかるように、メニュー上でコマンドの隣にチェック マークが表示されます。

注の画像 注 :

  • このコマンドは、DVD では使えません。

関連項目

  • ファイルを再生する


ファイルの再生を一時停止するには

  • [一時停止] ボタン [一時停止] ボタン をクリックします。

    - または -

    [再生] メニューの [再生/一時停止] をクリックします。

関連項目

  • ファイルを再生する


ファイルの再生を停止するには

  • [停止] ボタン [停止] ボタン をクリックします。

    - または -

    [再生] メニューの [停止] をクリックします。

関連項目

  • ファイルを再生する


ファイルを早送りするには

  • ファイルを再生し、[早送り] ボタン [早送り] ボタン をクリックします。

    - または -

    [再生] メニューの [早送り] をクリックします。

注の画像 注 :

  • 再生を再開するには、ボタンまたはコマンドをもう一度クリックします。ボタンまたはコマンドをもう一度クリックすると、再生速度が順番に切り替わることがあります (ファイルでこの機能がサポートされている場合)。
  • 早送りできないファイルもあります。

関連項目

  • ファイルを再生する
  • さまざまな速度でコンテンツを再生するには


ファイルを巻き戻すには

  • ファイルを再生し、[巻き戻し] ボタン [巻き戻し] ボタン をクリックします。

    - または -

    [再生] メニューの [巻き戻し] をクリックします。

注の画像 注 :

  • 再生を再開するには、ボタンまたはコマンドをもう一度クリックします。
  • 巻き戻しできないファイルもあります。

関連項目

  • ファイルを再生する
  • さまざまな速度でコンテンツを再生するには


次のファイルに移動するには

  • ファイルを再生し、[次へ] ボタン [次へ] ボタン をクリックします。

    - または -

    [再生] メニューの [次へ] をクリックします。

注の画像 注 :

  • [次へ] ボタンを利用できないファイルもあります。

関連項目

  • ファイルを再生する


前のファイルに移動するには

  • ファイルを再生し、[前へ] ボタン [前へ] ボタン をクリックします。

    - または -

    [再生] メニューの [前へ] をクリックします。

注の画像 注 :

  • [前へ] ボタンを利用できないファイルもあります。

関連項目

  • ファイルを再生する


キャプションまたは字幕を表示するには

  • [再生] メニューの [キャプションと字幕] をポイントし、目的の言語またはその他のオプションをクリックします。

    現在選択している言語またはオプションの隣には、黒丸が表示されます。

注の画像 注 :

  • キャプションおよび字幕を非表示にするには、[再生] メニューの [キャプションと字幕] をポイントし、[オフ] をクリックします。
  • キャプションおよび字幕機能が有効な場合は、キャプションまたは字幕情報が含まれる Windows Media ファイルまたは DVD を再生すると、キャプションと字幕が自動的に表示されます。キャプションまたは字幕情報が含まれていない Windows Media ファイルまたは DVD もあります。
  • 字幕またはキャプションを利用できる場合、字幕は DVD ビデオ上に表示され、キャプションは Windows Media ビデオ ファイルのビデオ部分の下に表示されます。字幕とキャプションを同時に表示することはできません。また、ビデオ メモリが十分でないコンピュータで字幕またはキャプションを表示すると、Windows Media Player のパフォーマンスが低下する可能性があります。
  • Windows のユーザー補助機能であるサウンド解説が有効な場合は、Windows Media Player のキャプションおよび字幕機能が既定で有効になります。

関連項目

  • ファイルを再生する
  • キャプションまたは字幕の言語を変更するには


キャプションまたは字幕の言語を変更するには

次のいずれかを実行します。

  • 選択しているビデオのキャプションまたは字幕の言語を設定するには、[再生] メニューの [キャプションと字幕] をポイントし、目的の言語またはその他のオプションをクリックします。

    現在選択している言語またはオプションの隣には、黒丸が表示されます。

  • すべてのビデオのキャプションまたは字幕に使う既定の言語を設定するには、[再生] メニューの [キャプションと字幕] をポイントし、[既定値] をクリックします。[既定の言語の設定] ダイアログ ボックスの [キャプションと字幕] ボックスのリストで、キャプションと字幕に使用する言語をクリックします。

注の画像 注 :

  • キャプションまたは字幕をサポートしていないビデオもあります。

関連項目

  • ファイルを再生する
  • キャプションまたは字幕を表示するには


音声トラックの言語を変更するには

次のいずれかを実行します。

  • 選択している Windows Media ファイルまたは DVD の音声トラックの言語を設定するには、[再生] メニューの [オーディオおよび言語トラック] をポイントし、目的の言語またはその他のオプションをクリックします。

    現在選択している言語またはオプションの隣には、黒丸が表示されます。

  • すべての Windows Media ファイルおよび DVD の音声トラックに使う既定の言語を設定するには、[再生] メニューの [オーディオおよび言語トラック] をポイントし、[既定値] をクリックします。[既定の言語の設定] ダイアログ ボックスの [音声の言語] ボックスのリストで、音声トラックを再生する言語をクリックします。

注の画像 注 :

  • この機能は、Windows Media ファイルおよび DVD でのみ利用できます。音声トラックの言語を変更できない Windows Media ファイルおよび DVD もあります。
  • ファイルのプログレッシブ ダウンロードを行っているときに音声トラックの言語を変更すると、ファイルはもう一度先頭から開始されます。

関連項目

  • ファイルを再生する


他のプログラムでファイルを再生するには

  • [表示] メニューの [他のプログラムに切り替え] をポイントし、目的のプログラムをクリックします。(この処理は、Windows Media Player とのドッキングと呼ばれることもあります。)

注の画像 注 :

  • この機能は、コンテンツの再生を続けるために他のプログラムが Windows Media Player を起動する場合にのみ利用できます。
  • Windows Media Player と他のプログラムとを切り替えるには、[他のプログラムに切り替え] コマンドを使うか、または Windows Media Player を終了します。

関連項目

  • ファイルを再生する


友人とクリップを共有するには

  1. 友人がネットワークを介してアクセスできるファイル (Web ページ上のストリーミング メディア ファイル、共有フォルダに保存されているファイルなど) を再生します。
  2. [表示] メニューの [拡張設定] をポイントし、[メディア リンクの電子メール送信] をクリックします。
  3. クリップを開始する位置で [開始マーク] リンクをクリックします。

    必要に応じて、[遅く]、[標準]、[速く]、[コマ戻し]、[コマ送り] の各コントロールを使って、目的の開始位置に移動します。

  4. クリップを停止する位置で [終了マーク] リンクをクリックします。
  5. [電子メールでメディア リンクを送信] をクリックします。

    電子メール プログラムが起動し、新しい電子メール メッセージに再生リスト ファイルが添付されます。

注の画像 注 :

  • この機能では、ネットワーク上のファイルへのリンクを送信します。ファイル自体を送信するわけではありません。
  • この機能は、ライブ ブロードキャスト、またはネットワーク経由で他の場所からアクセスできないファイル (コンピュータに保存されているファイルなど) では利用できません。

関連項目

  • ファイルを再生する


音量を調整する

Windows Media Player の音量レベルは、好みに合わせて調整できます。また、[ミュート] ボタン [ミュート] ボタン - ミュート オフ をクリックして、直ちにサウンドを消すこともできます。

ここでは、次の項目について説明します。

  • 音量を調整するには

関連項目

  • 再生コントロールを使う


音量を調整するには

  • 音量レベルを下げるには左へ、上げるには右へ、[音量] スライダのつまみ [音量] スライダ を動かします。

    - または -

    [再生] メニューの [音量] をポイントし、[上げる]、[下げる]、または [ミュート] をクリックします。

注の画像 注 :

  • 音を消すには、[ミュート] ボタン [ミュート] ボタン - ミュート オフ をクリックします。音を出すには、[ミュート] ボタン [ミュート] ボタン をもう一度クリックします。

関連項目

  • 音量を調整する
  • グラフィック イコライザのレベルを調整するには
  • オーディオ ダイナミック レンジを調整するには (静音モード)
  • 音量調整を有効にするには


ファイルやコンテンツについての情報を表示する

再生しているファイルについての情報 (再生品質の統計情報、ファイルの場所、長さ、ビット レートなど)、各ファイルのコンテンツについての情報 (アーティスト、アルバム名など)、または発生したエラーの詳細情報 (ライセンスが見つからないなど) を表示できます。

ここでは、次の項目について説明します。

  • 再生についての統計情報を表示するには
  • ファイルのプロパティを表示するには
  • ライセンスの詳細を表示するには
  • コンテンツについての情報を表示するには
  • ファイルについてのエラー情報を表示するには
  • 歌詞を表示するには
  • ファイルに静止した歌詞を追加するには
  • 同期した歌詞をファイルに追加するには

関連項目

  • 再生コントロールを使う
  • CD についての情報を表示する


再生についての統計情報を表示するには

  1. ファイルを再生します。
  2. [表示] メニューの [統計情報] をクリックします。
  3. 再生中のファイルのビット レート、またはストリーム配信されているコンテンツの帯域幅を表示するには、[基本] タブをクリックします。再生中のファイルの品質に関する情報 (ビット レートやビデオに関する情報) またはストリーム配信されているコンテンツに関する情報 (接続やパケットに関する情報) を表示するには、[詳細] タブをクリックします。

関連項目

  • ファイルやコンテンツについての情報を表示する


ファイルのプロパティを表示するには

  1. タスク バーの [ライブラリ] をクリックし、目的のファイルをクリックします。
  2. [ファイル] メニューの [プロパティ] をクリックします。

関連項目

  • ファイルやコンテンツについての情報を表示する


ライセンスの詳細を表示するには

  1. タスク バーの [ライブラリ] をクリックし、目的のファイルをクリックします。
  2. [ファイル] メニューの [プロパティ] をクリックします。
  3. [ライセンス] タブをクリックします。

    ファイルのライセンスについての情報が、[ライセンスの詳細] ボックスに表示されます。

関連項目

  • ファイルやコンテンツについての情報を表示する


コンテンツについての情報を表示するには

目的 操作
現在のトラック、CD、または DVD についての簡単な情報を表示するには
  1. [表示] メニューの [プレイ ビュー オプション] をポイントし、[メディア情報の表示] をクリックします。

    コマンドが有効になっている場合は、コマンドの隣にチェック マークが表示されます。現在のトラック、CD、または DVD についての情報が、メディア情報ウィンドウ領域に表示されます。
現在のトラックまたは CD についての詳しいアーティスト情報およびアルバム情報を表示するには
  1. [表示] メニューの [インフォ センター表示] をクリックします。
  2. インフォ センター表示ウィンドウ領域に表示されたリンクをクリックして、アーティストまたはアルバムについての詳しい情報を表示します。

注の画像 注 :

  • インフォ センター表示を最適に使うためには、インターネットに接続する必要があります。
  • 再生中のオーディオ コンテンツについてのメディアの詳細情報が利用できない場合は、代わりに最後に選択した視覚エフェクト (場合によっては他のプラグイン) が表示されます。

関連項目

  • ファイルやコンテンツについての情報を表示する


ファイルについてのエラー情報を表示するには

Windows Media Player でファイルを再生できなかった場合は、ファイル情報がオレンジ色で表示され、感嘆符 (!) が表示されます。

  • ファイルを右クリックし、[エラーの詳細] をクリックします。

関連項目

  • ファイルやコンテンツについての情報を表示する
  • エラー メッセージのヘルプ


歌詞を表示するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. 再生リスト ウィンドウ領域で、歌詞を表示するファイルをクリックします。

    再生リスト ウィンドウ領域が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。

  3. インフォ センター表示ウィンドウ領域で、歌詞を表示するリンクをクリックします。

    インフォ センター表示ウィンドウ領域が表示されていない場合は、[表示] メニューの [インフォ センター表示] をクリックします。

注の画像 注 :

  • インフォ センター表示ウィンドウ領域に表示される情報は、既定のオンライン ストアから提供されます。歌詞を表示する機能を提供していないオンライン ストアもあります。また、歌詞が含まれていないファイルもあります。
  • 再生中のオーディオ コンテンツについてのメディアの詳細情報が利用できない場合は、代わりに最後に選択した視覚エフェクト (場合によっては他のプラグイン) が表示されます。

関連項目

  • ファイルやコンテンツについての情報を表示する
  • ファイルに静止した歌詞を追加するには
  • 同期した歌詞をファイルに追加するには


ファイルに静止した歌詞を追加するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. 再生リスト ウィンドウ領域で、静止した歌詞を追加するファイルをクリックします。

    再生リスト ウィンドウ領域が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。

  3. 再生リスト ウィンドウ領域に表示される指示に従って、静止した歌詞を追加します。

    インフォ センター表示ウィンドウ領域が表示されていない場合は、[表示] メニューの [インフォ センター表示] をクリックします。

注の画像 注 :

  • インフォ センター表示ウィンドウ領域に表示される情報は、既定のオンライン ストアから提供されます。静止した歌詞を追加する機能を提供していないオンライン ストアもあります。
  • 静止した歌詞はファイルの再生を開始した時点で歌詞全体が表示されますが、同期した歌詞は指定した時点で表示されます。ファイルには、静止した歌詞と同期した歌詞の両方を含めることができます。ただし、再生中は、同期した歌詞のみが表示されます。
  • 再生中のオーディオ コンテンツについての詳細なメディア情報が利用できない場合は、代わりに最後に選択した視覚エフェクト (場合によっては他のプラグイン) が表示されます。
  • 静止した歌詞は、拡張タグ エディタを使ってファイルに追加することもできます。

関連項目

  • ファイルやコンテンツについての情報を表示する
  • 歌詞を表示するには
  • 同期した歌詞をファイルに追加するには
  • 拡張タグ エディタ


同期した歌詞をファイルに追加するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. 再生リスト ウィンドウ領域で、同期した歌詞を追加するファイルをクリックします。

    再生リスト ウィンドウ領域が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。

  3. 再生リスト ウィンドウ領域に表示される指示に従って、同期した歌詞を追加します。

    インフォ センター表示ウィンドウ領域が表示されていない場合は、[表示] メニューの [インフォ センター表示] をクリックします。

注の画像 注 :

  • インフォ センター表示ウィンドウ領域に表示される情報は、既定のオンライン ストアから提供されます。同期した歌詞を追加する機能を提供していないオンライン ストアもあります。
  • 同期した歌詞は指定した時点で表示されますが、静止した歌詞はファイルの再生を開始した時点で歌詞全体が表示されます。ファイルには、同期した歌詞と静止した歌詞の両方を含めることができます。ただし、再生中は、同期した歌詞のみが表示されます。
  • 同期した歌詞を表示するには、キャプションと字幕の表示をオンにする必要があります。
  • 再生中のオーディオ コンテンツについての詳細なメディア情報が利用できない場合は、代わりに最後に選択した視覚エフェクト (場合によっては他のプラグイン) が表示されます。
  • 同期した歌詞は、拡張タグ エディタを使ってファイルに追加することもできます。

関連項目

  • ファイルやコンテンツについての情報を表示する
  • 歌詞を表示するには
  • ファイルに静止した歌詞を追加するには
  • 拡張タグ エディタ


CD、DVD、および VCD を使う

Windows Media Player が既に使用中の場合や Windows Media Player が CD の既定のプレーヤーになっていない場合を除き、CD、DVD、または VCD を CD ドライブまたは DVD ドライブに挿入したときに Windows Media Player で自動的に CD、DVD、または VCD を再生できます。

ここでは、次の項目について説明します。

  • CD を使う
  • DVD を使う
  • VCD を使う

関連項目

  • Windows Media Player を使う


CD を使う

音楽ファイルを含んだオーディオ CD またはデータ CD (メディア CD とも呼ばれます) を CD ドライブに挿入すると、Windows Media Player が既に使用中の場合や Windows Media Player が CD の既定のプレーヤーになっていない場合を除き、Windows Media Player で再生が自動的に始まります。

Windows Media Player では、CD を再生する以外に、CD の取り込みや書き込みもできます。

複数のオーディオ CD のトラックをコンピュータに取り込んでライブラリに集めておくと、普通の CD プレーヤーのように CD を入れ替えなくても、すべての音楽を簡単に再生することができます。

Windows Media Player を使うと、ライブラリ内の再生リストにあるトラックを自由に組み合わせたものを CD に書き込んでオーディオ CD やメディア CD を作成できます。また、Windows Media Player を使って、ライブラリにあるファイルをデータ CD に書き込んでファイルのバックアップを作成することもできます。容量に関する制限はありますが、トラックを好きなように組み合わせて CD を作成することができます。

ここでは、次の項目について説明します。

  • CD から音楽を再生する
  • CD から音楽を取り込む
  • CD についての情報を表示する
  • 自分用の CD を作成する

関連項目

  • CD、DVD、および VCD を使う
  • デバイスのオプションを設定する


CD から音楽を再生する

Windows Media Player を使って、好きな音楽を聴くことができます。聴きたくないトラック (曲) を自動的に飛ばして聴くこともできます。音楽やその他のデジタル メディア ファイルを再生するときには、クロスフェード機能を使うと、トラックの終わりから次のトラックの始まりへ音が自然につながるような効果が得られます。

次の条件をすべて満たす場合は、オーディオ CD または音楽ファイルが格納されているデータ CD (メディア CD) を CD ドライブに挿入すると、CD の再生が自動的に始まります。

  • Windows Media Player が使用中でない。
  • Windows Media Player が CD の既定のプレーヤーになっている。
  • Windows Media Player が音楽 CD の既定のプレーヤーになっている。

Windows Media Player が起動すると、[プレイ ビュー] 機能が表示されます。[プレイ ビュー] には、アーティスト名とトラックのタイトル (利用できる場合)、再生リスト、および視覚エフェクトまたはインフォ センター表示ウィンドウ領域が表示されます。

ここでは、次の項目について説明します。

  • CD を再生するには
  • CD 上の特定のトラックを飛ばして聴くには
  • トラックの再生順序を変更するには
  • CD をドライブから取り出すには

関連項目

  • CD を使う
  • ファイルを再生する
  • ファイルの種類のオプションを設定する


CD を再生するには

  1. Windows Media Player を起動し、CD ドライブに CD を挿入します。
  2. [再生] メニューの [VCD または CD オーディオ] または [DVD、VCD、または CD オーディオ] をポイントし、CD が挿入されているドライブをクリックします。

注の画像 注 :

  • CD をすばやく選択するには、[プレイ ビュー] の隣にあるクイック アクセス パネル ボタンをクリックします。
  • CD を繰り返し再生するには、[再生] メニューの [連続再生] をクリックします。
  • Windows Media Player では、より優れた音質を持つ HDCD (High Definition Compatible Digital) CD を再生することもできます。HDCD の詳細については、マイクロソフトの HDCD の Web サイトを参照してください。

関連項目

  • CD から音楽を再生する
  • オーディオおよびビデオの設定を変更する
  • 視覚エフェクトを使う


CD 上の特定のトラックを飛ばして聴くには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. 再生リスト ウィンドウ領域が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。
  3. 再生リスト内のトラックを右クリックし、[選択したトラックを無効にする] をクリックします。

注の画像 注 :

  • スキップしたトラックはダブルクリックすると再生できます。また、トラックを右クリックし、[選択したトラックを有効にする] をクリックすると、トラックのスキップを解除できます。
  • 隣接するトラックを選択するには、Shift キーを押しながらトラックを選択します。隣接していない複数のトラックを選択するには、Ctrl キーを押しながらトラックをクリックします。

関連項目

  • CD から音楽を再生する


トラックの再生順序を変更するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. 再生リスト ウィンドウ領域が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。
  3. 再生リスト内のトラックを右クリックし、[上へ] または [下へ] をクリックします。

関連項目

  • CD から音楽を再生する
  • ファイルを順不同に再生するには


CD をドライブから取り出すには

  • [再生] メニューの [取り出し] をクリックします。

    複数の CD ドライブがある場合は、[再生] メニューの [取り出し] をポイントし、CD を取り出すドライブをクリックします。

関連項目

  • CD から音楽を再生する


CD から音楽を取り込む

CD からトラックをライブラリに取り込むのは簡単です。また、取り込み中であっても、CD を聴くことができます。なお、取り込む CD の種類や CD ドライブの速度といった変動的な要素が、取り込んだ曲の音質に影響する場合があります。CD から取り込むのはデジタル情報ですが、完全に同じようには録音できないことがあります。たとえば、スクラッチ ノイズや音飛びなど、再生中に小さなノイズが発生することがあります。これは通常の範囲内の現象で、CD ドライブが CD の情報を読み取る処理で発生します。エラー訂正のチェック ボックスをオンにしていると、このような問題が修正されますが、それでも微細なノイズが聴こえる場合があります。

トラックを取り込むときに [保護された音楽を録音する] チェック ボックスがオンになっている場合は、CD から取り込むトラックは保護されたファイルになります。保護されたファイルのトラックを再生するには、ライセンスが必要です。ライセンスがあれば、取り込んだトラックをコンピュータ上で再生したり、SDMI に準拠していないポータブル デバイスに同期させたり、トラックを CD に書き込んだりできます。

トラックを取り込みながら CD を聴くには、取り込み時にデジタル モードを使用するように Windows Media Player を設定する必要があります。お使いの CD プレーヤーの構成によっては、またはアナログ スピーカーを使っている場合は、トラックの取り込み中に CD を聴くことができない場合があります。

注の画像 注 :

  • トラックを取り込むときに、音量調整の値がトラックに追加されます。
  • 定期的にライセンスのバックアップをフロッピー ディスクなどに保存することをお勧めします。保護されたファイルを保管している場合、オペレーティング システムを再インストールまたはアップグレードすると、ライセンスが失われることがあります。
  • デジタル オーディオまたはアナログ オーディオのどちらでトラックを取り込んで聴くことができるかは、お使いのハードウェア (CD ドライブおよびスピーカー) によって決まります。ハードウェアに最適な設定を選択してください。詳細については、ハードウェアの製造元から提供されているドキュメントを参照してください。

ここでは、次の項目について説明します。

  • オーディオ CD からトラックを取り込むには

関連項目

  • CD を使う
  • CD を取り込むオプションを設定する


オーディオ CD からトラックを取り込むには

  1. CD ドライブに CD を挿入します。
  2. [ファイル] メニューの [CD およびデバイス] をポイントし、[オーディオ CD から取り込み] をクリックします。次に、オーディオ CD が挿入されている CD ドライブをクリックします。

    [取り込み] 機能が表示されます。この CD から以前に取り込みを行っていない場合は、取り込み対象としてすべてのトラックが選択されます。

  3. 特定のトラックを取り込みの対象としない場合は、トラックの横にあるチェック ボックスをオフにします。

リストの一番上にあるチェック ボックス チェック ボックス をオンまたはオフにすると、すべてのトラックの横にあるチェック ボックスがオンまたはオフになります。

  4. [音楽の取り込み] ボタン [音楽の取り込み] ボタン をクリックします。

注の画像 注 :

  • トラックを取り込むときに、音量調整の値がトラックに追加されます。
  • 既定では、選択したトラックは [マイ ミュージック] (My Music) フォルダに取り込まれ、[ライブラリ] に表示されます。[マイ ミュージック] (My Music) フォルダには、アーティストまたはグループの名前の付いたサブフォルダが作成されます。複数のアーティストがアルバムに収録されている場合は、[Various Artists] という名前が付きます。音楽ファイルの格納先フォルダは、変更できます。

関連項目

  • CD から音楽を取り込む
  • CD を取り込むオプションを設定する
  • デバイスのオプションを設定する


CD についての情報を表示する

[プレイ ビュー]、[ライブラリ]、または [取り込み] 機能では、CD についての情報を表示することができます。インターネットに接続されている状態で Windows Media Player を使って CD を再生すると、既定のオンライン ストアで管理されているデータベースから、アーティスト名、作曲者名、トラックのタイトルなど、その CD について入手できる情報がある場合は、自動的に取得されます。お住まいの地域で利用できるオンライン ミュージック ストアがない場合は、WindowsMedia.com によってホストされているデータベースで情報が提供されています。CD についての情報が登録されていない場合 (希少な CD など)、またはコンピュータがインターネットに接続されていない場合は、トラック番号がタイトルとして表示されます。CD についての情報を自動的に取得するためには、インターネットに接続されていて、[再生機能とデバイスの拡張] オプションの [インターネットからメディア情報を取得する] チェック ボックスがオンになっている必要があります。

インターネットに接続されている状態で、情報が登録されている CD を再生すると、オフライン状態で CD を再生したときにその情報を参照できるように、その情報のサブセットが保存されます。

正しいアーティスト名やトラックのタイトルが表示されない場合は、[プレイ ビュー]、[ライブラリ]、または [取り込み] 機能でその情報を手動で修正し、WindowsMedia.com で管理されているデータベースを更新することができます。

ここでは、次の項目について説明します。

  • CD についての情報を表示するには
  • CD 情報を追加または編集するには
  • 複数のトラックについての情報を同時に編集するには
  • WindowsMedia.com のデータベースの CD 情報を更新するには

関連項目

  • CD を使う
  • ファイルやコンテンツについての情報を表示する
  • 再生機能とデバイスの拡張


CD についての情報を表示するには

  • CD からライブラリにトラックを取り込む前に、[取り込み] 機能で、[アルバム情報の表示] [アルバム情報の表示] ボタン をクリックします。

    CD に関する情報を取得できる場合はその情報がメディア情報ウィンドウ領域に表示されます。

  • CD を再生している場合は、[プレイ ビュー] をクリックします。

    CD に関する情報を取得できる場合はその情報がインフォ センター表示ウィンドウ領域に表示されます。アルバム アートやアルバム タイトルを取得できる場合はその情報がメディア情報ウィンドウ領域に表示されます。

注の画像 注 :

  • [取り込み] 機能で、メディア情報ウィンドウ領域の最上部の枠線部分にマウス ポインタを移動すると、アルバム情報とトラック名のリストを同時に表示することができます。ポインタが縦の両方向矢印に変化したら、境界線をドラッグします。
  • [取り込み] で、メディア情報ウィンドウ領域を非表示にするには、[アルバム情報の表示] [アルバム情報の表示] ボタン をもう一度クリックします。
  • [プレイ ビュー] では、メディア情報ウィンドウ領域を非表示にすることができます。[表示] メニューの [プレイ ビュー オプション] をポイントし、[メディア情報の表示] をクリックします。
  • [ガイド] 機能を使うと、WindowsMedia.com にあるデータベースから、レビューや関連アーティストなど、再生中の CD およびアーティストについての詳細な情報を検索できます。

関連項目

  • CD についての情報を表示する
  • プレイ ビュー領域
  • コンテンツについての情報を表示するには


CD 情報を追加または編集するには

  1. タスク バーの [取り込み] をクリックします。
  2. メディア情報を追加または編集するトラックを右クリックし、[編集] をクリックします。
  3. 新しい情報を入力し、Enter キーを押します。

関連項目

  • CD についての情報を表示する


複数のトラックについての情報を同時に編集するには

  1. タスク バーの [取り込み] をクリックします。
  2. 編集対象のトラックをすべて選択します。
  3. 編集する列を右クリックし、[編集] をクリックします。
  4. 新しい情報を入力し、Enter キーを押します。

注の画像 注 :

  • 隣接するトラックを選択するには、Shift キーを押しながらトラックを選択します。隣接していない複数のトラックを選択するには、Ctrl キーを押しながらトラックをクリックします。

関連項目

  • CD についての情報を表示する


WindowsMedia.com のデータベースの CD 情報を更新するには

  1. タスク バーの [取り込み] をクリックし、[アルバム情報の検索] [アルバム情報の検索] ボタン をクリックします。
  2. アルバム情報ウィンドウ領域に表示される指示に従います。

注の画像 注 :

  • この機能を使うには、インターネットに接続している必要があります。WindowsMedia.com のデータベースに変更した情報が表示されるまでには、時間がかかる場合があります。

関連項目

  • CD についての情報を表示する


自分用の CD を作成する

Windows Media Player を使うと、ライブラリに保存したデジタル メディア ファイルから、自分だけのオーディオ CD やデータ CD を書き込むことができます。ラジオ放送などのライブ形式のストリームを CD に書き込むことはできません。

Windows Media Player では、次の種類の CD を作成できます。

オーディオ CD。市販されているような音楽 CD を作成できます。Windows Media Player は、ライブラリにある音楽再生リストのトラックを .cda ファイルに変換し、それをコンパクト ディスクに書き込みます。オーディオ CD は、ほとんどのコンピュータと、CD-R ディスクや CD-RW ディスクを再生できる家庭用 CD プレーヤーや車載 CD プレーヤーで再生できます。ライブラリに格納されている次の種類のファイルから、オーディオ CD を作成できます。

  • 拡張子が .wma の Windows Media オーディオ (WMA) ファイル
  • .mp3 ファイル
  • .wav ファイル
  • データ CD。ライブラリ内のデジタル メディア ファイルおよび再生リストを安全に保管するためのバックアップを作成できます。また、ファイルの書き込み品質 (ビット レート) とファイルの種類によっては、ライブラリ内の音楽再生リストのトラックから 8 時間を超える音楽を収録したデータ CD を作成することもできます。このようなデータ CD (メディア CD とも呼ばれます) は、一部の CD プレーヤーとコンピュータでのみ再生できます。
  • HighMAT Audio HighMAT Audio ロゴ 。Windows Media オーディオ (WMA) ファイルを再生可能な CD プレーヤーでのみ再生できる、別の種類のデータ CD を作成できます。ファイルは WMA ファイルに変換されます。このファイルのサイズは、.mp3 ファイルに比べて小さくなります。特定のポータブル CD プレーヤーだけが Windows Media オーディオ ファイルを再生できます。HighMAT の詳細については、マイクロソフトの Web サイトを参照してください。

CD への書き込みを行うには、コンピュータに接続された CD レコーダ (CD-R または CD-RW ドライブ) と空の CD が必要です。

ここでは、次の項目について説明します。

  • 自分用の CD を作成するには
  • CD-RW を消去するには

関連項目

  • CD を使う
  • デバイスのオプションを設定する


自分用の CD を作成するには

  1. [ファイル] メニューの [CD およびデバイス] をポイントし、[オーディオ CD の書き込み] をクリックします。

    [書き込み] 機能が表示されます。

  2. 書き込む項目ウィンドウ領域 ([書き込み] の左側部分) で、書き込み対象のデジタル メディア ファイルが格納されているライブラリ内の再生リストを選択します。
  3. ライブラリ内の他の再生リストや区分にあるデジタル メディア ファイルを書き込み対象の再生リストに追加したり、再生リストから項目を削除したりするには、[再生リストの編集] ボタン [再生リストの編集] ボタン をクリックします。

    書き込む項目ウィンドウ領域の下部に、選択した項目数とそれらの合計時間が表示されます。

  4. 必要に応じて、書き込みの対象としない項目のチェック ボックスをオフにします。
  5. 空の CD-R または CD-RW を CD ドライブに挿入します。
  6. CD-RW ディスクを使用しているときに必要であれば、[ディスクを消去] [ディスクを消去] ボタン をクリックして CD を消去します。
  7. CD の書き込み速度や品質レベルなど、書き込みまたはデータ CD の設定を変更する場合は、[プロパティと設定を表示します] ボタン [プロパティと設定を表示します] ボタン をクリックします。
  8. デバイス項目ウィンドウ領域 ([書き込み] の右側部分) で、次のいずれかをクリックします。
    • [オーディオ CD]
    • [データ CD]
    • [HighMAT オーディオ]
  9. [書き込みの開始] ボタン [書き込みの開始] ボタン をクリックします。

注の画像 注 :

各項目は、CD に書き込まれる前に検査され、必要に応じて適切なファイル形式に変換されます。この処理には数分かかります。

  • CD の書き込み中にオーディオ CD を再生しようとすると、再生に影響することがあります。CD の書き込み中は、できる限り他の操作は行わないでください。
  • CD-R を使う場合は、書き込みが完了した後でトラックを追加で CD に書き込むことはできません。CD-RW を使う場合は、CD 全体を消去してから、Windows Media Player を使ってもう一度項目を CD に書き込むことができます。
  • 書き込み項目ウィンドウ領域内の項目は、ドラッグすることによってその順序を変更できます。この順序が書き込みの順序になります。
  • 書き込む項目ウィンドウ領域内で選択した項目の横に "収容できません" と表示された場合、その項目は CD に書き込まれません。オーディオ CD の場合、CD に書き込まれる各トラックの間には Windows Media Player によって 2 秒の間隔が挿入されるため、選択したトラックの合計時間と CD の長さが完全に一致する場合でも、選択した項目の横に "収容できません" と表示されます。
  • マルチチャンネル オーディオ ファイルは、CD に書き込むときに、自動的にステレオ ファイルに変換されます (この処理は "振り分け" とも呼ばれます)。

関連項目

  • 自分用の CD を作成する
  • リストおよび再生リストを使う


CD-RW を消去するには

  1. タスク バーの [書き込み] をクリックします。
  2. [ディスクを消去] ボタン [ディスクを消去] ボタン をクリックします。
  3. メッセージが表示されたら、[はい] をクリックします。

関連項目

  • 自分用の CD を作成する


DVD を使う

通常の DVD プレーヤーと同様に、Windows Media Player を使って、コンピュータ上で DVD の再生、特定のタイトルやチャプタへのスキップ、低速での再生、特別な機能へのアクセス、音声やキャプションの言語の切り替えなどを行うことができます。このような通常の DVD プレーヤーの機能に加えて、インターネットで各ディスクについての情報を取得することができます。

ここでは、次の項目について説明します。

  • DVD を再生する
  • DVD についての情報を表示する

注の画像 注 :

  • DVD を再生するには、DVD ドライブと、ソフトウェアまたはハードウェアの DVD デコーダがコンピュータにインストールされている必要があります。互換性のある DVD デコーダがインストールされていない場合は、Windows Media Player に DVD 関連のコマンド、オプション、タブ、およびコントロールなどは表示されず、DVD を再生できません。既定では、Windows には DVD デコーダは含まれていません。DVD デコーダの詳細については、DVD サポートの Web ページを参照してください。

関連項目

  • CD、DVD、および VCD を使う


DVD を再生する

DVD ドライブに DVD を挿入すると、Windows Media Player が既に使用中でない限り、自動的に DVD の再生が始まります。

ここでは、次の項目について説明します。

  • DVD を再生するには
  • DVD の言語設定を変更するには
  • DVD の特別な機能を再生するには
  • カメラ アングルを変更するには
  • ディスクの DVD メニューの言語を変更するには
  • DVD の画像を取り込むには

注の画像 注 :

  • DVD を再生するには、DVD ドライブと、ソフトウェアまたはハードウェアの DVD デコーダがコンピュータにインストールされている必要があります。互換性のある DVD デコーダがインストールされていない場合は、Windows Media Player に DVD 関連のコマンド、オプション、タブ、およびコントロールなどは表示されず、DVD を再生できません。既定では、Windows には DVD デコーダは含まれていません。DVD デコーダの詳細については、DVD サポートの Web ページを参照してください。

関連項目

  • DVD を使う
  • DVD の再生オプションを設定する
  • ファイルの種類のオプションを設定する
  • ファイルを再生する


DVD を再生するには

  1. [再生] メニューの [DVD、VCD、または CD オーディオ] をポイントし、DVD が入っているドライブをクリックします。
  2. 再生リスト ウィンドウ領域で、必要に応じて、タイトルまたはチャプタの名前をクリックします。

注の画像 注 :

  • ディスクを取り出すには、[再生] メニューの [取り出し] をクリックします。複数のドライブにディスクが挿入されている場合は、[取り出し] をポイントし、取り出したいディスクの名前をクリックします。
  • DVD 内の選択したタイトルを繰り返し再生するには、[再生] メニューの [連続再生] をクリックします。コマンドが有効になっている場合は、コマンドの隣にチェック マークが表示されます。

関連項目

  • DVD を再生する


DVD の特別な機能を再生するには

  1. DVD を再生します。
  2. [表示] メニューの [DVD の機能] をポイントし、[ルート メニュー] をクリックします。

    DVD のルート メニューがビデオおよび視覚エフェクト ウィンドウ領域に表示されます。

  3. 表示された DVD のメニューで、必要に応じて、使用したい機能へのリンクをクリックします。
  4. [表示] メニューの [DVD の機能] をポイントし、[メニューを閉じる (再開)] をクリックします。

    すべての DVD でこの機能がサポートされているわけではありません。

注の画像 注 :

  • この手順は、再生中の DVD がどのように制作されているかによって異なります。たとえば、[表示] メニューの [DVD の機能] をポイントしたら、[ルート メニュー] の代わりに [タイトル メニュー] をクリックする必要がある場合があります。
  • すべての DVD に特別な機能が含まれているわけではありません。DVD のルート メニューとタイトル メニューに表示される情報とリンクは、その DVD を制作した会社が決めます。

関連項目

  • DVD を再生する


DVD の言語設定を変更するには

次のいずれかを実行します。

  • 選択した DVD の言語を設定するには、[再生] メニューの [オーディオおよび言語トラック] をポイントし、目的の言語をクリックします。

    現在選択している言語の隣には、黒丸が表示されます。

  • すべての DVD に使う既定の言語を設定するには、[再生] メニューの [オーディオおよび言語トラック] をポイントし、[既定値] をクリックします。[既定の言語の設定] ダイアログ ボックスの [音声の言語] ボックスのリストで、DVD を再生する言語をクリックします。
  • DVD のキャプションと字幕を常に特定の言語で表示するには、[再生] メニューの [オーディオおよび言語トラック] をポイントし、[既定値] をクリックします。[既定の言語の設定] ダイアログ ボックスの [キャプションと字幕] ボックスのリストで、DVD のキャプションと字幕に使用する言語をクリックします。字幕ではなく、クローズド キャプションを常に表示するには、リストで [クローズド キャプション] をクリックします。
  • DVD メニューを常に特定の言語で表示するには、[再生] メニューの [オーディオおよび言語トラック] をポイントし、[既定値] をクリックします。[既定の言語の設定] ダイアログ ボックスの [DVD メニュー] ボックスのリストで、DVD メニューを表示する言語をクリックします。

注の画像 注 :

  • 言語を変更できない DVD もあります。
  • ビデオ メモリが十分でないコンピュータでクローズド キャプションまたは字幕を表示すると、Windows Media Player のパフォーマンスが低下することがあります。

関連項目

  • DVD を再生する


カメラ アングルを変更するには

  • [表示] メニューの [DVD の機能] をポイントし、表示したいカメラ アングルをクリックします。

注の画像 注 :

  • すべての DVD でこのオプションがサポートされているわけではありません。

関連項目

  • DVD を再生する


ディスクの DVD メニューの言語を変更するには

  1. [表示] メニューの [DVD の機能] をポイントし、[ルート メニュー] をクリックします。
  2. 詳しい説明については、DVD のオンスクリーン メニューを参照してください (利用できる場合)。

注の画像 注 :

  • すべての DVD の再生に使用される DVD メニューの言語を変更する方法については、「DVD の再生オプションを設定する」を参照してください。

関連項目

  • DVD を再生する
  • DVD の再生オプションを設定する


DVD の画像を取り込むには

  • [表示] メニューの [DVD の機能] をポイントし、[画像の取り込み] をクリックします。

注の画像 注 :

  • この機能は、Windows Media Player でビデオ ミキシング レンダリングが有効になっていて、DVD デコーダとディスプレイ装置でビデオ ミキシング レンダリングがサポートされている場合にのみ利用できます。ビデオ ミキシング レンダリングを有効にするには、[ツール] メニューの [オプション] をクリックし、[パフォーマンス] タブをクリックします。次に [詳細] をクリックし、[DVD ビデオ] 領域で [ビデオ ミキシング レンダラを使う] チェック ボックスをオンにします。ディスプレイ装置の中には、画面解像度が 800 x 600 ピクセルに設定され、画面の色が 16 ビットに設定されている場合にのみ、ビデオ ミキシング レンダリングがサポートされるものもあります。画面の解像度と画面の色の変更については、Windows のヘルプを参照してください。

関連項目

  • DVD を再生する


DVD についての情報を表示する

Windows Media Player では、再生中の DVD を検出し、DVD 名、監督、タイトルとチャプタの名前などの情報を表示することができます。

ここでは、次の項目について説明します。

  • DVD についての情報を表示するには
  • DVD のタイトルとチャプタの名前を表示するには
  • DVD のタイトルとチャプタの名前を変更するには
  • DVD についての情報を更新するには

関連項目

  • DVD を使う


DVD についての情報を表示するには

  • [表示] メニューの [プレイ ビュー オプション] をポイントし、[メディア情報の表示] をクリックします。

    選択したディスクについての情報が、メディア情報ウィンドウ領域に表示されます。

注の画像 注 :

  • DVD についての情報を取得するには、インターネットに接続している必要があります。

関連項目

  • DVD についての情報を表示する


DVD のタイトルとチャプタの名前を表示するには

  • DVD のタイトルとチャプタの名前が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。

    再生リスト ウィンドウ領域に、DVD のタイトルとチャプタの名前が表示されます。

関連項目

  • DVD についての情報を表示する


DVD のタイトルとチャプタの名前を変更するには

  1. DVD のタイトルとチャプタの名前が表示されていない場合は、[表示] メニューの [プレイ ビュー オプション] をポイントし、[再生リストの表示] をクリックします。

    再生リスト ウィンドウ領域に、DVD のタイトルとチャプタの名前が表示されます。

  2. 再生リスト ウィンドウ領域でタイトルまたはチャプタの名前を右クリックし、次に [編集] をクリックします。
  3. 新しい名前を入力し、Enter キーを押します。

注の画像 注 :

  • コンピュータでその DVD を再生するたびに、新しい名前が再生リストに表示されます。この新しい名前は DVD ではなくコンピュータに格納されるため、別のコンピュータでそのディスクを再生した場合は、新しい名前は表示されません。

関連項目

  • DVD についての情報を表示する


DVD についての情報を更新するには

  • [表示] メニューの [DVD の機能] をポイントし、[DVD 情報の更新] をクリックします。

    Windows Media Player によって、DVD についての新しい情報が WindowsMedia.com の Web サイトから取得されます。

警告の画像 警告 :

  • このコマンドを実行すると、選択したディスクのタイトルまたはチャプタの名前に加えた変更がすべて上書きされます。

注の画像 注 :

  • DVD についての情報を取得するには、インターネットに接続している必要があります。

関連項目

  • DVD についての情報を表示する


VCD を使う

Windows Media Player を使うと、ビデオ CD (VCD) をコンピュータで鑑賞することができます。VCD は DVD と似ていますが、ビデオの忠実度は DVD ほど高くありません。

ここでは、次の項目について説明します。

  • VCD を再生する

関連項目

  • CD、DVD、および VCD を使う


VCD を再生する

CD ドライブに VCD を挿入すると、Windows Media Player が既に使用中でない限り、自動的に VCD の再生が始まります。

ここでは、次の項目について説明します。

  • VCD を再生するには

関連項目

  • VCD を使う
  • ファイルを再生する


VCD を再生するには

  1. [再生] メニューの [DVD、VCD、または CD オーディオ] をポイントし、VCD が挿入されているドライブをクリックします。
  2. 必要に応じて、再生リスト ウィンドウ領域で、VCD の各パートをダブルクリックします。

関連項目

  • VCD を再生する


ファイルを整理する

Windows Media Player では、次のような方法で、コンピュータまたはネットワーク上のデジタル メディア ファイルやインターネット上のデジタル メディア コンテンツへのリンクを整理できます。

  • コンピュータ、ネットワーク、または Web サイト上のデジタル メディア ファイル (CD から取り込んだトラックも含む) へのリンクを追加します。
  • コンピュータ、ネットワーク、またはインターネット上のデジタル メディア ファイルで再生リストまたは自動再生リストを作成します。

リンク、再生リスト、および自動再生リストは [ライブラリ] 機能に保存されます。ライブラリを使用すると、すべてのデジタル メディア コンテンツを整理したり表示したりできます。デジタル メディア ファイルへのリンクをライブラリに追加した後で、CD への書き込みやポータブル デバイスへの同期を行うことができます。

ここでは、次の項目について説明します。

  • ライブラリ領域
  • ライブラリに項目を追加する
  • ライブラリ内の項目の検索と並べ替えを行う
  • メディア情報を使う
  • リストおよび再生リストを使う
  • ライブラリからリンクを削除する
  • ライセンスのバックアップを作成し復元する

関連項目

  • Windows Media Player を使う
  • Windows Media Player の一般的なオプションを設定する


ライブラリ領域

ライブラリ領域には、コンテンツの検索、再生、および管理を行うためのいくつかのウィンドウ領域があります。

ここでは、次の項目について説明します。

  • コンテンツ ウィンドウ領域
  • 詳細ウィンドウ領域
  • メディア情報ウィンドウ領域
  • リスト ウィンドウ領域

関連項目

  • ファイルを整理する


コンテンツ ウィンドウ領域

[ライブラリ] 機能の 1 つのコンポーネントであるコンテンツ ウィンドウ領域には、ライブラリ内の区分 (たとえば [すべての音楽]) が表示されます。

コンテンツ ウィンドウ領域 ([ライブラリ] 機能の左側)

ライブラリ内のファイルは、自動的に次の区分に分類されます。

  • [すべての音楽]
  • [すべてのテレビ]
  • [すべてのビデオ]
  • [その他のメディア]
  • [再生リスト]
  • [自動再生リスト]
  • [プレイ ビュー]

[その他のメディア] と [プレイ ビュー] を除くそれぞれの区分には、下位区分があります。

注の画像 注 :

  • 画像表示をサポートするデバイスと同期パートナーシップを作成した場合や、デバイスの画像サポートを有効にした場合は、コンテンツ ウィンドウ領域に [すべての画像] 区分が作成されます。
  • 区分は、コンテンツをデバイスに初めて同期させた後にコンテンツ ウィンドウ領域に作成されます。区分の名前はデバイス名と同じになり、その下位区分は同期の対象として選択した再生リストとなります。
  • オンライン ストアからファイルを購入した場合、コンピュータ上の購入したファイルへのリンクがライブラリ内の下位区分に作成されます。たとえば、購入した音楽ファイルは [すべての音楽] の [購入した音楽] 下位区分に、購入したビデオ ファイルは [すべてのビデオ] の [購入したビデオ] 下位区分に表示されます。

関連項目

  • ライブラリ領域


詳細ウィンドウ領域

[ライブラリ] 機能の 1 つのコンポーネントである詳細ウィンドウ領域には、コンテンツ ウィンドウ領域で選択されている区分に含まれる項目が表示されます。

詳細ウィンドウ領域 ([ライブラリ] 機能の中央)

関連項目

  • ライブラリ領域


メディア情報ウィンドウ領域

[ライブラリ] 機能の 1 つのコンポーネントであるメディア情報ウィンドウ領域には、コンテンツ ウィンドウ領域または詳細ウィンドウ領域で選択されている項目に関する詳細なメディア情報が表示されます。

メディア情報ウィンドウ領域に表示される、選択されている項目に関するメディア情報は、現在選択されているオンライン ストアから提供されます。

注の画像 注 :

  • メディア情報ウィンドウ領域の表示/非表示を切り替えるには、詳細ウィンドウ領域の上部にある [詳細] ボタン [詳細] ボタン をクリックします。メディア情報ウィンドウ領域は、詳細ウィンドウ領域の下部に表示されます。
  • メディア情報ウィンドウ領域を使うと、コンテンツ ウィンドウ領域の [すべての画像] 区分に保存されている画像をプレビューできます。
  • メディア情報ウィンドウ領域のサイズを変更するには、ウィンドウ領域の最上部の枠線部分にマウス ポインタを移動します。ポインタが縦の両方向矢印に変化したら、境界線をドラッグします。
  • [アルバム情報の検索] コマンドを使ってアルバムの情報を更新すると、メディア情報ウィンドウ領域にアルバム情報ウィンドウ領域が表示されます。詳細については、「アルバム情報を更新するには」を参照してください。

関連項目

  • ライブラリ領域


リスト ウィンドウ領域

[ライブラリ] 機能の 1 つのコンポーネントであるリスト ウィンドウ領域では、次の種類のリストをすばやく作成できます。

  • プレイ ビュー リスト。ライブラリのコンテンツ ウィンドウ領域または詳細ウィンドウ領域からリスト ウィンドウ領域に項目をドラッグして、現在再生中の再生リストに追加します。
  • [書き込みリスト]。ライブラリのコンテンツ ウィンドウ領域または詳細ウィンドウ領域からリスト ウィンドウ領域に項目をドラッグして、CD に書き込む項目のリストをすばやく作成します。
  • [同期リスト]。ライブラリのコンテンツ ウィンドウ領域または詳細ウィンドウ領域からリスト ウィンドウ領域に項目をドラッグして、ポータブル デバイスに同期させる項目のリストをすばやく作成します。

リスト ウィンドウ領域 ([ライブラリ] 機能の右側)

注の画像 注 :

  • リスト ウィンドウ領域の表示と非表示を切り替えるには、詳細ウィンドウ領域の上にある [ライブラリ オプション] ボタン [ライブラリ オプション] ボタン をクリックし、[リストの表示] をクリックします。

関連項目

  • ライブラリ領域
  • リスト ウィンドウ領域を使う


ライブラリに項目を追加する

再生リストまたは自動再生リストの作成、CD への書き込み、またはポータブル デバイスへのファイルの同期といった操作を行うためには、あらかじめ [ライブラリ] 機能にファイルへのリンクを追加しておく必要があります。音楽、ビデオ、およびその他のデジタル メディア コンテンツへのリンクをライブラリに追加するには、次のいずれかの操作を行います。

  • コンピュータ上のデジタル メディア ファイルを検索する。
  • CD からトラックを取り込む。
  • 再生リストまたはフォルダからファイルを個別に追加する。
  • Windows Media Player で監視するように設定したフォルダからファイルを追加する。
  • コンピュータ、インターネット、またはリムーバブル メディア上のファイルを再生する。
  • [マイ コンピュータ] またはデスクトップからファイルをドラッグまたはコピーする。
  • インターネットで音楽を購入する。

デジタル メディア コンテンツが手元にある場合は、コンピュータまたはネットワークを検索してライブラリにファイルを追加するのが最も簡単な方法です。また、CD をコンピュータに録音したり、Web 上のコンテンツを追加するのも便利な方法です。

ここでは、次の項目について説明します。

  • 項目をライブラリに追加するには

関連項目

  • ファイルを整理する
  • Windows Media Player の一般的なオプションを設定する
  • ライブラリのオプションを設定する


項目をライブラリに追加するには

目的 | 操作
コンピュータまたはネットワーク上のオーディオ ファイルおよびビデオ ファイルへのリンクを追加するには
  1. [ファイル] メニューの [ライブラリに追加] をポイントし、[コンピュータの検索] をクリックします。
  2. 次に、[コンピュータを検索してライブラリに追加] ダイアログ ボックスで必要なオプションを指定し、[検索] をクリックします。
CD からトラックを追加するには | CD ドライブに CD を挿入し、[取り込み] をクリックして [音楽の取り込み] [音楽の取り込み] ボタン をクリックします。
ファイル、再生リスト、またはフォルダを個別に追加するには [ファイル] メニューの [ライブラリに追加] をポイントし、次のいずれかのコマンドをクリックします。
  • [フォルダを追加]。追加するフォルダを検索します。
  • [ファイルまたは再生リストを追加]。追加するファイルまたは再生リストを検索します。
  • [URL を追加]。ファイルの URL (ファイル名を含む) を入力します。
再生中のファイルまたは再生リストを追加するには [ファイル] メニューの [ライブラリに追加] をポイントし、次のいずれかのコマンドをクリックします。
  • [現在再生中の項目を追加]
  • [現在再生中の再生リストを追加]
Windows Media Player で監視するフォルダから、デジタル メディア ファイルを自動的に追加するには
  1. [ファイル] メニューの [ライブラリに追加] をポイントし、[フォルダの監視] をクリックします。

    フォルダの監視機能は、NTFS でフォーマットされているドライブでのみ利用できます。

  2. 次に、[フォルダの監視] ダイアログ ボックスで、[追加] をクリックし、監視するフォルダを選択します。
[マイ コンピュータ] またはデスクトップからファイルを追加するには コンテンツ ウィンドウ領域の [区分] か再生リスト、または詳細ウィンドウ領域にファイルをドラッグします。あるいは項目を右クリックします。次に、[再生リストに追加] をクリックします。

注の画像 注 :

  • 詳細ウィンドウ領域にファイルをドラッグすると、コンテンツ ウィンドウ領域に、ファイルへのリンクが付いた [新しい項目] 区分が作成されます。

注の画像 注 :

  • コンテンツ ウィンドウ領域の下にある [ライブラリに追加] ボタン [ライブラリに追加] ボタン をクリックして、ライブラリに項目を追加するための任意のコマンドを選択できます。これらのコマンドは [ファイル] メニューにもあります。
  • コンピュータを他のユーザーと共有している場合は、コンピュータを検索してデジタル メディア ファイルを追加するときに、他のユーザーのファイルがメディア ライブラリに追加されることがあります (同様に、他のユーザーのライブラリに自分のファイルが追加されることもあります)。ファイルが格納されているフォルダに対して設定されているアクセス許可によっては、他のユーザーのファイルを再生できないことがあります。
  • [コンピュータを検索してライブラリに追加] ダイアログ ボックスで指定する詳細検索オプションは、ライブラリに追加するすべてのフォルダ、およびデジタル メディア コンテンツを監視するすべてのフォルダの内容に適用されます。

関連項目

  • ライブラリに項目を追加する
  • Windows Media Player の一般的なオプションを設定する


ライブラリ内の項目の検索と並べ替えを行う

ライブラリでは、コンテンツへのリンクが、[すべての音楽]、[すべてのテレビ]、[すべてのビデオ] などの区分に自動的に分類されます。さらにコンテンツは、メディア情報に基づいて、下位区分に分類されて表示されます。メディア情報が不明な場合でも、コンテンツはファイルの種類とファイル名拡張子に基づいて適切な区分に追加されます。たとえば、.wma 拡張子が付いたファイルは、Windows Media オーディオ ファイルなので、[すべての音楽] 区分に表示されます。.dvr-ms 拡張子が付いたファイルは、Microsoft テレビ録画ファイルなので、[すべてのテレビ] 区分に表示されます。

既定では、コンテンツ ウィンドウ領域と詳細ウィンドウ領域の両方において、コンテンツは名前のアルファベット順 ("不明" 文字 (省略記号など)、数字、文字の順) に表示されます。通常、コンテンツは昇順に並べられます。

大量のオーディオ、ビデオ、または画像がライブラリに追加されている場合は、区分内でスクロールするだけでは目的の項目を見つけにくいことがあります。その場合は、他の基準でコンテンツを並べ替える、表示する列を増やしたり減らしたりする、コンテンツを検索する、などの方法を使うと便利です。コンテンツの並べ替え、検索、および整理は、次の方法で行えます。

  • 列の見出しをクリックして、その列を基準にコンテンツを昇順または降順に並べ替えます。
  • 表示する列を選択します ([タイトル] 列は常に表示されます)。
  • 特定のアーティストまたはアルバムを選択し、そのアーティストの他の項目を探します。
  • [検索] ボタン [検索] ボタン を使って、特定の語または句を含む項目を探します。
  • 指定した条件に一致する項目を自動的に探す自動再生リストを作成します。

注の画像 注 :

  • 詳細ウィンドウ領域には、既定では、表示する区分に応じて異なる列が表示されます。たとえば、[すべての音楽] の詳細ウィンドウ領域に表示される列は、[すべてのビデオ] の詳細ウィンドウ領域に表示される列とは異なります。
  • 大部分の DVD はコンピュータに録画できないため、DVD へのリンクはライブラリに保存されません。

ここでは、次の項目について説明します。

  • ライブラリで列の見出しによって項目を並べ替えるには
  • ライブラリで表示する列を選択するには
  • ライブラリでアーティストまたはアルバムから他の項目を見つけるには
  • ライブラリで項目を検索するには

関連項目

  • ファイルを整理する
  • Windows Media Player の一般的なオプションを設定する


ライブラリで列の見出しによって項目を並べ替えるには

  1. タスク バーの [ライブラリ] をクリックします。
  2. コンテンツ ウィンドウ領域で、並び替える項目が含まれている区分をクリックします。
  3. 詳細ウィンドウ領域で、次のいずれかを実行します。
    • 項目を昇順に並べ替えるには、並べ替えの基準となる列の見出しをクリックします。
    • 項目を降順に並べ替えるには、並べ替えの基準となる列の見出しをもう一度クリックします。

注の画像 注 :

  • 項目は、詳細ウィンドウ領域に表示されている順序で再生されます。項目をランダムに再生するには、項目を選択してリスト ウィンドウ領域にドラッグし、[プレイ ビュー リスト] をクリックして、[ランダム再生] をクリックします。プレイ ビュー リスト内の項目の順序を変更するには、[プレイ ビュー リスト] をクリックし、[リストを今すぐランダム再生] をクリックします。
  • また、詳細ウィンドウ領域の上にある [ライブラリ オプション] ボタン [ライブラリ オプション] ボタン をクリックして、[並べ替えたフィールド順でグループ化] をクリックすると、選択した並べ替え順序のメディア情報を含む詳細ウィンドウ領域の項目を強調表示することができます。

関連項目

  • ライブラリ内の項目の検索と並べ替えを行う
  • ファイルを順不同に再生するには
  • リスト ウィンドウ領域を使う


ライブラリで表示する列を選択するには

  1. コンテンツ ウィンドウ領域で、情報を表示する区分をクリックします。
  2. [表示] メニューの [列項目の選択] をクリックします。
  3. 列を表示または非表示にするには、列の見出しの横にあるチェック ボックスをオンまたはオフにします。
  4. 列の位置を変更するには、列を選択し、[上へ] または [下へ] をクリックします。

注の画像 注 :

  • また、詳細ウィンドウ領域の上にある [ライブラリ オプション] ボタン [ライブラリ オプション] ボタン をクリックし、[列項目の選択] をクリックすると、ライブラリでどの列を表示するかを選択できます。
  • [タイトル] 列は常に表示されます。

関連項目

  • ライブラリ内の項目の検索と並べ替えを行う


ライブラリでアーティストまたはアルバムから他の項目を見つけるには

  1. タスク バーの [ライブラリ] をクリックします。
  2. コンテンツ ウィンドウ領域で、[すべての音楽] をクリックします。
  3. 詳細ウィンドウ領域で、目的のアーティストまたはアルバムのトラックを探します。
  4. その項目を右クリックし、[アーティストに移動] または [アルバムに移動] をクリックします。

注の画像 注 :

  • [アルバム アーティスト] または [アルバム] 区分を展開し、リストをスクロールして目的の項目を探す方法もあります。

関連項目

  • ライブラリ内の項目の検索と並べ替えを行う


ライブラリで項目を検索するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. 検索するテキストを [検索] ボタン [検索] ボタン の横のボックスに入力します。
  3. [検索] ボタン [検索] ボタン をクリックします。

    詳細ウィンドウ領域に、検索結果が表示されます。

  4. 次のいずれかを実行します。
    目的 操作
    検出された項目を再生するには

            コンテンツ ウィンドウ領域で、[検索結果] を右クリックし、[再生] をクリックします。

    検出された項目をプレイ ビュー リストに追加して再生できるようにするには

            コンテンツ ウィンドウ領域で、[検索結果] を右クリックし、[プレイ ビュー リストに追加] をクリックします。

    検出された項目を書き込みリストに追加して CD に書き込みできるようにするには

            コンテンツ ウィンドウ領域で、[検索結果] を右クリックし、[書き込みリストに追加] をクリックします。

    検出された項目を同期リストに追加してポータブル デバイスに同期できるようにするには

            コンテンツ ウィンドウ領域で、[検索結果] を右クリックし、[同期リストに追加] をクリックします。

    検出された項目を新しい再生リストに保存するには

            コンテンツ ウィンドウ領域で、[検索結果] を右クリックし、[新しい再生リストとして保存] をクリックします。

    検索結果を後でもう一度表示するには

            コンテンツ ウィンドウ領域で、[検索結果] をクリックします。

注の画像 注 :

  • 目的の語句の一部だけを [検索] ボックスに入力して検索を行うこともできます。ただし、アスタリスク (*) や疑問符 (?) などのワイルドカード文字は使えません。

関連項目

  • ライブラリ内の項目の検索と並べ替えを行う


メディア情報を使う

Windows Media Player でデジタル メディア ファイルを再生する場合、再生中のコンテンツに関するアーティスト、タイトル、アルバム、プロデューサ、その他の情報などのメディア情報をダウンロードして表示できます。

メディア情報は、WMA 形式または MP3 形式の音楽ファイル、CD、WMV 形式のビデオ ファイル、Microsoft テレビ録画ファイル (.dvr-ms ファイル)、および DVD で表示されます。CD または DVD を再生すると、Windows Media Player でライブラリに保存されたメディア情報が表示されます。Windows Media Player で WMA、MP3、WMV、または DVR-MS ファイルを再生すると、ライブラリまたはファイル自体に保存されているメディア情報が表示されます。項目のメディア情報が見つからない場合、または情報が不完全な場合、Windows Media Player は、欠けている情報を WindowsMedia.com によって運営されているデータベースから取得し、後で使用できるようにライブラリに保存できます。

また、Windows Media Player は、次の場合にファイルのメディア情報を取得および更新します。

  • Windows Media Player のアップグレード後に初めて [ライブラリ] 機能を使う。
  • コンピュータを検索して、ライブラリにファイルを追加する。
  • [マイ ミュージック] (My Music) などの監視されたフォルダにファイルを追加する。

ライブラリに表示された任意のデジタル メディア コンテンツのメディア情報は、手動で編集できます。再生中のデジタル音楽ファイルまたは CD に関するメディア情報を WindowsMedia.com データベースから取得できない場合や、その情報が正しくない場合は、メディア情報を手動で入力して、更新した情報をデータベースに送信できます。変更内容は、他のユーザーが利用できるようになります。

ライブラリ内の項目に関する追加のメディア情報は、現在選択されているオンライン ストアから取得できます。この情報は、WindowsMedia.com から提供されるメディア情報を補足する情報で、メディア情報ウィンドウ領域に表示されます。オンライン ストアから提供されるメディア情報を編集することはできません。

注の画像 注 :

  • メディア情報を自動的に取得するには、コンピュータがインターネットに接続されていて、メディア情報を自動的に取得するように Windows Media Player を設定する必要があります。
  • お住まいの地域で利用できるオンライン ストアがない場合は、WindowsMedia.com でホストされているデータベースによって、メディア情報ウィンドウ領域に表示されるメディア情報が提供されます。
  • WindowsMedia.com からデジタル音楽ファイルのメディア情報を取得および更新しないように Windows Media Player を設定するには、[ツール] メニューの [オプション] をクリックします。次に、[プライバシー] タブで、[追加のメディア情報を取得して音楽ファイルを更新する] チェック ボックスをオフにします。
  • 音楽の取り込みの設定を使って音楽ファイルの名前変更と並べ替えを行うチェック ボックスをオンにした場合は、メディア情報を編集または更新すると、ライブラリ内および音楽ファイルの取り込み先フォルダ内の各項目の名前が自動的に変更され、並べ替えられます。既定では、音楽ファイルは [マイ ミュージック] (My Music) フォルダに取り込まれます。
  • 通常、ライブラリのデータベースが破損しても、ファイルおよびメディア情報の多くは無傷で残ります。ただし、評価と再生カウントの情報はファイルに保存されていないため、失われる場合があります。コンピュータ上のメディア ファイルを検索することで、ライブラリの内容を復元できます。

ここでは、次の項目について説明します。

  • メディア情報を編集するには
  • アルバム情報を更新するには
  • ユーザーによる項目の評価を作成するには
  • メディア情報を直ちに処理するには

関連項目

  • ファイルを整理する
  • ライブラリのオプションを設定する
  • プライバシーのオプションを設定する


メディア情報を編集するには

  1. タスク バーの [ライブラリ] をクリックし、編集する項目を探します。
  2. 項目を右クリックし、[編集] をクリックします。
  3. 必要に応じて情報を編集したら、Enter キーを押して変更内容を保存します。

注の画像 注 :

  • ジャンル内に項目が 1 つしかない場合にその項目のジャンル情報を変更すると、ジャンルの名前も変更されます。ジャンル内に項目が複数ある場合は、そのうちの 1 つの項目のジャンル情報を変更すると、新しいジャンルが追加されます。
  • 列間を移動するには、Tab キーを使います。
  • 複数の項目の情報を一度に編集できます。隣接する項目を選択するには、Shift キーを押しながら項目を選択します。隣接していない複数の項目を選択するには、Ctrl キーを押しながら項目をクリックします。次に、選択した項目を右クリックし、[編集] をクリックします。
  • Windows Media Player には拡張タグ エディタという機能があり、この機能を使うと単一の項目または複数の項目のメディア情報を一度に編集できます。拡張タグ エディタでは、ライブラリに一覧表示されないメディア情報も含め、すべての種類のメディア情報を入力できます。

関連項目

  • メディア情報を使う
  • 拡張タグ エディタ


アルバム情報を更新するには

  1. タスク バーの[ライブラリ] をクリックします。次に、コンテンツ ウィンドウ領域で、[すべての音楽] 区分を展開し、[アルバム] 区分を展開します。
  2. アルバムを右クリックし、[アルバム情報の検索] をクリックします。

    WindowsMedia.com でホストされているデータベースへのアクセスが行われ、アルバム情報ウィンドウ領域にアルバムに関する情報が表示されます。

  3. アルバム情報ウィンドウ領域に表示される指示に従って情報を更新します。

    アルバムに関する情報を更新すると、更新内容はユーザーのライブラリに追加され、WindowsMedia.com データベースに送信されます。WindowsMedia.com のデータベースに変更した情報が表示されるまでには、時間がかかる場合があります。

警告の画像 警告 :

  • また、アルバムを右クリックし、[アルバム情報の更新] をクリックして、アルバムに関する情報を更新することもできます。ただし、[アルバム情報の更新] をクリックすると、情報は即座に更新されます。このコマンドは、選択したアルバムについて手動で変更したすべての情報を、WindowsMedia.com データベースに保存されているアルバム情報で上書きする場合にのみ使うことをお勧めします。

注の画像 注 :

  • [アルバム情報の更新] を使うには、インターネットに接続している必要があります。
  • アルバム情報を更新できるのは、ライブラリに表示されているアルバムのみです。

関連項目

  • メディア情報を使う


ユーザーによる項目の評価を作成するには

既定では、ライブラリ内のすべての項目に、星 3 つの評価が自動的に付けられます。この自動評価は、項目を再生した回数に基づいて変更されます。評価は、ライブラリの [評価] 列に表示されます。自動評価に代えてユーザーによる評価を使用するには、次の操作を行います。

  1. タスク バーの [ライブラリ] をクリックします。
  2. 評価する項目を右クリックし、[評価] をポイントします。次に、評価の 1 つをクリックするか、または [評価なし] をクリックします。

    [星 1 つ] が一番低い評価になります。[星 5 つ] が一番高い評価になります。

注の画像 注 :

  • 塗りつぶされた星はユーザーが選択した評価を表し、輪郭だけの星は自動評価を表します。
  • [自分が評価した星の数を全体で使用する評価として保持する] チェック ボックスをオンにすると、ライブラリではなくデジタル メディア ファイルに自分の評価を保存できます。このオプションがオンになっている場合にファイルをライブラリ (または他のコンピュータ上のライブラリ) に追加すると、そのファイルに対するユーザーによる評価は保持されます。
  • ユーザーによる評価は、自動再生リストの条件で [自分の評価] として表示されます。自動再生リストの作成条件として、[自動評価] と [自分の評価] の両方を使うこともできます。

関連項目

  • メディア情報を使う
  • ライブラリのオプションを設定する


メディア情報を直ちに処理するには

デジタル メディア ファイルのメディア情報を更新すると、ライブラリに表示されている変更がコンピュータのファイルに保存されるまでにしばらく時間がかかる場合があります。たとえば、多数の音楽ファイルのアルバム情報を修正した場合、更新されたメディア情報がファイルに保存されていないと、更新されたアルバム アートが WindowsMedia.com データベースから取得される時間が遅くなることがあります。

Windows Media Player の [メディア情報を今すぐ処理] コマンドを使うと、メディア情報を変更した場合に変更内容がファイルにすぐに保存されるようになります。

  • [ツール] メニューの [メディア情報を今すぐ処理] をクリックします。

関連項目

  • メディア情報を使う


リストおよび再生リストを使う

再生リストは、デジタル メディア ファイルをユーザーが視聴したい順番に並べたリストです。

自動再生リストは、指定した条件に基づいて Windows Media Player によって項目が自動的に追加される再生リストです。自動再生リストは、開くたびに更新されます。[ライブラリ] 機能には、既定の自動再生リストがいくつか含まれています。

再生リストを使うと、さまざまなファイルを 1 つのグループにまとめ、その中でファイルを再生する順序を指定できます。たとえば、複数の CD のトラックやビデオ クリップを含めた 1 つの再生リストを作成することもできます。

[ライブラリ] 機能のリスト ウィンドウ領域を使うと、再生リストをすばやく作成して編集したり、一時的な再生リストを作成することができます。

また、リスト ウィンドウ領域では、CD に書き込む項目のリストやポータブル デバイスに同期させる項目のリストを簡単に作成できます。

ここでは、次の項目について説明します。

  • リスト ウィンドウ領域を使う
  • 再生リストを作成するには
  • 自動再生リストを作成するには
  • 再生リストに項目を追加するには
  • 再生リストに一時的に項目を追加するには
  • 異なる名前で一時的な再生リストを保存するには
  • 再生リストを再生するには
  • 再生リストを編集するには
  • 自動再生リストを編集するには
  • 再生リストの名前を変更するには
  • 再生リストを削除するには

関連項目

  • ファイルを整理する
  • リスト ウィンドウ領域


リスト ウィンドウ領域を使う

リスト ウィンドウ領域を使うと、再生リストをすばやく作成して編集したり、一時的な再生リストを作成することができます。また、リスト ウィンドウ領域では、CD に書き込む項目のリストやポータブル デバイスに同期させる項目のリストを作成できます。作成するリストのタイプは、リスト ウィンドウ領域の上部にある [<リスト名> リスト] をクリックし、メニューからリスト タイプを選択することで指定できます。既定では [プレイ ビュー リスト] が表示されます。

すべてのリストに項目を追加したり、他のリストにいつでも切り替えることができます。たとえば、プレイ ビュー リストの項目の再生中に書き込みリストに切り替えて、リスト ウィンドウ領域の下部にある [書き込みの開始] ボタン [書き込みの開始] ボタン をクリックし、書き込みリストの項目を CD に書き込むことができます。

リスト ウィンドウ領域の上部にある [<リスト名> リスト] ボタンをクリックすると、リストを管理するためのコマンドを含むメニューが表示されます。次の表では、[<リスト名> リスト] のメニューに含まれている各コマンドの機能について説明します。

機能 | 目的
[<リスト名> リスト] ([<リスト名> リスト] には [プレイ ビュー リスト]、[書き込みリスト]、[同期リスト] があります)
  • [<リスト名> リスト] をクリックし、[プレイ ビュー リスト] をクリックすると、再生する項目のリストが表示されます。

    以前に項目がリストに追加されていると、リスト タイプのメニュー コマンドをクリックしたときに、それらの項目が保持されたまま表示されます。

    注の画像 注 :

    • CD ドライブにオーディオ CD を挿入すると、プレイ ビュー リストに CD のトラックが表示されます。
  • [<リスト名> リスト] をクリックし、[書き込みリスト] をクリックすると、CD に書き込む項目のリストが表示されます。
  • [<リスト名> リスト] をクリックし、[同期リスト] をクリックすると、ポータブル デバイスに同期させる項目のリストが表示されます。
[リストの消去] | リストからすべての項目を消去します。
[連続再生] | プレイ ビュー リストに含まれている項目を連続再生します。
[ランダム再生] | プレイ ビュー リストに含まれている項目をランダムに再生します。
[リストを今すぐランダム再生] | リストに含まれている項目をランダムに並べ替えます。
[並べ替え] | リストに含まれている項目を、名前、アーティスト、アルバム、評価、またはファイル名の順に並べ替えます。
[再生リスト エディタで編集] [再生リストの編集] ダイアログ ボックスを使って、リストにライブラリの項目を追加したり、リストから項目を削除したりできます。また、リスト内の項目の順序を変更することもできます。

注の画像 注 :

  • CD ドライブにオーディオ CD を挿入すると、プレイ ビュー リストに CD のトラックが表示されます。このタイプのプレイ ビュー リストは編集できません。
[新しいリスト] 任意のリストが表示されているときに、次の操作を行います。

[新しいリスト] をクリックし、[再生リスト] をクリックしてから、リスト ウィンドウ領域に項目を追加して新しい再生リストを作成します。次に、新しい再生リストの項目を CD に書き込んだり、ポータブル デバイスに同期させたり、作成したリストを新しいリストとしてライブラリに保存することができます。

- または -

[新しいリスト] をクリックし、[自動再生リスト] をクリックしてから、[新しい自動再生リスト] ダイアログ ボックスで新しい自動再生リストを作成します。新しい自動再生リストは、ライブラリの [自動再生リスト] 区分に追加されます。
[再生リストの編集] 任意のリストが表示されているときに、次の操作を行います。

[再生リストの編集] をポイントし、再生リストの名前をクリックします (名前が表示されている場合)。再生リストの項目がリスト ウィンドウ領域に表示されます。

  • 次に、新しい再生リストまたは既存の再生リストの項目を CD に書き込んだり、項目をポータブル デバイスに同期させたり、リストを新しい再生リストとしてライブラリに保存する前に、必要に応じて [再生リスト エディタで編集] をクリックして再生リストの項目を編集できます。

注の画像 注 :

  • [再生リストの編集] をポイントしたときにすべての再生リストが表示されない場合 (つまり、ライブラリのすべての再生リストを表示する領域がメニューに十分にない場合) や、再生リストがまったく表示されない場合 (つまり、ライブラリに再生リストがない場合) は、[その他の再生リスト] をクリックして [再生リストに追加] ダイアログ ボックスを開きます。このダイアログ ボックスを使うと、リスト ウィンドウ領域に追加する新しい再生リストを作成したり、リスト ウィンドウ領域に表示する再生リストをライブラリから選択することができます。
[再生リストの保存]/[再生リストに名前を付けて保存] | [再生リストの保存] をクリックすると、変更した再生リストを保存できます。また、[再生リストに名前を付けて保存] をクリックすると、作成した新しい再生リストをライブラリに保存できます。

注の画像 注 :

  • 複数の項目を選択し、それらの項目を一度にリスト ウィンドウ領域にドラッグすることができます。隣接する項目を選択するには、Shift キーを押しながら項目を選択します。隣接していない複数の項目を選択するには、Ctrl キーを押しながら項目をクリックします。
  • ライブラリのコンテンツ ウィンドウ領域または詳細ウィンドウ領域に表示されている項目をリスト ウィンドウ領域に追加するには、項目を選択し、[選択した項目を <リスト名> に追加します] ボタン [選択した項目を <リスト名> に追加します] ボタン (たとえば、[選択した項目をプレイ ビュー リストに追加します] ボタン) をクリックします。
  • リスト ウィンドウ領域にプレイ ビュー リストが表示されているときは、[同期の開始] ボタン [同期の開始] ボタン と [書き込みの開始] ボタン [書き込みの開始] ボタン がウィンドウ領域の下部に表示されるので、リストの項目のポータブル デバイスへの同期や CD への書き込みをすばやく開始できます。
  • 再生リスト ウィンドウ領域に同期リストが表示されているときは、[同期の開始] ボタン [同期の開始] ボタン がウィンドウ領域の下部に表示されるので、リストの項目のポータブル デバイスへの同期をすばやく開始できます。再生リスト ウィンドウ領域に書き込みリストが表示されているときは、[書き込みの開始] ボタン [書き込みの開始] ボタン がウィンドウ領域の下部に表示されるので、リストの項目の CD への書き込みをすばやく開始できます。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


再生リストを作成するには

  1. [ファイル] メニューの [新しいプレイ ビュー リスト] をクリックします。
  2. リスト ウィンドウ領域で、[プレイ ビュー リスト] をクリックし、[新しいリスト] をポイントして [再生リスト] をクリックします。
  3. ライブラリのコンテンツ ウィンドウ領域または詳細ウィンドウ領域からリスト ウィンドウ領域に項目をドラッグして新しい再生リストに追加します。
  4. リスト ウィンドウ領域で、[新しい再生リスト] をクリックし、[再生リストに名前を付けて保存] をクリックします。
  5. [名前を付けて保存] ダイアログ ボックスで、[ファイル名] に再生リストの名前を入力します。

    新しい再生リストがコンテンツ ウィンドウ領域の [再生リスト] 区分に追加されます。

注の画像 注 :

  • 複数の項目を選択し、それらの項目を一度にリスト ウィンドウ領域にドラッグすることができます。隣接する項目を選択するには、Shift キーを押しながら項目を選択します。隣接していない複数の項目を選択するには、Ctrl キーを押しながら項目をクリックします。
  • 既定では、再生リストは拡張子 .wpl が付けられて [再生リスト] フォルダに保存されます。このフォルダは [マイ ミュージック] (My Music) フォルダ内にあります。また、拡張子 .m3u、.asx、.wax、または .wvx を付けて再生リストを保存することもできます。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


自動再生リストを作成するには

  1. [ファイル] メニューの [新しいプレイ ビュー リスト] をクリックします。
  2. リスト ウィンドウ領域で、[プレイ ビュー リスト] をクリックし、[新しいリスト] をポイントして [自動再生リスト] をクリックします。
  3. [新しい自動再生リスト] ダイアログ ボックスで、次のオプションに対して情報を入力します。
    オプション | 説明
    [自動再生リスト名] | 自動再生リストの名前が表示されます。
    条件の追加ボックス | ボックス内のオプションを選択して、自動再生リストの条件を追加します。自動再生リストの条件から項目を削除するには、項目をクリックし、[削除] をクリックします。

    自動再生リストは、開くたびに更新されます。

注の画像 注 :

  • 自動再生リストを通常の再生リストとして保存するには、コンテンツ ウィンドウ領域で自動再生リストを右クリックし、[新しい再生リストとして保存] をクリックします。
  • 既定の自動再生リストの一部は、通常、星 3 つまたは星 4 つの自動評価に基づいて作成されます。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


再生リストに項目を追加するには

  1. [ファイル] メニューの [新しいプレイ ビュー リスト] をクリックします。
  2. リスト ウィンドウ領域で、[プレイ ビュー リスト] をクリックし、[再生リストの編集] をポイントして再生リストの名前をクリックします (名前が表示されている場合)。再生リストの項目がリスト ウィンドウ領域に表示されます。

    - または -

    [再生リストの編集] をポイントしたときにすべての再生リストが表示されない場合 (つまり、ライブラリのすべての再生リストを表示する領域がメニューに十分にない場合) や、再生リストがまったく表示されない場合 (つまり、ライブラリに再生リストがない場合) は、[その他の再生リスト] をクリックして [再生リストに追加] ダイアログ ボックスを開きます。[再生リストに追加] ダイアログ ボックスで、項目を追加する再生リストをクリックします。

  3. リスト ウィンドウ領域に項目をドラッグするか、または選択した項目を右クリックして [追加] をポイントし、再生リストの名前をクリックすることにより、再生リストに項目を追加します。

注の画像 注 :

  • 複数の項目を選択して一度に再生リストに追加することができます。隣接する項目を選択するには、Shift キーを押しながら項目を選択します。隣接していない複数の項目を選択するには、Ctrl キーを押しながら項目をクリックします。
  • 選択した項目をリスト ウィンドウ領域にドラッグする代わりに、選択した項目をダブルクリックして追加することもできます。このオプションを有効にするには、詳細ウィンドウ領域の上にある [ライブラリ オプション] ボタン [ライブラリ オプション] ボタン をクリックし、[ダブルクリックでリストに追加] をクリックします。
  • また、コンテンツ ウィンドウ領域またはリスト ウィンドウ領域の再生リストに項目をドラッグするか、または項目を右クリックし、[再生リストに追加] をクリックすることで、[マイ コンピュータ] またはデスクトップからライブラリ内の再生リストに項目を追加することもできます。
  • コンテンツ ウィンドウ領域の [プレイ ビュー] 区分には、ライブラリに含まれていない項目 (CD ドライブから再生中の CD など) が表示される場合があります。[プレイ ビュー] 区分に表示されている項目がライブラリに追加されていない場合は、その項目を再生リストに追加することはできません。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


再生リストに一時的に項目を追加するには

  1. 再生リストを再生しているときに [ライブラリ] をクリックして、一時的に再生リストに追加する項目を検索できます。
  2. 項目を選択して、リスト ウィンドウ領域のプレイ ビュー リストにドラッグします。

    項目は再生リストの最後に追加され、別の項目または再生リストを再生するまで再生リストに残ります。

注の画像 注 :

  • 再生リストには、アルバム全体やアーティストのリストのほか、他の再生リストも一時的に追加できます。
  • 項目を追加した再生リストは、保存するまで一時的な再生リストとして扱われます。
  • リスト ウィンドウ領域の再生リストに項目をドラッグするか、または項目を右クリックし、[再生リストに追加] をクリックすることで、[マイ コンピュータ] またはデスクトップから再生リストに項目を一時的に追加できます。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


異なる名前で一時的な再生リストを保存するには

  1. 必要に応じて、リスト ウィンドウ領域のプレイ ビュー リストを表示して、再生中の一時的な再生リストを表示します ([<リスト名> リスト] をクリックし、[プレイ ビュー リスト] をクリックします)。
  2. [プレイ ビュー リスト] をクリックし、[再生リストに名前を付けて保存] をクリックします。
  3. [名前を付けて保存] ダイアログ ボックスで、[ファイル名] に再生リストの名前を入力します。

注の画像 注 :

  • 既存の再生リストから一時的な再生リストを作成した場合、[ファイル] メニューの [プレイ ビュー リストの保存] をクリックすることにより、既存の再生リストを一時的な再生リストで上書きできます。
  • 既定では、再生リストは .wpl 拡張子で保存されます。また、拡張子 .m3u、.asx、.wax、または .wvx を付けて再生リストを保存することもできます。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


再生リストを再生するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. コンテンツ ウィンドウ領域で、[再生リスト] または [自動再生リスト] を展開します。次に、目的の再生リストをクリックし、[再生] ボタン [再生] ボタン をクリックします。

注の画像 注 :

  • 再生リストを繰り返し再生するか、再生リスト内の項目をランダムに再生するには、[ランダム再生]/[連続再生] ボタン [ランダム再生]/[連続再生] ボタン をクリックします。
  • 再生リストの項目を 1 つダブルクリックして再生リストを再生するようにオプションを設定できます。詳細ウィンドウ領域の上にある [ライブラリ オプション] ボタン [ライブラリ オプション] ボタン をクリックし、[ダブルクリックですべての項目を再生] をクリックします。
  • 再生リストの選択した項目のみをダブルクリックして再生するようにオプションを設定できます。詳細ウィンドウ領域の上にある [ライブラリ オプション] ボタン [ライブラリ オプション] ボタン をクリックし、[ダブルクリックで選択した項目を再生] をクリックします。

関連項目

  • リストおよび再生リストを使う


再生リストを編集するには

  1. [ファイル] メニューの [新しいプレイ ビュー リスト] をクリックします。
  2. コンテンツ ウィンドウ領域で、[再生リスト] を展開し、変更する再生リストをクリックして、リスト ウィンドウ領域にドラッグします。
  3. [プレイ ビュー リスト] をクリックし、[再生リスト エディタで編集] をクリックします。
  4. [再生リストの編集] ダイアログ ボックスでは、次の操作が可能です。
    • 再生リストに項目を追加する。
      1. [次の項目に従ってライブラリを表示] ボックスのリストで、ライブラリのコンテンツを並べ替えるために使う区分項目をクリックします。
      2. リスト内の項目をクリックして展開し、追加する項目を探します。
      3. 再生リストに追加する個別の項目をクリックします。
    • 再生リストから項目を削除する。
      • [再生リスト名] ボックスで、削除する項目をクリックし、 [削除] ボタン ([削除] ボタン) をクリックします。
    • 再生リストの項目を並べ替える。
      • [再生リスト名] ボックスで移動する項目をクリックし、[上へ] ボタン [上へ] ボタン または [下へ] ボタン [下へ] ボタン をクリックします。

関連項目

  • リストおよび再生リストを使う
  • リスト ウィンドウ領域を使う


自動再生リストを編集するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. コンテンツ ウィンドウ領域で、[自動再生リスト] を展開します。修正する自動再生リストを右クリックし、[編集] をクリックします。
  3. [自動再生リストの編集] ダイアログ ボックスで、次のいずれかのオプションを変更します。
    オプション | 説明
    [自動再生リスト名] | 自動再生リストの名前が表示されます。
    条件の追加ボックス | ボックス内のオプションを選択して、自動再生リストの条件を変更します。自動再生リストの条件から項目を削除するには、項目をクリックし、[削除] をクリックします。

注の画像 注 :

  • 自動再生リストの条件を編集すると、自動再生リストの内容が変わることがあります。
  • 既定の自動再生リストの一部は、通常、星 3 つまたは星 4 つの自動評価に基づいて作成されます。

関連項目

  • リストおよび再生リストを使う


再生リストの名前を変更するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. コンテンツ ウィンドウ領域で、[再生リスト] を展開します。名前を変更する再生リストを右クリックし、[名前の変更] をクリックします。
  3. 再生リストの新しい名前を入力します。

関連項目

  • リストおよび再生リストを使う


再生リストを削除するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. コンテンツ ウィンドウ領域で、[再生リスト] を展開します。削除する再生リストを右クリックし、[削除] をクリックします。
  3. メッセージが表示されたら、次のどちらかのオプションを選択します。
    • [ライブラリからのみ削除する]
    • [ライブラリとコンピュータから削除する]

関連項目

  • リストおよび再生リストを使う


ライブラリからリンクを削除する

ライブラリに登録されているコンピュータ上のファイルや再生リストへのリンクは削除することができます。ライブラリからリンクを削除するときに、リンクされているファイルまたは再生リストをコンピュータから完全に削除することを選択しない限り、リンクされているファイルまたは再生リストはコンピュータから削除されません。

ここでは、次の項目について説明します。

  • ライブラリからリンクを削除するには
  • ライブラリから重複したリンクを削除するには

関連項目

  • ファイルを整理する
  • ライブラリのオプションを設定する


ライブラリからリンクを削除するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. 削除するリンクを右クリックし、[削除] をクリックします。
  3. メッセージが表示されたら、次のどちらかのオプションを選択します。
    • [ライブラリからのみ削除する]。ライブラリからリンクが削除されますが、リンクされている項目はコンピュータから削除されません。
    • [ライブラリとコンピュータから削除する]。ライブラリからリンクが削除されると共に、リンクされている項目もコンピュータから削除されます。

注の画像 注 :

  • 複数のリンクを一度に削除できます。隣接する項目を選択するには、Shift キーを押しながら項目を選択します。隣接していない複数の項目を選択するには、Ctrl キーを押しながら項目をクリックします。次に、選択したリンクを右クリックし、[削除] をクリックします。

関連項目

  • ライブラリからリンクを削除する


ライブラリから重複したリンクを削除するには

ライブラリ内のリンクを削除せずにリンクされている項目をコンピュータから削除した後で、同じ項目をライブラリに再び追加した場合など、ライブラリに重複したリンクが表示されることがあります。以前に削除した項目に対応するリンクを削除するには、次の操作を行います。

  1. [ファイル] メニューの [ライブラリに追加] をポイントし、[コンピュータの検索] をクリックします。
  2. [検索するドライブ] ボックスのリストで、以前に削除した項目が保存されていたフォルダまたはドライブをクリックし、[検索] をクリックします。

    以前にこのフォルダまたはドライブから削除した項目のリンクがライブラリから削除されます。ライブラリのサイズが大きい場合は、検索が完了するのに数分かかります。

関連項目

  • ライブラリからリンクを削除する


ライセンスのバックアップを作成し復元する

保護されたファイルを保有しているときにオペレーティング システムの再インストールやアップグレードを計画している場合は、再インストールまたはアップグレードを実行する前に、必ずライセンスのバックアップを作成してください。また、ライセンスの紛失や破損に備えて、ライセンスを定期的にフロッピー ディスクにバックアップしてください。Windows Media Player の既定では、新しいライセンスを取得したおよそ 2 週間後に、ライセンスのバックアップを促すメッセージが表示されます。

ここでは、次の項目について説明します。

  • ライセンスをバックアップするには
  • ライセンスを復元するには

関連項目

  • ファイルを整理する
  • Windows Media Player の一般的なオプションを設定する
  • プライバシーのオプションを設定する


ライセンスをバックアップするには

  1. [ツール] メニューの [ライセンスの管理] をクリックします。
  2. バックアップ先の場所を変更するには、[変更] をクリックし、ライセンスのバックアップ コピーを保存する場所を選択します。
  3. [ライセンスの管理] ダイアログ ボックスで、[今すぐバックアップ] をクリックします。

注の画像 注 :

  • ライセンスを定期的にフロッピー ディスクにバックアップすることをお勧めします。オペレーティング システムを再インストールまたはアップグレードすると、保護されたファイルを保持している場合でもライセンスが失われることがあります。バックアップ ディスクを使うことで、以前のコンピュータから新しいコンピュータに、あるいは、会社のコンピュータから家庭のコンピュータにライセンスを転送することもできます。

関連項目

  • ライセンスのバックアップを作成し復元する


ライセンスを復元するには

  1. [ツール] メニューの [ライセンスの管理] をクリックします。
  2. ライセンスのバックアップ コピーが格納されている場所を選択します。必要であれば、ライセンスが保存されているフロッピー ディスクを挿入します。
  3. [ライセンスの管理] ダイアログ ボックスで、[今すぐ復元] をクリックします。
  4. 画面の指示に従います。

注の画像 注 :

  • ライセンスを復元するには、インターネットに接続している必要があります。ライセンスを復元できる回数には制限があります。

関連項目

  • ライセンスのバックアップを作成し復元する


コンテンツをデバイスに同期させる

ライブラリ内の項目をポータブル デバイスに同期させれば、音楽やデジタル メディアを外出先に持ち歩くことができます。Windows Media Player の [同期] 機能を使用すると、ライブラリの区分や再生リストに含まれたファイルを、ポータブル デバイス、Portable Media Center、メモリ カードなどに同期させることができます。

Windows Media Player とポータブル デバイスを同期させるには、両者の間に特別な関係を作成しておく必要があります。この関係を "パートナーシップ" といいます。パートナーシップを作成するとき、デバイスをコンピュータに接続するたびに、選択したコンテンツが自動的に同期されるように指定できます。また、コンテンツを選択してから手動で同期させるように指定することもできます。

パートナーの同期設定はいつでも変更できます。

ここでは、次の項目について説明します。

  • 同期パートナーシップ
  • 同期時に交換、保存される情報
  • 自動同期させるコンテンツに優先順位を指定する
  • メディア項目をポータブル デバイスに同期させる
  • 同期に関連したその他のオプション
  • デバイスをフォーマットする
  • デバイス ドライバをインストールする

注の画像 注 :

  • [同期] 機能は、Microsoft Multimedia Transport Protocol (MTP) をサポートしているデバイスまたは大容量記憶装置クラスのデバイスをコンピュータに接続している場合にのみ使用できます。また、同期を使用するには、接続したデバイスの記憶容量が 32 メガバイト (MB) 以上である必要があります。Windows Media Player と互換性のあるポータブル デバイスについては、マイクロソフトの Web サイトを参照してください。

関連項目

  • Windows Media Player を使う


同期パートナーシップ

コンテンツは、パートナーシップを結んだ、コンピュータ上のライブラリとデバイスとの間で、自動または手動で同期させることができます。Windows Media Player は、最大 16 の同期パートナーシップをサポートしています。つまり、ライブラリ内のコンテンツを、16 台のデバイスに同期させることができます。

ポータブル デバイスを初めてコンピュータに接続すると、Media Player との間でパートナーシップを作成するためのデバイスの設定ウィザードが起動します。パートナーシップを作成するとき、ライブラリ内のコンテンツをポータブル デバイスに対して自動で同期させるか、手動で同期させるかを指定する必要があります。自動同期を指定した場合、コンピュータにポータブル デバイスを接続するか、またはデバイスの同期設定を変更 (たとえば、同期させる再生リストの追加や削除) するたびに同期が開始されます。手動同期を指定した場合、コンピュータにポータブル デバイスを接続しただけでは、同期は開始されません。コンテンツを選択し、同期の優先順位を指定する必要があります。

デバイスの設定ウィザードでは、既に別のユーザーのライブラリとの間でパートナーシップが結ばれているデバイスを接続した場合、現在のセッションについてのみ新しいライブラリを使用するか、デバイスのパートナーシップを完全に新しいライブラリに切り替えるかを指定します。

パートナーシップを新しいライブラリに切り替えなかった場合、最新の評価や再生カウントが同期されないなど、一部の機能が無効になります。また、現在のセッションでデバイスに同期されたコンテンツは、そのデバイスとのパートナーシップを維持する Player 側で管理することはできません。このコンテンツを削除してデバイス上の空き領域を増やす必要がある場合、手作業で行う必要があります。

デバイスのパートナーシップを完全に新しいライブラリに切り替えた場合、以前のパートナーシップに基づいてデバイスに同期されたコンテンツ、またはデバイスに保存された他のコンテンツは、そのままデバイスに残され、再生することができます。ただし、以前のコンテンツの分だけ、新しいパートナーシップの下で同期されたコンテンツを保存するための領域は少なくなります。デバイスに残されている、以前のパートナーシップのコンテンツを削除するには、デバイス項目ウィンドウ領域 ([同期] の右側) でデバイスをクリックし、デバイス上のコンテンツを選択して、[削除] [削除] ボタン をクリックします。

警告の画像 警告 :

  • 同期済みのファイル、再生リスト、区分をライブラリから削除すると、同期中にこの操作に関する情報が Windows Media Player とデバイスの間で共有され、同期パートナーシップを結んだポータブル デバイスから、対応するファイル、再生リスト、または区分が削除されます。たとえば、同期パートナーのライブラリから再生リストを削除した場合、次回ポータブル デバイスをコンピュータに接続したときに、そのデバイス上の対応する再生リストも削除されます。このため、ライブラリのバックアップを保管する場所としてポータブル デバイスを使用することは極力避けてください。

注の画像 注 :

  • デバイスから同期済みのファイルを削除した場合、ファイルを含む再生リストが引き続き同期パートナーシップの一部であると、次回デバイスをコンピュータに接続したときに、ライブラリのファイルがデバイスに同期される可能性があります。

関連項目

  • コンテンツをデバイスに同期させる


同期時に交換、保存される情報

Windows Media Player は同期時に、選択された区分および再生リストのコンテンツをポータブル デバイスに対してコピーします。また、同期プロセスでは、Windows Media Player とポータブル デバイス間で、次のような情報が交換されます。

  • デバイス情報。Windows Media Player では 1 台のコンピュータにつき、最大 16 のデバイスを管理できます。そのため、Windows Media Player には、同期パートナーシップが結ばれたすべてのデバイスに関する情報が保存されます。また、各デバイスへの同期が済んだライブラリ コンテンツに関する情報も保存されます。コンピュータにポータブル デバイスを接続したときに自動的にコンテンツが同期されるようなパートナーシップを作成した場合、接続されたデバイスと、同期の必要なライブラリ コンテンツが Windows Media Player によって即座に判別されるため、大幅な効率アップを図ることができます。

    デバイスによっては、パートナーシップを管理するための WMPInfo.xml というファイルが格納されることがあります。デバイスから WMPInfo.xml ファイルを削除すると、Windows Media Player からそのデバイスに対するパートナーシップが失われます。このファイルの作成が不要なデバイスもあります。

  • デバイスの機能。コンピュータにポータブル デバイスを接続すると、Windows Media Player によって、そのデバイスの再生能力や記憶領域などの機能が調べられます。たとえば、そのデバイスがオーディオ ファイルやビデオ ファイルの再生に対応しているかどうかのほか、デバイスがサポートするファイル形式、コーデック、ビット レートなどが調査されます。調査の結果、選択された区分や再生リストの中に、再生できないファイルが含まれていることがわかった場合、該当するファイル タイプの同期オプションがオフになります。

    また、Windows Media Player では、同期対象のファイルを格納するだけの空き領域がデバイスに存在するかどうかや、そのデバイスがファイルをフォルダ単位で格納できるかどうかなども調査されます。

    大容量記憶装置クラスのデバイスの場合、利用可能な空きディスク領域だけが調査され、既定では音楽ファイルのみが同期されます。大容量記憶装置クラスのデバイスに他のファイル タイプを同期させるには、パートナーシップの設定を変更する必要があります。

  • メディア情報。アルバム情報やアルバム アートなど、音楽ファイルのメディア情報を表示できるデバイスでは、Windows Media Player から、これらの情報を同期させることができます。アルバム アートに、そのアルバムをオンラインで購入するためのリンクが含まれていて、ポータブル デバイスからそのリンクをクリックできる場合、次回、そのデバイスをコンピュータに接続すると、ご使用のインターネット ブラウザに、オンライン購入を行うための Web ページが表示されます。
  • ライセンス。コンテンツ プロバイダでは、ファイルを再生できる回数や有効期限など、保護されたファイルのライセンスに特定の権利を指定することがあります。これらの権利を維持するため、保護されたファイルに付随するライセンスも一緒に同期されます。
  • 再生カウント。Windows Media Player とポータブル デバイスとの間で、同期対象ファイル再生頻度についての情報が交換されます。これは、Windows Media Player とデバイスの両方で再生された回数の合計になります。同期時には、最新の合計再生カウントがライブラリとポータブル デバイス上で更新されます。その後、再生カウントを基準としてライブラリに作成した自動再生リストが、適宜更新されます。これに伴い、アイテムの再生回数に基づいて変化する自動評価も更新されます。
  • 時刻。Windows Media Player とポータブル デバイスとの間で、同期済みのファイルがデバイス上で再生されたかどうかについての情報が交換されます。Windows Media Player は、ファイルが最後に再生された時刻を判別し、これにより、ファイルの再生時刻を基準としてライブラリに作成した自動再生リストが適宜更新されます。
  • 評価。デバイス側でファイルの評価を変更した場合、ライブラリに保持された、同期済みファイルの評価情報も更新されます。ファイルの評価を変更する機能がポータブル デバイス側でサポートされている必要があります。その後、ファイルに割り当てた評価を基準としてライブラリに作成した自動再生リストが適宜更新されます。

注の画像 注 :

  • コンピュータにデバイスを接続するとき、Windows XP でドライブ文字を割り当てることにより、大容量記憶装置クラスのデバイスを判別させることができます。
  • ライセンス付きファイルには、コンテンツ プロバイダによって有効期限が設定されていることがあります。有効期限が追跡されないハードウェアを搭載したポータブル デバイスの場合、Windows Media Player が、これらのファイルを同期できません。
  • ポータブル デバイスにハードウェアのシリアル番号がないと、ライセンス付きファイルを再生できないようにしているコンテンツ プロバイダもあります。ハードウェア シリアル番号がないデバイスでは、そのコンテンツ プロバイダから提供されたファイルを Windows Media Player から同期させたり、同期したファイルをそのデバイスで再生したりすることができない場合があります。
  • [マイ コンピュータ] に "固定ディスク" として表示されるポータブル デバイスでは、Windows Media Player からコンテンツを同期させることはできません。サポート状況については、デバイスの製造元に直接お問い合わせください。

関連項目

  • コンテンツをデバイスに同期させる


メディア項目をポータブル デバイスに同期させる

ポータブル デバイスを初めてコンピュータに接続すると、Media Player との間で自動または手動による同期を設定するためのデバイスの設定ウィザードが起動します。

自動同期を設定した後でポータブル デバイスをコンピュータに接続すると、選択したコンテンツが Windows Media Player からデバイスへと同期されます。すべての項目が同期された時点で同期が終了します。自動同期の対象コンテンツをすべて格納するための十分な空き領域がポータブル デバイスにないことを Windows Media Player が検出した場合、既定の優先順位または選択した優先順位に従ってコンテンツが同期されます。

手動同期を設定した後でポータブル デバイスをコンピュータに接続した場合は、同期させるコンテンツと優先順位を指定する必要があります。手動で同期させるコンテンツをすべて格納するだけの空き領域がポータブル デバイスに存在しないことがわかると、デバイスに同期させることのできない項目の横に、その旨を伝えるメッセージが表示されます。同期の優先順位を変更するか、同期リストから項目を削除してから、手動同期を始めてください。

同期が完了すると、同期項目ウィンドウ領域 ([同期] の左側) の上に "同期を完了しました" というメッセージが表示されます。また、同期項目ウィンドウ領域には、同期に成功した項目数のほか、エラーのために同期に失敗したアイテム数がエラーの詳細と共に表示されます。同期中に複数の異なるエラーが発生した場合は、エラー カテゴリが複数表示される場合もあります。このカテゴリを展開すれば、同期に失敗した個々の項目を確認し、必要な措置を講じることができます。また、デバイス上の項目ウィンドウ ([同期] の右側) で、目的の項目を含む区分または再生リストを展開することにより、同期済みのファイルを確認することもできます。

ここでは、次の項目について説明します。

  • 自動同期を設定するには
  • 手動同期を設定するには
  • コンテンツを手動で同期させるには

注の画像 注 :

  • ポータブル デバイスが .jpg 形式の画像の表示に対応している場合は、Windows Media Player からデバイスに画像を同期させることができます。このようなデバイスをコンピュータに接続すると、Windows Media Player によって、デバイスの機能が調査され、そのデバイスに対する画像サポートを有効にするオプションがオンになります。ライブラリには、[すべての画像] 区分と下位区分が作成されます。その後、Windows Media Player の検索機能を使って、コンピュータの画像をライブラリに追加することができます。詳細については、「ライブラリに項目を追加する」を参照してください。
  • 区分は、コンテンツをデバイスに初めて同期させた後にコンテンツ ウィンドウ領域 ([ライブラリ] の左側) に作成されます。区分の名前はデバイス名と同じになり、その下位区分は同期の対象として選択した再生リストとなります。

関連項目

  • コンテンツをデバイスに同期させる
  • 自動同期させるコンテンツに優先順位を指定する


自動同期を設定するには

  1. Windows Media Player を起動し、ポータブル デバイスをコンピュータに接続します。

    コンピュータとデバイスとの間にまだ同期が設定されていない場合、デバイスの設定ウィザードが起動します。

  2. デバイスの設定ウィザードで、[自動] をクリックします。

    デバイスの記憶容量が 512 メガバイト (MB) を超える場合は、既定で [自動] が選択されています。デバイスの容量がこれより少ない場合は、[手動] が選択されています。ただし、容量に限りのあるデバイスで自動同期設定を選択することもできます。

  3. (オプション) 同期させる区分や再生リストの優先順位を変更する場合は、[同期させる再生リストを変更する] をクリックします。

    詳細については、「自動同期させるコンテンツに優先順位を指定する」を参照してください。

  4. [完了] をクリックします。

自動同期が開始されます。同期が開始されない場合は、同期項目ウィンドウ領域で [同期の開始] [同期の開始] ボタン をクリックします。ポータブル デバイスで再生または表示できない再生リストを同期の対象として選択した場合、Windows Media Player は同期中にこれらのファイルをスキップし、同期項目ウィンドウ領域 ([同期] の左側) にエラー メッセージを表示します。

注の画像 注 :

  • [ライブラリ] 機能でデバイスを右クリックして [同期の設定の変更] をクリックすると、デバイスの自動同期と手動同期を切り替えることができます。[同期の設定] ダイアログ ボックスが表示されます。モードを選択するには、[デバイスへの同期を自動的に行う] チェック ボックスをオンまたはオフにします。
  • 同期項目ウィンドウ領域の [同期の中止] [同期の中止] ボタン をクリックすれば、いつでも同期処理を中止できます。それ以降、項目は同期されなくなりますが、既にデバイスに同期された項目は削除されません。同期の中止がパートナーシップの同期設定に影響することはありません。
  • 自動同期を設定している場合、デバイスをコンピュータに接続するか同期の設定を変更したときに、同期が開始されないようにするには、デバイスの [プロパティ] ダイアログ ボックスで [デバイスの接続時に同期を開始する] チェック ボックスをオフにします。このオプションをオフにした場合、同期項目ウィンドウ領域で [同期の開始] [同期の開始] ボタン をクリックしないと自動同期は開始されません。詳細については、「デバイスのオプションを設定する」を参照してください。

関連項目

  • メディア項目をポータブル デバイスに同期させる


手動同期を設定するには

コンピュータとポータブル デバイス間で手動同期を行うための設定手順を次に示します。

  1. Windows Media Player を起動し、ポータブル デバイスをコンピュータに接続します。

    コンピュータとデバイスとの間にまだ同期が設定されていない場合、デバイスの設定ウィザードが起動します。

  2. デバイスの設定ウィザードで、[手動] をクリックします。

    デバイスの記憶容量が 512 メガバイト (MB) を超える場合は、[自動] が選択されています。デバイスの容量がこれより少ない場合は、既定で [手動] が選択されています。

  3. [完了] をクリックします。

ウィザードが終了し、Windows Media Player に [同期] 機能が表示されます。

注の画像 注 :

  • [ライブラリ] 機能でデバイスを右クリックして [同期の設定の変更] をクリックすると、デバイスの自動同期と手動同期を切り替えることができます。[同期の設定] ダイアログ ボックスが表示されます。モードを選択するには、[デバイスへの同期を自動的に行う] チェック ボックスをオンまたはオフにします。

関連項目

  • メディア項目をポータブル デバイスに同期させる
  • コンテンツを手動で同期させるには


コンテンツを手動で同期させるには

  1. Windows Media Player を起動し、ポータブル デバイスをコンピュータに接続します。
  2. [ライブラリ] 機能の再生リスト ウィンドウ領域で、[<リスト名> リスト] をクリックし、[同期リスト] をクリックします。
  3. ライブラリのコンテンツ ウィンドウ領域または詳細ウィンドウ領域からリスト ウィンドウ領域に項目をドラッグして、同期させる項目のリストに追加します。
  4. 右側のデバイス項目ウィンドウ領域でポータブル デバイスを選択し、次のいずれかを実行します。
    • 音質レベルの設定を確認するには、[プロパティと設定を表示します] [プロパティと設定を表示します] ボタン をクリックします。
    • デバイス上にフォルダを作成するには、[フォルダの作成] [フォルダの作成] ボタン をクリックします。
    • ポータブル デバイスからフォルダや項目を完全に削除し、同期させるコンテンツに必要な空き領域を増やすには、デバイス上の項目ウィンドウに表示されたフォルダや項目をクリックし、[削除] [削除] ボタン をクリックします。Windows Media Player では、デジタル メディア ファイル以外のファイルが含まれるフォルダを削除することはできません。
    • デバイスをフォーマットするには、[記憶メディアをフォーマット] ボタン [記憶メディアをフォーマット] ボタン をクリックします。
  5. リスト ウィンドウ領域の [同期の開始] [同期の開始] ボタン をクリックします。

警告の画像 警告 :

  • フォーマットを行うと、デバイス上のデータはすべて消去されます。

注の画像 注 :

  • 同期項目ウィンドウ領域の [同期の中止] [同期の中止] ボタン をクリックすれば、いつでも同期処理を中止できます。それ以降、項目は同期されなくなりますが、既にデバイスに同期された項目は削除されません。

関連項目

  • メディア項目をポータブル デバイスに同期させる
  • 手動同期を設定するには
  • リスト ウィンドウ領域


自動同期するコンテンツに優先順位を指定する

Windows Media Player バナー アート

自動同期させるコンテンツに優先順位を指定する

同期対象のライブラリに含まれるすべてのファイルを格納するだけの空き領域がデバイスに存在しない場合、区分や再生リストのコンテンツは、優先順位に従って自動的にデバイスへ同期されます。これにより、お気に入りのコンテンツから先にポータブル デバイスへ同期させることができます。

コンテンツが優先順位に従って同期される場合、優先順位の高いコンテンツを格納するのに必要な領域をデバイスで確保するため、優先順位の低いコンテンツは必要に応じて除外されます。優先順位の低いコンテンツはデバイスへの同期から除外されるだけで、ライブラリから削除されるわけではありません。

コンテンツからデバイスへ同期させるとき、既定では、次の優先順位が適用されます。

  • 自動評価で 5 つ星の音楽
  • 先月追加した音楽
  • 4 つ星または 5 つ星の音楽
  • 先月再生した音楽
  • 先月取得した画像
  • 4 つ星または 5 つ星の画像
  • 先週追加したテレビ番組
  • 4 つ星または 5 つ星のビデオ
  • 最もよく再生した音楽
  • すべての音楽
  • すべての画像
  • すべてのビデオ

ユーザーによって作成された再生リストは常に、最も高い優先順位が割り当てられます。また、ポータブル デバイスで再生または表示がサポートされないコンテンツが区分に含まれていると Windows Media Player によって検出された場合、その区分は優先順位のリストには表示されません。たとえば、ポータブル デバイスで画像の表示がサポートされていない場合、[先月取得した画像]、[4 つ星または 5 つ星の画像]、[すべての画像] の各区分は表示されません。

パートナーシップで使用されるコンテンツの優先順位を確認または変更して、ポータブル デバイスへ自動的に同期させるには、このセクションに記載された手順に従ってください。

ここでは、次の項目について説明します。

  • 自動同期に使用されるコンテンツの優先順位を変更するには

関連項目

  • メディア項目をポータブル デバイスに同期させる
  • 自動同期を設定するには


自動同期に使用されるコンテンツの優先順位を変更するには

  • Windows Media Player を起動し、ポータブル デバイスをコンピュータに接続します。
  • 同期が始まった場合は、[同期の中止] ボタン [同期の中止] ボタン をクリックします。
    1. タスク バーの [ライブラリ] をクリックします。
    2. デバイスの区分を開きます。

    Windows Media Player に [同期] 機能が表示されます。

    3. 次の調整が行えます。
      • 再生リストをドラッグして、優先順位を上下に移動します。
      • 再生リストを削除して同期対象から除外するには、再生リストを右クリックし、[同期リストから削除] をクリックします。
      • 既存の再生リストを同期対象に追加するには、デバイス名を右クリックし、[同期の設定の変更] をクリックします。[名前] で、追加する再生リストのチェック ボックスをオンにします。

警告の画像 警告 :

  • 同期済みのファイル、再生リスト、区分をライブラリから削除すると、同期中にこの操作に関する情報が Windows Media Player とデバイスの間で共有され、同期パートナーシップを結んだライブラリまたはポータブル デバイスから、対応するファイル、再生リスト、または区分が削除されます。たとえば、同期パートナーのライブラリから再生リストを削除した場合、次回ポータブル デバイスをコンピュータに接続したときに、そのデバイス上の対応する再生リストも削除されます。このため、ライブラリのバックアップを保管する場所としてポータブル デバイスを使用することは極力避けてください。

関連項目

  • メディア項目をポータブル デバイスに同期させる


同期に関連したその他のオプション

Windows Media Player の [デバイス] タブでは、表示されたデバイスを選択し、そのプロパティを構成したり、ファイル変換オプションを変更したりすることにより、ファイルの同期にかかる時間を短縮できます。

[デバイス] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[デバイス] タブをクリックします。

[デバイス] タブでデバイス オプションを設定する方法の詳細については、「デバイスのオプションを設定する」を参照してください。

次に、Windows Media Player で利用できるその他のオプションを示します。これらのオプションから、.jpg 形式の画像を対応デバイスに同期させたり、自動評価を調整したりできるほか、有効期限の設定されたライセンス付きファイルを同期させることや、Windows Media Player に残されたデバイス履歴キャッシュをクリアすることも可能です。

チェック ボックス/ボタン | 参照先
[デバイスのために画像サポートを有効にする] チェック ボックス | Windows Media Player の一般的なオプションを設定する
[自分が評価した星の数を全体で使用する評価として保持する] チェック ボックス | ライブラリのオプションを設定する
[デバイスの時計を自動的に設定する] チェック ボックス | プライバシーのオプションを設定する
[キャッシュの消去] ボタン | プライバシーのオプションを設定する

関連項目

  • コンテンツをデバイスに同期させる
  • デバイスのオプションを設定する


デバイスをフォーマットする

デバイスによっては、ファイルを同期させる前にフォーマットが必要になる場合があります。Windows Media Player では、通常、デバイスをフォーマットする必要があるときは、それを通知するメッセージが表示されます。また、必要に応じて手動でフォーマットすることもできます。

警告の画像 警告 :

  • フォーマットを行うと、デバイス上のデータはすべて消去されます。

注の画像 注 :

  • また、一部のデバイスでは、Windows Media Player でフォーマットできないことがあります。詳細については、ポータブル デバイスに付属のマニュアルを参照してください。

ここでは、次の項目について説明します。

  • デバイスをフォーマットするには

関連項目

  • コンテンツをデバイスに同期させる


デバイスをフォーマットするには

  1. [ファイル] メニューの [CD およびデバイス] をポイントし、[同期] をクリックします。
  2. デバイス項目ウィンドウ領域 ([同期] の右側) のドロップダウン リストで、フォーマットするデバイスをクリックし、[記憶メディアをフォーマット] ボタン [記憶メディアをフォーマット] ボタン をクリックします。

警告の画像 警告 :

  • フォーマットを行うと、デバイス上のデータはすべて消去されます。

注の画像 注 :

  • また、一部のデバイスでは、Windows Media Player でフォーマットできないことがあります。詳細については、ポータブル デバイスに付属のマニュアルを参照してください。
  • 通常、コンピュータにデバイスを接続したとき、コンピュータからデバイスを取り外したとき、または接続されているデバイスで記憶メディアを出し入れしたときに、デバイス項目ウィンドウ領域が自動的に更新されます。表示が自動的に更新されない場合は、F5 キーを押すと表示が更新されます。
  • デバイスに挿入する記憶メディアをフォーマットする場合も同じ手順で処理できます。

関連項目

  • デバイスをフォーマットする


デバイス ドライバをインストールする

使用しているポータブル デバイスによっては、Windows Media Player で利用するために、新しいデバイス ドライバをインストールする必要がある場合があります。

ここでは、次の項目について説明します。

  • デバイス ドライバをインストールするには

関連項目

  • コンテンツをデバイスに同期させる


デバイス ドライバをインストールするには

  1. [ツール] メニューの [ダウンロード] をポイントし、[サポートしているデバイスとドライバ] をクリックします。

    使用可能なデバイス ドライバを掲載した Web ページが表示されます。

  2. Web ページに表示される指示に従って、適切なデバイス ドライバを検索してダウンロードし、インストールします。

注の画像 注 :

  • この手順を実行するには、インターネットに接続している必要があります。
  • また、デバイス製造元の Web サイトを参照するか、Windows Update Web サイトでドライバの更新をスキャンして、新しいデバイス ドライバをインストールすることもできます。

関連項目

  • デバイス ドライバをインストールする


インターネットでデジタル メディアを購入する

Windows Media Player のオンライン ストア領域または [ガイド] 機能を使うと、インターネット上でデジタル メディア コンテンツを検索または購入したり、インターネット上のラジオ局にアクセスすることができます。

ここでは、次の項目について説明します。

  • オンライン ストアを表示する
  • [ガイド] 機能を使う

関連項目

  • Windows Media Player を使う


オンライン ストアを表示する

Windows Media Player を使うと、インターネット コンテンツ プロバイダから提供される音楽、ビデオ、およびラジオ サービスにオンライン ストアを介してアクセスすることができます。コンテンツ プロバイダに登録することによって、コンテンツ プロバイダからデジタル メディア コンテンツを購入できます。また、コンテンツのストリーム視聴、ダウンロード、管理、再生を行ったり、場合によってはポータブル デバイスへの同期を行うことができます。

オンライン ストアは、Windows Media Player の機能タスク バーのオンライン ストア領域に表示されます。複数のコンテンツ プロバイダに登録している場合は、特定のコンテンツ プロバイダのオンライン ストアを表示するように設定できます。コンテンツ プロバイダによっては、Windows Media Player で表示できる全種類のオンライン ストアを持たないものがあります。たとえば、ミュージック ストアだけを提供していてビデオ ストアを提供していないコンテンツ プロバイダもあります。

他のコンテンツ プロバイダのオンライン ストアを既定として指定しない限り、Windows Media Player の既定のオンライン ストアは、MSN エンターテイメントから提供されているミュージック、ビデオ、およびラジオ オンライン ストアとなります。Windows Media Player を使ってオンライン ストアのコンテンツ プロバイダを検索して登録すれば、いつでも既定のオンライン ストアを変更することができます。

ここでは、次の項目について説明します。

  • 利用できるオンライン ストアを表示するには
  • 既定のオンライン ストアを変更するには
  • オンライン ストアのヘルプを入手するには

注の画像 注 :

  • ダウンロードしたデジタル メディア コンテンツは、ライブラリの [すべての音楽] および [すべてのビデオ] に表示されます。
  • コンテンツ プロバイダから提供されるデジタル メディア コンテンツは、そのサービスに登録している間だけ利用できる場合があります。

関連項目

  • インターネットでデジタル メディアを購入する
  • [ガイド] 機能を使う


利用できるオンライン ストアを表示するには

  1. [表示] メニューの [オンライン ストア] をポイントし、[すべてのオンライン ストアを参照] をクリックします。

    Windows Media Web サイトの Web ページに、Windows Media Player 向けのオンライン ストアを提供している音楽、ビデオ、およびラジオ プロバイダへのリンクが表示されます。

注の画像 注 :

  • オンライン ストアを表示するには、インターネットに接続している必要があります。

関連項目

  • オンライン ストアを表示する


既定のオンライン ストアを変更するには

  • [表示] メニューの [オンライン ストア] をポイントし、別のコンテンツ プロバイダをクリックします。

    選択したコンテンツ プロバイダのオンライン ストアが機能タスク バーのオンライン ストア領域に表示され、コンテンツ プロバイダの既定のオンライン ストア Web ページが表示されます。

関連項目

  • オンライン ストアを表示する


オンライン ストアのヘルプを入手するには

Windows Media Player のヘルプにはオンライン ストアのヘルプは含まれていません。オンライン ストアの使用に関して助けが必要な場合は、コンテンツ プロバイダから提供されているヘルプ コンテンツを使用する必要があります。

  1. [表示] メニューの [オンライン ストア] をポイントし、コンテンツ プロバイダ名をクリックします。

    コンテンツ プロバイダのオンライン ストア Web ページが表示されます。

  2. コンテンツ プロバイダの Web ページにあるヘルプ リンクをクリックします。

関連項目

  • オンライン ストアを表示する


[ガイド] 機能を使う

Windows Media Player の [ガイド] 機能には、WindowsMedia.com で提供されているライブ Web ページが表示されます。このガイドは、電子マガジンのようなもので、インターネット上で視聴できる最新の映画、音楽、およびビデオへのリンクを含んでいて、随時更新されます。国際的なニュースから娯楽業界の最新動向まで幅広い話題が網羅されています。[ガイド] 機能に表示されるものは、Windows Media Player を使ってすべて再生できます。

ここでは、次の項目について説明します。

  • WindowsMedia.com 上でデジタル メディアを検索するには

関連項目

  • インターネットでデジタル メディアを購入する
  • オンライン ストアを表示する


WindowsMedia.com 上でデジタル メディアを検索するには

  • [ガイド] をクリックします。

    WindowsMedia.com の Web ページが表示されます。Web ページ内のリンクをクリックすると、音楽の視聴やダウンロード、オンライン ラジオ局の選局、映画の予告編の再生など、各種の操作を行うことができます。WindowsMedia.com 上で特定のコンテンツを検索する場合は、Web ページの検索機能を使います。

注の画像 注 :

  • [ガイド] 機能を使うには、インターネットに接続している必要があります。

関連項目

  • [ガイド] 機能を使う


プライバシーを守る

マイクロソフトでは、プライバシーの保護に努めています。どの設定項目がプライバシーに関連し、どのような場合にライブラリの情報が共有されるのかを十分に理解するために、ここでは、Windows Media Player のプライバシーについて説明します。

  • プライバシーに関連する設定
  • メディア情報の保存および削除を行う
  • ライブラリを共有する

Windows Media Player 10 は、プレーヤーとオペレーティング システムの最新のソフトウェア バージョンで最も有効に動作します。Windows オペレーティング システムの場合、セキュリティとプライバシーに対する配慮が最も大きい最新のバージョンは Windows XP Service Pack 2 です。

関連項目

  • Windows Media Player を使う


プライバシーに関連する設定

次の表に示す Windows Media Player のコマンド、オプション、およびボタンを使うと、メディア情報および Windows Media Player の使用状況についてのプライバシーに影響することがあります。プライバシーにも関連する Windows Media Player の機能の詳細については、Windows Media Player のプライバシーについての説明を参照してください。

コマンド、チェック ボックス、ボタン | 参照先
[保護されたコンテンツのライセンスを自動的に取得する] チェック ボックス | プライバシーのオプションを設定する
[キャッシュの消去] ボタン | プライバシーのオプションを設定する
[履歴の消去] ボタン | プライバシーのオプションを設定する
[Cookie] ボタン (コンピュータへの Cookie の保存を許可する) | プライバシーのオプションを設定する
[ファイルの削除] ボタン (ポータブル デバイスへの同期用に変換されたビデオおよびテレビ ファイルをコンピュータ上の一時的な場所から削除する) | デバイスのオプションを設定する
[インターネットからメディア情報を取得する] チェック ボックス | プライバシーのオプションを設定する
[コーデックを自動的にダウンロードする] チェック ボックス | Windows Media Player の一般的なオプションを設定する
[マイクロソフトのソフトウェアおよびサービスの品質向上に役立てるため、プレーヤーの使用データをマイクロソフトに送信する] チェック ボックス | プライバシーのオプションを設定する
Windows Media Player ステータス バーの鍵のアイコン 鍵のアイコン | セキュリティで保護されたインターネット サイトを利用する
[今すぐ復元] ボタン (ライセンスを復元する) | ライセンスのバックアップを作成し復元する
[インターネットから追加情報を取得する] チェック ボックス | ライブラリのオプションを設定する
[ファイルや URL の履歴をプレーヤーに保存する] チェック ボックス | プライバシーのオプションを設定する
[一意のプレーヤー ID をコンテンツのプロバイダに送信する] チェック ボックス | プライバシーのオプションを設定する
[デバイスの時計を自動的に設定する] チェック ボックス | プライバシーのオプションを設定する
[追加のメディア情報をインターネットから取得して音楽ファイルを更新する] チェック ボックス | プライバシーのオプションを設定する
[オフラインで実行] コマンド | オフラインで操作する

関連項目

  • プライバシーを守る
  • メディア情報の保存および削除を行う


メディア情報の保存および削除を行う

ファイルの履歴やメディア情報の一部がコンピュータに保存されないように設定できます。また、既に保存されている情報の一部を削除することもできます。次の表に、その詳細を示します。

情報の種類 | 情報が表示または保存される場所 | 情報が保存されないようにする方法 | 保存済みの情報を削除する方法
再生またはアクセスしたコンテンツ | [ファイル] メニューの [最近使ったファイル リスト]。 | [プライバシー] タブの [ファイルや URL の履歴をプレーヤーに保存する] チェック ボックスをオフにします。 | [プライバシー] タブの [履歴の消去]* をクリックします。
[URL を開く] ダイアログ ボックスを使ってアクセスしたファイル (コンテンツ) のリスト | [ファイル] メニューの [最近使ったファイル リスト]。 [URL を開く] ダイアログ ボックス内のリスト。 | [プライバシー] タブの [ファイルや URL の履歴をプレーヤーに保存する] チェック ボックスをオフにします。 | [プライバシー] タブの [履歴の消去]* をクリックします。
[開く] ダイアログ ボックスを使ってアクセスしたファイル (コンテンツ) のリスト | [ファイル] メニューの [最近使ったファイル リスト]。 [開く] ダイアログ ボックス内のリスト。 | [プライバシー] タブの [ファイルや URL の履歴をプレーヤーに保存する] チェック ボックスをオフにします。 | コンピュータ上の [最近使ったファイル] フォルダを空にします。詳細については、「[開く] ダイアログ ボックス内のリストに保存されている情報を削除するには」を参照してください。
ライブラリに録音した CD または再生した CD についてのメディア情報 | コンピュータ内。 メディア情報は、プレイ ビュー、ライブラリ、インフォ センター表示ウィンドウ領域、メディア情報ウィンドウ領域など、Windows Media Player 内の複数の場所に表示されます。 | [プライバシー] タブの [インターネットからメディア情報を取得する] チェック ボックスをオフにします。 | ライブラリに表示される CD トラックの情報は削除できません。 ライブラリに表示されない CD トラックについてのメディア情報を削除するには、[プライバシー] タブの [キャッシュの消去] をクリックします。
ライブラリに保存されている音楽ファイルの更新されたメディア情報 | コンピュータ内。 メディア情報は、プレイ ビュー、ライブラリ、インフォ センター表示ウィンドウ領域など、Windows Media Player 内の複数の場所に表示されます。 | [ライブラリ] タブの [インターネットから追加情報を取得する] チェック ボックスをオフにし、[プライバシー] タブの [追加のメディア情報をインターネットから取得して音楽ファイルを更新する] チェック ボックスをオフにします。 | ライブラリに表示される音楽の情報は削除できません。
再生した DVD のメディア情報 | コンピュータ内。 メディア情報は、プレイ ビュー、インフォ センター表示ウィンドウ領域など、Windows Media Player 内の複数の場所に表示されます。 | メディア情報は、DVD を再生すると保存されます。これを保存されないようにすることはできません。 | [プライバシー] タブの [キャッシュの消去] をクリックします。
デバイスに関する情報 | この情報は、ライブラリ内のキャッシュに保存されます。 | Windows Media Player では、パフォーマンス上の理由から、接続されているデバイスに関する情報がキャッシュに保存されます。これを保存されないようにすることはできません。 | [プライバシー] タブの [キャッシュの消去] をクリックします。

(*) [履歴の消去] ボタンをクリックすると、CD または DVD のメディア情報に手作業で行った変更も削除されます。

関連項目

  • プライバシーを守る


ライブラリを共有する

既定では、ユーザー アカウントごとに別個のライブラリ データベースがコンピュータ上に作成されます。ただし、ユーザーがコンピュータを検索して [ライブラリ] 機能にファイルを追加する場合、そのユーザーは、コンピュータを共有する他のユーザーのライブラリのコンテンツにもアクセスできることがあります。また、エクスプローラを使って、他のユーザーのデジタル メディア コンテンツを見ることもできます。

評価、再生カウント、再生リスト、および自動再生リストもユーザー アカウントに関連付けられます。たとえば、2 人のユーザーが同じコンピュータに異なるユーザー アカウントでログオンする場合、それぞれのライブラリに表示される評価、再生カウント、再生リスト、および自動再生リストには、各ユーザーの使用状況のみが反映されます。

[ライブラリ] 機能と一部の Windows Media Player 機能はユーザー アカウントに関連付けられるため、アーティスト名や曲のタイトルなど、ユーザーが編集したメディア情報はそのユーザーのライブラリだけに表示されます。これは、ダウンロードしたスキン、視覚エフェクト、およびプラグインでも同様です。

ここでは、次の項目について説明します。

  • ライブラリへのアクセスを許可する

関連項目

  • プライバシーを守る


ライブラリへのアクセスを許可する

Windows Media Player の既定の設定では、Web ページはユーザーのデジタル メディア ファイルおよびライブラリの情報にはアクセスできません。ただし、コンピュータにインストールするプログラムやプラグインなどのソフトウェアには、ライブラリへのフル アクセスが許可されます。

Web ページがライブラリへのアクセス許可を要求することがあります。Web ページがデジタル メディア ファイルやライブラリ内の情報にアクセスしようとするのは、多くの場合、類似したコンテンツの提供、商品の宣伝、音楽またはビデオのサービス (購読など) の推薦などを行うためです。

Windows Media Player でファイルとライブラリ内の情報が共有されるときは、事前に、Web ページがファイルとライブラリの読み取りアクセスまたはフル アクセスを求めていることを通知するメッセージが表示されます。Web ページに読み取りアクセスを許可すると、その Web ページはファイルとライブラリの内容を調べることができるようになります。フル アクセスを許可すると、ファイルとメディア ライブラリ内のメディア情報を調べて変更できるようになります。これには、ライブラリとデジタル メディア ファイル内のメディア情報 (トラック名など) の追加、削除、および変更が含まれます。

Web ページがライブラリに対する読み取りアクセスまたはフル アクセスを求めたときにそれを許可した場合、そのアクセス許可はそのインスタンスでのみ有効になります。つまり、その Web ページをもう一度開いたときには、アクセス許可を再度求められます。

Windows Media Player では、スキンおよびプログラムがライブラリにアクセスしようとしたときにもメッセージが表示されることがありますが、通常は、スキンまたはプログラムのアクセス レベルがそれまでよりも低くなる場合です。たとえば、スキンがフル アクセスから読み取りアクセスに切り替わるときに、メッセージが表示されることがあります。

関連項目

  • ライブラリを共有する


コンピュータの安全を保つ

ここでは、Windows Media Player を使っているときにコンピュータの安全を保つための操作について説明します。

  • Internet Explorer のセキュリティ設定を使う。インターネット接続を必要とする Windows Media Player の機能を使っているときにコンピュータの安全を保つための、Internet Explorer のセキュリティ オプションについて説明します。
  • Windows Media Player のセキュリティ設定を使う。スクリプト コマンドやリッチ メディア ストリームが含まれているコンテンツを再生するときにそれらの実行を許可するかどうかを指定できる Windows Media Player のセキュリティ オプションについて説明します。
  • セキュリティで保護されたインターネット サイトを利用する。Windows Media Player で、セキュリティで保護された Web サイトまたは保護されていない Web サイトを処理する方法について説明します。
  • 異なる種類のユーザー アカウントを使う。異なる種類のユーザー アカウントを使ってコンピュータを保護する方法について説明します。

Windows Media Player 10 は、プレーヤーとオペレーティング システムの最新のソフトウェア バージョンで最も有効に動作します。Windows オペレーティング システムの場合、セキュリティとプライバシーに対する配慮が最も大きい最新のバージョンは Windows XP Service Pack 2 です。

関連項目

  • Windows Media Player を使う


Internet Explorer のセキュリティ設定を使う

Windows Media Player の次の機能を使用するにはインターネット接続が必要です。Internet Explorer のセキュリティ ゾーンおよびセキュリティの設定によっては、これらの機能の正常な表示や動作が妨げられる場合があります。

  • [ガイド] 機能を使う。
  • 機能タスク バーのオンライン ストア領域に表示されるオンライン ストアにアクセスするか、または [表示] メニューの [オンライン ストア] コマンドを使う。
  • アルバム アートなどのメディア情報を取得または表示する。
  • アルバム情報を検索、表示、更新する。
  • DVD 情報を検索および表示する。
  • ライセンスを取得および復元する。
  • コーデック、視覚エフェクト、ポータブル デバイスのドライバ、プラグイン、およびスキンをダウンロードする。
  • [オプション] ダイアログ ボックスのタブまたはダイアログ ボックスにある、次のボタンまたはリンクをクリックする (利用可能なオプションにアクセスするには、[ツール] メニューの [オプション] をクリックします)。
    • [音楽の取り込み] タブの [MP3 形式の詳細情報] リンクおよび [Windows Media オーディオと他の形式を比較] リンク
    • [デバイス] タブの [追加] ボタン
    • ポータブル デバイスの [プロパティ] ダイアログ ボックスの [詳細] ボタン
    • [プラグイン] タブの [インターネットでプラグインを検索する] リンク
    • [プライバシー] タブの [プライバシーの詳細について参照する] リンク
    • [セキュリティ] タブの [セキュリティの詳細については、ここをクリックしてください] リンク
  • [ヘルプ] メニューの [Windows Media Player オンライン]、[プレーヤーの更新の確認]、[プライバシーについて]、[トラブルシューティング] のいずれかのコマンドをクリックする。

Internet Explorer のセキュリティ設定を変更すると、Windows Media Player の機能の動作が変わったり、情報を表示できなくなったりすることがあります。たとえば、[ガイド] 機能で表示される Web ページには Internet Explorer のセキュリティ設定が適用されるため、Internet Explorer の [セキュリティの設定] ダイアログ ボックスでアクティブ スクリプトを無効にすると、Windows Media Player で [ガイド] の Web ページを正しく表示できなくなる場合があります。

ライセンスを取得する場合、その提供元の Web ページに、アクティブ コンテンツ、スクリプト、フォームなどの要素が含まれていることがあります。これらの要素は、既定の設定ではコンピュータで実行されません。ただし、スクリプトまたはフォームが含まれている Web ページからライセンスを取得する場合は、Internet Explorer のセキュリティ設定に基づいて、それらの要素の実行が許可されることがあります。署名済み ActiveX コントロールなど、Web ページのその他の機能は実行されません。

Internet Explorer のセキュリティ設定の詳細については、Internet Explorer のヘルプを参照してください。

関連項目

  • コンピュータの安全を保つ


Windows Media Player のセキュリティ設定を使う

次の Windows Media Player のオプションとボタンを使うと、セキュリティ設定をカスタマイズすることができます。

  • [スクリプト コマンドが含まれている場合は実行する]
  • [プレーヤーを Web ページ内で使用しているときは、スクリプト コマンドとリッチ メディア ストリームを実行しない]
  • [Web ページを使った拡張コンテンツを再生する前に通知しない]
  • [ローカル キャプションがある場合は表示する]
  • [ゾーンの設定]

Windows Media Player のセキュリティ設定の詳細については、「セキュリティのオプションを設定する」を参照してください。

関連項目

  • コンピュータの安全を保つ


セキュリティで保護されたインターネット サイトを利用する

多くのインターネット サイトでは、許可していないユーザーが、サイトで送受信される情報を見ることができないように設定されています。これらのサイトは "セキュリティで保護された" サイトと呼ばれています。Windows Media Player では、セキュリティで保護されたサイトで使用されるセキュリティ プロトコルがサポートされているので、ユーザーはそれらのサイトに安全かつ確実に情報を送信できます (プロトコルとは、複数のコンピュータ間での通信を可能にする一連の規則と規格です)。

セキュリティで保護された Web サイトを訪れると、サイトからユーザーに自動的に証明書が送られ、Windows Media Player のステータス バーに鍵のアイコン 鍵のアイコン が表示されます (証明書とは、個人の ID や Web サイトのセキュリティを証明するための文書です)。

保護されていないサイトにユーザーが情報 (クレジット カード番号など) を送信しようとした場合に、サイトが保護されていないという警告を表示することができます。セキュリティで保護されているとサイトが主張していても、そのセキュリティ資格情報が疑わしい場合は、サイトが改ざんされているか嘘の情報を伝えている可能性があるという警告を表示することができます。

鍵のアイコン 鍵のアイコン をクリックすると、Web サイトの証明書が表示されます。


異なる種類のユーザー アカウントを使う

異なる種類のユーザー アカウント (管理者、標準ユーザーなど) を利用できる場合は、権限が制限されたユーザー アカウントを使ってログオンすると、コンピュータをより安全に保つことができます。管理者アカウントを持つユーザーは、コンピュータに対してシステム全体の変更を行うことができます。たとえば、プログラムのインストールと削除、オペレーティング システムのファイルの追加と削除、他のユーザーのパスワードおよびライブラリ データベースへのアクセスなどを実行できます。権限が制限されたユーザーの場合は、プログラムを自動的にインストールして実行することはできません。これによって、コンピュータをウイルスからより安全に保護することができます。

ユーザー アカウントの詳細については、Windows のヘルプを参照してください。

関連項目

  • コンピュータの安全を保つ


キーボード ショートカット

Windows Media Player のすべての機能およびボタンは、キーボードだけを使って操作することもできます。

Windows Media Player では、頻繁に使われるコマンドおよびボタンに対するショートカット キーが多数用意されています。これらのキー入力を使って、キーボードから、またはマクロで Windows Media Player を制御できます。

ここでは、Windows Media Player のコマンド、ボタン、およびメニューを選択するためのショートカット キーを Windows Media Player の機能別に紹介します。

  • Windows Media Player でショートカット キーを使う
  • 再生コントロールのショートカット キー
  • [ライブラリ] 機能のショートカット キー
  • [取り込み] 機能のショートカット キー
  • [書き込み] 機能のショートカット キー
  • [同期] 機能のショートカット キー
  • [ファイル] メニューのショートカット キー
  • [表示] メニューのショートカット キー
  • [再生] メニューのショートカット キー
  • [ツール] メニューのショートカット キー
  • [ヘルプ] メニューのショートカット キー
  • アンカー ウィンドウ メニューのショートカット キー
  • [スキン セレクタ] 機能のショートカット キー
  • スキン ショートカット メニューのショートカット キー

関連項目

  • Windows Media Player を使う
  • ユーザー補助機能


Windows Media Player でショートカット キーを使う

次の表は、Windows Media Player のコマンド、ボタン、およびメニューを選択するためのショートカット キーの一覧です。

操作 | ショートカット キー
コマンド名またはボタン名の後ろのかっこで囲まれた下線付き英字を利用できるようにする。最初に [ファイル] メニューが強調表示されます。 Alt キーを押した後で、使いたいメニュー名またはコマンド名の後ろのかっこで囲まれた下線付き英字と同じキーを押します。 他のメニューやメニュー内の項目は、方向キーまたはかっこ内の英字キーのどちらを使っても選択できます。 | Alt
機能タスク バーの機能にアクセスする。 | Alt、V、G
メニューまたはリスト内を上下左右に移動する。 音量や [位置] スライダの位置を調整することもできます。 | 方向キー
項目を再生したり、コマンドやボタンを選択したりする。 | Enter または Space
チェック ボックスをオンまたはオフにする。 連続したチェック ボックスを一度にオンまたはオフにするには、Shift キーを押しながら方向キーを使って適切な範囲のチェック ボックスを選択し、Shift キーを押したまま Space キーを押します。 連続していない複数のチェック ボックスをオンまたはオフにするには、Ctrl キーを押しながら方向キーを使って適切なチェック ボックスを選択し、Space キーを押します。 | Space
ポインタを他の領域に移動する。 Shift キーを押しながら Tab キーを押すと、逆方向に移動します。 Ctrl キーを押しながら Tab キーを押すと、Windows Media Player の領域の内部と外部の間でフォーカスが移動します。 | Tab
選択している項目のショートカット メニューを表示する。 | Shift + F10
メニューを閉じる。 | Esc または Alt
ミニ プレーヤー モードから通常のモードに戻る。 | Alt + Shift + P

関連項目

  • キーボード ショートカット


再生コントロールのショートカット キー

次の表は、再生コントロールで利用できるショートカット キーの一覧です。これらのショートカット キーは、スキンでサポートされていれば Windows Media Player がスキン モードになっていても利用できます。

操作 | ショートカット キー
ファイルを再生または一時停止する。 | Ctrl + P
再生を停止する。 | Ctrl + S
音量をミュート (消音) にする。 | F8
音量を上げる。 | F10
音量を下げる。 | F9
1 つ前の項目を再生する。 | Ctrl + B
次の項目を再生する。 | Ctrl + F
巻き戻す。 | Ctrl + Shift + B
早送りする。 | Ctrl + Shift + F
通常の速度よりも速く再生する (再生時間の圧縮)。 | Ctrl + Shift + G
通常の速度で再生する。 | Ctrl + Shift + N
通常の速度よりも遅く再生する (再生時間の伸長)。 | Ctrl + Shift + S

注の画像 注 :

  • 巻き戻しおよび早送りができないファイルもあります。

関連項目

  • キーボード ショートカット
  • 再生コントロール


[ライブラリ] 機能のショートカット キー

次の表は、[ライブラリ] 機能で利用できるショートカット キーの一覧です。

操作 | ショートカット キー
検索ボックスに指定されたテキストを含む項目をライブラリから検索する。 | Alt + S
アルバム情報を表示または非表示にする。 | Alt + I
リスト ウィンドウ領域の表示と非表示を切り替える。 | Alt、O、S
項目をダブルクリックしてリスト ウィンドウ領域に追加するオプションを有効にする。 | Alt、O、A
再生リストの任意の項目をダブルクリックして再生リストのすべての項目を再生するオプションを有効にする。 | Alt、O、P
再生リストの項目をダブルクリックして、再生リストの選択した項目のみを再生するオプションを有効にする。 | Alt、O、I
選択した並べ替え順序のメディア情報を含む詳細ウィンドウ領域の項目を強調表示する。 | Alt、O、G
ライブラリで表示する列を選択する。 | Alt、O、C
リスト ウィンドウ領域に、再生する項目のリストを表示する。 | Alt + L、W
リスト ウィンドウ領域に、CD に書き込む項目のリストを表示する。 | Alt + L、B
リスト ウィンドウ領域に、ポータブル デバイスに同期させる項目のリストを表示する。 | Alt + L、S
リスト ウィンドウ領域からすべての項目を消去する。 | Alt + L、C
プレイ ビュー リストに含まれている項目を連続再生する。 | Alt + L、R
プレイ ビュー リストに含まれている項目をランダムに再生する。 | Alt + L、P
リスト ウィンドウ領域に含まれている項目をランダムに並べ替える。 | Alt + L、H
リストに含まれている項目を、名前、アーティスト、アルバム、評価、またはファイル名の順に並べ替える。 | Alt + L、S。次に、方向キーを使って並べ替える情報を選択します。
[再生リストの編集] ダイアログ ボックスを使って、リスト ウィンドウ領域の項目を編集する。 | Alt + L、U
リスト ウィンドウ領域に、再生リストまたは自動再生リストを新規作成する。 | Alt + L、N。次に、方向キーを使って新しい再生リストまたは新しい自動再生リストを選択します。
リスト ウィンドウ領域に、ライブラリの再生リストにある項目を表示する。 | Alt + L、E。次に、方向キーを使って再生リストを選択するか、[再生リストに追加] ダイアログ ボックスを開きます。再生リスト エディタで編集コマンド (Alt + L、U) を使って、再生リストを編集します。
変更した再生リストを保存する。 | Alt + L、A
ライブラリに新規作成した再生リストを保存する。 | Alt + L、A

関連項目

  • キーボード ショートカット


[取り込み] 機能のショートカット キー

次の表は、[取り込み] 機能で利用できるショートカット キーの一覧です。

操作 | ショートカット キー
WindowsMedia.com データベースで CD に関する情報の検索や更新を行うための Web ページ (WindowsMedia.com から提供) が表示されるアルバム情報ウィンドウ領域を表示または非表示にする。 | Alt + A
音楽を取り込む。 | Alt + C
現在選択されているオンライン ストア (利用できる場合) から提供されている、CD に関するメディア情報が表示されるメディア情報ウィンドウ領域を表示または非表示にする。お住まいの地域で利用できるオンライン ストアがない場合は、WindowsMedia.com によってホストされているデータベースで情報が提供されています。 | Alt + I
音楽の取り込みを中止する。 | Alt + S

関連項目

  • キーボード ショートカット


[書き込み] 機能のショートカット キー

次の表は、[書き込み] 機能で利用できるショートカット キーの一覧です。

操作 | ショートカット キー
再生リストを編集する。 | Alt + A
書き込みを開始する。 | Alt + B
書き込みを中止する。 | Alt + S
選択した項目を削除する。 | Del
リスト内の次の項目に移動する。 | 下方向キー (↓)
リスト内の 1 つ前の項目に移動する。 | 上方向キー (↑)
ウィンドウ領域内の表示を更新する。 | F5

関連項目

  • キーボード ショートカット


[同期] 機能のショートカット キー

次の表は、[同期] 機能で利用できるショートカット キーの一覧です。

操作 | ショートカット キー
再生リストを編集する。 | Alt + A
同期を開始する。 | Alt + S
同期を中止する。 | Alt + S
同期の設定を変更する。 | Alt + C
選択した項目を削除する。 | Del
リスト内の次の項目に移動する。 | 下方向キー (↓)
リスト内の 1 つ前の項目に移動する。 | 上方向キー (↑)
ウィンドウ領域内の表示を更新する。 | F5

関連項目

  • キーボード ショートカット


[ファイル] メニューのショートカット キー

次の表は、[ファイル] メニューで利用できるショートカット キーの一覧です。

操作 | ショートカット キー
[ファイル] メニューを表示する。 | Alt + F
ファイルを開く。 | Ctrl + O
ファイルへの URL またはパスを指定する。 | Ctrl + U
ファイルを閉じる、またはファイルの再生を停止する。 | Ctrl + W
新しい再生リストを作成する。 | Ctrl + N
現在の再生リストを編集する。 | Ctrl + D
指定された場所でデジタル メディア ファイルを検索する。 | F3
プレーヤーを終了する、または閉じる。 | Alt + F4

関連項目

  • キーボード ショートカット


[表示] メニューのショートカット キー

次の表は、[表示] メニューで利用できるショートカット キーの一覧です。

操作 | ショートカット キー
[表示] メニューを表示する。 | Alt + V
フル モードに切り替える。 | Ctrl + 1
スキン モードに切り替える。 | Ctrl + 2
フル モードでメニュー バーを表示する。 | Ctrl + M
フル モードでメニュー バーを自動的に隠す。 | Ctrl + Shift + M
DVD の画像を取り込む。 | Ctrl + I
全画面表示でビデオを表示する。 | Alt + Enter
倍率を 50% にする。 | Alt + 1
倍率を 100% にする。 | Alt + 2
倍率を 200% にする。 | Alt + 3

注の画像 注 :

  • DVD 関連のコマンドを使うには、ソフトウェア デコーダおよび DVD 再生をサポートするハードウェアを実装している必要があります。

関連項目

  • キーボード ショートカット


[再生] メニューのショートカット キー

次の表は、[再生] メニューで利用できるショートカット キーの一覧です。

操作 | ショートカット キー
[再生] メニューを表示する。 | Alt + P
再生する、または再生を一時停止する。 | Ctrl + P
再生を停止する。 | Ctrl + S
速い再生速度を使う。 | Ctrl + Shift + G
通常の再生速度を使う。 | Ctrl + Shift + N
遅い再生速度を使う。 | Ctrl + Shift + S
1 つ前の項目を再生する。 | Ctrl + B
次の項目を再生する。 | Ctrl + F
ファイルを巻き戻す。 | Ctrl + Shift + B
ファイルを早送りする。 | Ctrl + Shift + F
再生リストをランダム再生する。 | Ctrl + H
再生リストを繰り返し再生する。 | Ctrl + T
キャプションと字幕をオンまたはオフにする。 | Ctrl + Shift + C
音量を上げる。 | F10
音量を下げる。 | F9
音量をミュート (消音) にする。 | F8
CD または DVD を取り出す。 | Ctrl + E。次に、方向キーを使って CD ドライブまたは DVD ドライブを選択し、Enter キーを押します。

注の画像 注 :

  • [取り出し] のショートカット キーは、複数の CD-ROM ドライブまたは DVD ドライブがコンピュータに接続されている場合は表示されず、使うことができません。
  • DVD 関連のコマンドを使うには、ソフトウェア デコーダおよび DVD 再生をサポートするハードウェアを実装している必要があります。

関連項目

  • キーボード ショートカット


[ツール] メニューのショートカット キー

次の表は、[ツール] メニューで利用できるショートカット キーの一覧です。

操作 | ショートカット キー
[ツール] メニューを表示する。 | Alt + T
指定された場所でデジタル メディア ファイルを検索する。 | F3

関連項目

  • キーボード ショートカット


[ヘルプ] メニューのショートカット キー

次の表は、[ヘルプ] メニューで利用できるショートカット キーの一覧です。

操作 | ショートカット キー
[ヘルプ] メニューを表示する。 | Alt + H
Windows Media Player のヘルプを表示する。 | F1

関連項目

  • キーボード ショートカット


アンカー ウィンドウ メニューのショートカット キー

次の表は、アンカー ウィンドウのメニューで利用できるショートカット キーの一覧です。

操作 | ショートカット キー
アンカー ウィンドウ メニューを表示する。 | Alt + F6 を押してアンカーにフォーカスを移動し、続けて Alt キーを押す。
フル モードに切り替える。 | Ctrl + 1
ファイルを開く、または再生する。 | Ctrl + O
ファイルへの URL またはパスを指定する。 | Ctrl + U

関連項目

  • キーボード ショートカット


[スキン セレクタ] 機能のショートカット キー

次の表は、[スキン セレクタ] 機能で利用できるショートカット キーの一覧です。

操作 | ショートカット キー
スキンを適用する。 | Alt + A
他のスキンのある Web ページにアクセスし、ダウンロードする。 | Alt + S
選択したスキンを削除する。 | Del

関連項目

  • キーボード ショートカット


スキン ショートカット メニューのショートカット キー

次の表は、スキン ショートカット メニューで利用できるコマンドに対するショートカット キーの一覧です。これらのコマンドは、Windows Media Player がスキン モードのときにのみ利用できます。スキン ショートカット メニューでは、Windows Media Player がフル モードのときに利用できるさまざまなコマンドが使えます。

操作 | ショートカット キー
ショートカット メニューを表示する。 | Shift + F10
ショートカット メニュー内を移動する。 | Shift + F10、方向キー
ショートカット メニューを閉じる。 | Esc
ファイルを開く。 | Ctrl + O
ファイルへの URL またはパスを指定する。 | Ctrl + U
再生リストをランダム再生する。 | Ctrl + H
再生リストを繰り返し再生する。 | Ctrl + T
音量を上げる。 | F10
音量を下げる。 | F9
音量をミュート (消音) にする。 | F8
再生する、または再生を一時停止する。 | Ctrl + P
再生を停止する。 | Ctrl + S
1 つ前のファイルを再生する。 | Ctrl + B
次のファイルを再生する。 | Ctrl + F
フル モードに切り替える。 | Ctrl + 1
Windows Media Player のヘルプを表示する。 | F1

関連項目

  • キーボード ショートカット


Windows Media Player を好みに合わせて変更する

Windows Media Player の外観と機能は、さまざまな方法で変更できます。Windows Media Player のサイズ、表示方法、表示される情報の種類などを変更するだけでなく、新しい機能を追加することもできます。

ここでは、次の項目について説明します。

  • Windows Media Player のモードとサイズを変更する。Windows Media Player のサイズや表示モードを変更する手順について説明します。
  • Windows Media Player の色を変更する。Windows Media Player の色を変更する手順について説明します。
  • ビデオのサイズを変更する。ビデオおよび視覚エフェクト ウィンドウ領域のサイズを変更する手順について説明します。
  • スキンを使って Windows Media Player の外観を変更する。スキンの使い方について説明します。
  • オーディオおよびビデオの設定を変更する。オーディオとビデオの設定を変更する手順について説明します。
  • プラグインを使う。視覚エフェクトなどのプラグインを使って Windows Media Player の機能を拡張する手順について説明します。
  • Windows Media Player を更新する。最新バージョンの Windows Media Player をダウンロードする手順について説明します。


Windows Media Player のモードとサイズを変更する

Windows Media Player には、フル モード、スキン モード、およびミニ プレーヤー モードの 3 つのモードがあります。フル モードは、Windows Media Player の標準の表示状態です。フル モードでは、スキン モードやミニ プレーヤー モードでは利用できない機能を含め、Windows Media Player のすべての機能が利用できます。

スキン モードは、Windows Media Player の別の表示状態であり、通常はフル モードよりもサイズが小さく、さまざまなグラフィック テーマがあります (たとえば、音楽のバンド、映画、スポーツのチームなどに基づいたテーマなどがあります)。スキン モードでは、それぞれのスキンで関連付けられた機能だけが使えます。

Windows Media Player がスキン モードのときは、画面の右下隅にアンカー ウィンドウが表示されるようにすることができます。アンカー ウィンドウでは、Windows Media Player をフル モードに戻す、新しいスキンを選択する、ファイルを開く、URL を開くなどの操作を行えます。

ミニ プレーヤー モードは、Windows Media Player のもう 1 つの表示状態です。既定では、フル モードまたはスキン モードのときに Windows Media Player を最小化すると、Windows Media Player は、再生コントロールを含まないタスク バー ボタンとして最小化されます。再生コントロールを利用するには、Windows Media Player を元のサイズに戻す必要があります。一方、ミニ プレーヤー モードを有効にして Windows Media Player を最小化すると、最もよく使われる再生機能が含まれたタスク バー型のツール バーとして最小化されます。

ここでは、次の項目について説明します。

  • 表示モードを切り替えるには
  • Windows Media Player のサイズを手動で変更するには
  • Windows Media Player のサイズを自動的にビデオに合わせるには
  • メニュー バーの表示と非表示を切り替えるには
  • 機能タスク バーの表示と非表示を切り替えるには

関連項目

  • Windows Media Player を好みに合わせて変更する


表示モードを切り替えるには

  • 次のいずれかを実行します。
    切り替える表示モード | 操作
    フル モードからスキン モードへ | [表示] メニューの [スキン モード] をクリックします。
    スキン モードからフル モードへ | Windows Media Player の任意の場所を右クリックし、[フル モードに切り替える] をクリックします。
    フル モードまたはスキン モードからミニ プレーヤー モードへ
    1. Windows のタスク バーの何も表示されていない部分 (システム クロックの下など) を右クリックし、[ツール バー] をポイントし、次に [Windows Media Player] をクリックします。

      注の画像 注 :

      • 手順 1. でこの機能が有効になります。この手順は 1 回だけ行います。[Windows Media Player] コマンドの隣に、このコマンドが有効になっていることを示すチェック マークが表示されます。2 回目以降、ミニ プレーヤー モードに切り替えるときは、手順 2. だけを行います。
    2. Windows Media Player の [最小化] ボタンをクリックします。
    ミニ プレーヤー モードからフル モードまたはスキン モードへ ミニ プレーヤーで、[復元] ボタンをクリックします。

    Windows Media Player が以前のモードに戻ります。

関連項目

  • Windows Media Player のモードとサイズを変更する


Windows Media Player のサイズを手動で変更するには

  • フル モードで、Windows Media Player の右下隅を任意の方向にドラッグします。

注の画像 注 :

  • Windows Media Player が最大サイズで表示されている場合は、サイズを変更できません。

関連項目

  • Windows Media Player のモードとサイズを変更する


Windows Media Player のサイズを自動的にビデオに合わせるには

  • [表示] メニューの [ビデオのサイズ] をポイントし、[再生開始時にプレーヤーのサイズをビデオに合わせる] をクリックします。

注の画像 注 :

  • 利用できるビデオ領域よりもビデオのサイズが小さい場合、Windows Media Player のサイズは小さくなりません。
  • [サイズ変更時にビデオのサイズをプレーヤーに合わせる] と [再生開始時にプレーヤーのサイズをビデオに合わせる] の両方をオンにすることをお勧めします。次の表で、これら 2 つのオプションの設定が互いにどのように影響するかを説明します。
    サイズ変更時にビデオのサイズをプレーヤーに合わせる/再生開始時にプレーヤーのサイズをビデオに合わせる | 説明
    オン/オン | この設定をお勧めします。ビデオが最適なサイズ、または指定した比率のビデオ サイズで表示されるように、Windows Media Player のサイズが自動的に調整されます。また、Windows Media Player のサイズを手動で変更すると、ビデオのサイズも自動的に調整されます。
    オン/オフ | ビデオのサイズが Windows Media Player のサイズに合わせて変更されます。200% のようにビデオ サイズの比率を指定しても、その設定値は無視されます。
    オフ/オン | ビデオの再生を開始すると Windows Media Player のサイズが変更されますが、ビデオのサイズには影響ありません。ただし、Windows Media Player のサイズがビデオのサイズより小さい場合は、ビデオが縮小されます。200% のようにビデオ サイズの比率を指定した場合は、指定したビデオ サイズの比率に合わせて、Windows Media Player のサイズが変更されます。
    オフ/オフ | Windows Media Player のサイズが指定した比率のビデオ サイズよりも大きい場合は、ビデオがその比率のサイズに変更され、Windows Media Player のサイズの方が小さい場合は、ビデオが縮小されます。Windows Media Player のサイズを変更してもビデオのサイズには影響しません。ただし、Windows Media Player のサイズがビデオのサイズより小さい場合は、ビデオが縮小されます。

関連項目

  • Windows Media Player のモードとサイズを変更する


メニュー バーの表示と非表示を切り替えるには

目的 | 操作
フル モードで常にメニュー バーを表示するには | [表示] メニューの [メニュー バー オプション] をポイントし、[メニュー バーを表示] をクリックします。
フル モードで常にメニュー バーを非表示にするには | [表示] メニューの [メニュー バー オプション] をポイントし、[メニュー バーを隠す] をクリックします。
フル モードでマウス ポインタを Windows Media Player 上に移動したときにだけメニュー バーを表示するには | [表示] メニューの [メニュー バー オプション] をポイントし、[メニュー バーを自動的に隠す] をクリックします。

注の画像 注 :

  • Windows Media Player が最大サイズで表示されているときは、メニュー バーを自動的に隠すことはできません。

関連項目

  • Windows Media Player のモードとサイズを変更する


機能タスク バーの表示と非表示を切り替えるには

  • [表示] メニューの [フル モード オプション] をポイントし、[タスク バーを隠す] をクリックします。

関連項目

  • Windows Media Player のモードとサイズを変更する


Windows Media Player の色を変更する

Windows Media Player の色を変更して外観を好みに合わせて変えることができます。

ここでは、次の項目について説明します。

  • Windows Media Player の色を変更するには

関連項目

  • Windows Media Player を好みに合わせて変更する


Windows Media Player の色を変更するには

  1. [表示] メニューの [拡張設定] をポイントし、[色の選択] をクリックします。
  2. 必要に応じて、色の属性のスライダを動かします。

    [色合い] スライダを使うと色を調整できます。[鮮やかさ] スライダを使うと、その色の輝度を調整できます。

注の画像 注 :

  • 既定の色に戻すには、[リセット] リンクをクリックします。
  • Windows Media Player の背景色 (ライブラリや再生リスト ウィンドウ領域内など) を黒にするには、[プレーヤーの背景色を黒にする] チェック ボックスをオンにします。

関連項目

  • Windows Media Player の色を変更する


ビデオのサイズを変更する

ビデオ クリップや DVD イメージを表示する大きさを制御することができます。

ここでは、次の項目について説明します。

  • ビデオおよび視覚エフェクト ウィンドウ領域でのビデオのサイズを変更するには
  • ビデオを全画面表示するには

関連項目

  • Windows Media Player を好みに合わせて変更する


ビデオおよび視覚エフェクト ウィンドウ領域でのビデオのサイズを変更するには

  • [表示] メニューの [ビデオのサイズ] をポイントし、ビデオ サイズの比率または [サイズ変更時にビデオのサイズをプレーヤーに合わせる] をクリックします。

注の画像 注 :

  • このコマンドは、ビデオまたは DVD が、再生、一時停止、または停止されているときにのみ使うことができます。
  • [サイズ変更時にビデオのサイズをプレーヤーに合わせる] と [再生開始時にプレーヤーのサイズをビデオに合わせる] の両方をオンにすることをお勧めします。次の表で、これら 2 つのオプションの設定が互いにどのように影響するかを説明します。
    サイズ変更時にビデオのサイズをプレーヤーに合わせる/再生開始時にプレーヤーのサイズをビデオに合わせる | 説明
    オン/オン | この設定をお勧めします。ビデオが最適なサイズ、または指定した比率のビデオ サイズで表示されるように、Windows Media Player のサイズが自動的に調整されます。また、Windows Media Player のサイズを手動で変更すると、ビデオのサイズも自動的に調整されます。
    オン/オフ | ビデオのサイズが Windows Media Player のサイズに合わせて変更されます。200% のようにビデオ サイズの比率を指定しても、その設定値は無視されます。
    オフ/オン | ビデオの再生を開始すると Windows Media Player のサイズが変更されますが、ビデオのサイズには影響ありません。ただし、Windows Media Player のサイズがビデオのサイズより小さい場合は、ビデオが縮小されます。200% のようにビデオ サイズの比率を指定した場合は、指定したビデオ サイズの比率に合わせて、Windows Media Player のサイズが変更されます。
    オフ/オフ | Windows Media Player のサイズが指定した比率のビデオ サイズよりも大きい場合は、ビデオがその比率のサイズに変更され、Windows Media Player のサイズの方が小さい場合は、ビデオが縮小されます。Windows Media Player のサイズを変更してもビデオのサイズには影響しません。ただし、Windows Media Player のサイズがビデオのサイズより小さい場合は、ビデオが縮小されます。

関連項目

  • ビデオのサイズを変更する


ビデオを全画面表示するには

  • [表示] メニューの [全画面表示] をクリックします。

注の画像 注 :

  • [全画面表示] コマンドを使うには、ビデオまたは DVD が再生または一時停止されている必要があります。フル モードに戻るには、Esc キーを押します。
  • ビデオ カードの性能や表示するビデオまたは DVD の機能によっては、全画面に切り替えると、Windows Media Player のコントロールがしばらく表示され、ゆっくり消えます。コントロールが消えた後、再び表示するには、マウスを動かします。全画面表示コントロールが消えないようにするには、[全画面表示コントロールを常に表示] ボタン [全画面表示コントロールを常に表示] ボタン をクリックします。

関連項目

  • ビデオのサイズを変更する


スキンを使って Windows Media Player の外観を変更する

スキンを使うと、Windows Media Player の外観を変更できます。それぞれのスキンの外観はまったく異なりますが、通常は、どれも [再生]、[停止]、[前へ]、[次へ]、[音量] などの基本的な Windows Media Player の機能を備えています。さらに、Windows Media Player に適用するスキンに応じて、特定のオーディオ ファイルの再生や、視覚エフェクトの表示などのさまざまな操作を行えます。

Windows Media Player にはあらかじめいくつかのスキンが含まれていますが、インターネットからダウンロードすることもできます。スキンを適用すると、フル モードからスキン モードに変更するたびにそのスキンが表示されます。

ここでは、次の項目について説明します。

  • スキンを適用するには
  • スキンを削除するには
  • インターネットからスキンをダウンロードするには

関連項目

  • Windows Media Player を好みに合わせて変更する


スキンを適用するには

  1. [表示] メニューの [スキン セレクタ] をクリックします。
  2. スキンのリストで、好みのスキンをクリックします。

スキンのプレビューが表示されます。

  3. [スキンの適用] ボタン [スキンの適用] ボタン をクリックします。

Windows Media Player がスキン モードに切り替わります。

注の画像 注 :

  • スキンは何度でも変更できますが、変更はフル モードで行います。フル モードに戻るには、Ctrl キーを押しながら 1 キーを押します。
  • 適用するスキンには、Windows Media Player がサポートする機能がすべてあるとは限りません。それぞれのスキンの機能は、そのスキンの作成者によって決定されます。たとえば、ビデオおよび視覚エフェクト ウィンドウ領域がないスキンもあります。その場合、そのスキンではビデオ クリップ、DVD、または視覚エフェクトを表示できません。

関連項目

  • スキンを使って Windows Media Player の外観を変更する


スキンを削除するには

  1. [表示] メニューの [スキン セレクタ] をクリックします。
  2. スキンのリストで、削除するスキンをクリックし、[選択したスキンを削除します] ボタン [選択したスキンを削除します] ボタン をクリックします。

関連項目

  • スキンを使って Windows Media Player の外観を変更する


インターネットからスキンをダウンロードするには

  1. [表示] メニューの [スキン セレクタ] をクリックします。
  2. [他のスキン] ボタン [他のスキン] ボタン をクリックします。

    スキンの Web ページが表示されます。

  3. Web ページに書かれている指示に従ってスキンをダウンロードします。

    ダウンロードしたスキンがスキンのリストに追加されます。

注の画像 注 :

  • この手順を実行するには、インターネットに接続している必要があります。

関連項目

  • スキンを使って Windows Media Player の外観を変更する


オーディオおよびビデオの設定を変更する

Windows Media Player のオーディオおよびビデオの設定は、好みに合わせて変更できます。

ここでは、次の項目について説明します。

  • グラフィック イコライザのレベルを調整するには
  • オーディオ効果を調整するには
  • オーディオ ダイナミック レンジを調整するには (静音モード)
  • ビデオの設定を調整するには
  • 曲などをクロスフェードさせるには
  • 音量調整を有効にするには

関連項目

  • Windows Media Player を好みに合わせて変更する
  • デバイスのオプションを設定する


グラフィック イコライザのレベルを調整するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. [表示] メニューの [拡張設定] をポイントし、[グラフィック イコライザ] をクリックします。
  3. 拡張設定ウィンドウ領域で、[オンにする] リンクが表示されていればそのリンクをクリックします。
  4. 次のいずれかを実行します。
    • [プリセットを選択します] リストから、[既定値]、[ロック]、[ジャズ] など、あらかじめ設定されているイコライザの設定を選択します。
    • イコライザの各スライダを好みのレベルまで動かします。設定したレベルは、自動的に [ユーザー設定] プリセットとして保存されます。

注の画像 注 :

  • 各スライダが相互にどのように関係しながら動くかを制御するには、イコライザの左側にあるいずれかのスライダ オプション ボタンをクリックします。
  • 既定の設定に戻すには、[リセット] リンクをクリックします。
  • グラフィック イコライザを非表示にするには、拡張設定ウィンドウ領域の [閉じる] ボタンをクリックします。

関連項目

  • オーディオおよびビデオの設定を変更する


オーディオ効果を調整するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. [表示] メニューの [拡張設定] をポイントし、[SRS WOW エフェクト] をクリックします。
  3. 拡張設定ウィンドウ領域で、[オンにする] リンクが表示されていればそのリンクをクリックします。
  4. 次の調整が行えます。
    • 低音を強くするには、[TruBass] スライダを右に動かします。
    • ステレオ効果を強くするには、[WOW エフェクト] スライダを右に動かします。
    • スピーカーの大きさに合わせて音の出力を最適化するには、[通常のスピーカー]、[大きいスピーカー]、[ヘッドフォン] のいずれかをクリックします。

注の画像 注 :

  • この機能は、DVD の再生中には利用できません。
  • SRS WOW とは、より優れた音響効果を提供するための技術です。SRS WOW 技術の詳細については、SRS の Web ページを参照してください。Windows Media Player から SRS の Web ページにアクセスするには、[WOW エフェクト] スライダの上にある SRS のロゴをクリックします。
  • オーディオ エフェクトを非表示にするには、拡張設定ウィンドウ領域の [閉じる] ボタンをクリックします。

関連項目

  • オーディオおよびビデオの設定を変更する


オーディオ ダイナミック レンジを調整するには (静音モード)

[静音モード] 機能を使うと、オーディオの再生時に最も強い音と弱い音の差を制御できます。たとえば、夜に映画を観たり、ヘッドフォンを使って音楽を聴いたりするときなどは、このような音の差 (オーディオ ダイナミック レンジ) を小さくすることをお勧めします。[静音モード] を有効にすると、音響レベルが一定に保たれるため、音量が大きく変化することがありません。

  1. [表示] メニューの [拡張設定] をポイントし、[静音モード] をクリックします。
  2. 拡張設定ウィンドウ領域で、[オンにする] リンクが表示されていればそのリンクをクリックします。
  3. 次のいずれかを実行します。
    目的 | 操作
    ダイナミック レンジを小さくしてオーディオを再生するには (強い音と弱い音の差が小さくなります) | [中程度] をクリックします。
    ダイナミック レンジを最小にしてオーディオを再生するには (強い音と弱い音の差が最も小さくなります) | [小さく] をクリックします。

注の画像 注 :

  • Windows Media Player の [静音モード] 機能は、Windows Media Audio 9 Lossless コーデックまたは Windows Media Audio 9 Professional コーデックを使ってエンコードされたファイルでのみサポートされています。

関連項目

  • オーディオおよびビデオの設定を変更する


ビデオの設定を調整するには

  1. タスク バーの [プレイ ビュー] をクリックします。
  2. [表示] メニューの [拡張設定] をポイントし、[ビデオ設定] をクリックします。
  3. 拡張設定ウィンドウ領域で、[色合い]、[鮮やかさ]、[明るさ]、および [コントラスト] の各スライダを好みの設定まで動かします。

注の画像 注 :

  • ビデオ設定を非表示にするには、拡張設定ウィンドウ領域の [閉じる] ボタンをクリックします。

関連項目

  • オーディオおよびビデオの設定を変更する


曲などをクロスフェードさせるには

  1. [表示] メニューの [拡張設定] をポイントし、[クロスフェードと音量の自動調整] をクリックします。
  2. 拡張設定ウィンドウ領域で、[クロスフェードをオンにする] リンクが表示されていればそのリンクをクリックします。
  3. スライダを動かして、項目が重なり合う時間を選択します。

注の画像 注 :

  • 再生時にオーディオ クロスフェード機能を使うと、現在の項目 (曲など) の最後の部分が次の項目の先頭部分と徐々に重なり合っていきます。その結果、最初の項目はしだいに薄れていき、次の項目はしだいにはっきりしてくるため、オーディオの各項目を滑らかにつなぐことができます。この効果は、ラジオで曲を流すときによく使われる再生方法に似ています。
  • [クロスフェードと音量の自動調整] 設定を非表示にするには、拡張設定ウィンドウ領域の [閉じる] ボタンをクリックします。

関連項目

  • オーディオおよびビデオの設定を変更する


音量調整を有効にするには

音量調整の機能では、Windows Media ファイルまたは MP3 ファイルに含まれている音量調整の値を読み取り、その値に従って再生時の音量が調整されます。この機能は、Windows Media 形式または MP3 形式で、また音量調整の値が含まれているファイルでのみ利用できます。

  1. [表示] メニューの [拡張設定] をポイントし、[クロスフェードと音量の自動調整] をクリックします。
  2. 拡張設定ウィンドウ領域で、[自動音量調整をオンにする] リンクが表示されていればそのリンクをクリックします。

注の画像 注 :

  • [クロスフェードと音量の自動調整] 設定を非表示にするには、拡張設定ウィンドウ領域の [閉じる] ボタンをクリックします。

関連項目

  • オーディオおよびビデオの設定を変更する


プラグインを使う

プラグインとは、Windows Media Player に機能を追加するためのコンポーネントのことです。Windows Media Player には、既定の状態で次の種類のプラグインが用意されています。

プラグインの種類 | 機能
視覚エフェクト | 再生中のオーディオのビートに合わせて、色と幾何学的な形状が変化する模様を表示します。
プレイ ビュー | プレイ ビュー領域のいずれかのウィンドウ領域 (ビデオおよび視覚エフェクト、拡張設定、再生リスト) で機能します。
ウィンドウ | Windows Media Player のウィンドウ以外のウィンドウで機能します。
バックグラウンド | バックグラウンドで機能します。ユーザー インターフェイスは含まれていません。
ビデオ DSP | ビデオ効果を実行します。DSP (Digital Signal Processing : デジタル信号処理) とは、信号 (オーディオやビデオ) を解析し、望ましい効果を作り出すために信号を変更する方法のことです。
オーディオ DSP | 残響音などのオーディオ効果を実行します。
その他の DSP | 従来のビデオまたはオーディオ効果以外の効果を実行します。
レンダラ | Windows Media Player に固有でないコンテンツ形式を再生します。

これらのプラグインをインストールすると、Windows Media Player を好みに合わせて変更できます。

ここでは、次の項目について説明します。

  • ファイルまたは再生リストでプラグインを使うには
  • インターネットからプラグインをダウンロードするには

関連項目

  • Windows Media Player を好みに合わせて変更する
  • プラグインのオプションを設定する


ファイルまたは再生リストでプラグインを使うには

  1. タスク バーの [ライブラリ] をクリックし、プラグインを使うファイルまたは再生リストを探します。
  2. ファイルまたは再生リストを右クリックし、[送る] をポイントして、目的のプラグインをクリックします。

注の画像 注 :

  • [送る] コマンドは、プラグインがインストールされているときにのみ利用できます。

関連項目

  • プラグインを使う


インターネットからプラグインをダウンロードするには

  1. [ツール] メニューの [ダウンロード] をクリックし、[プラグイン] をクリックします。

    プラグインの Web ページが表示されます。

  2. Web ページに書かれている指示に従ってプラグインをダウンロードします。

注の画像 注 :

  • この手順を実行するには、インターネットに接続している必要があります。

関連項目

  • プラグインを使う


視覚エフェクトを使う

視覚エフェクトとは、再生中のオーディオのビートに合わせて、色と幾何学的な形状が変化する模様を表示するプラグインのことです。Windows Media Player がフル モードの場合は、視覚エフェクトは [プレイ ビュー] 機能に表示されます。Windows Media Player がスキン モードの場合は、スキンが視覚エフェクトをサポートしている場合にのみ視覚エフェクトが表示されます。Windows Media Player がミニ プレイヤー モードの場合は、視覚エフェクトをビデオおよび視覚エフェクト ウィンドウに表示できます。

視覚エフェクトは、"アンビエント" や "スパイク" など特定のテーマに基づいて複数のコレクションにグループ分けされています。また、視覚エフェクト コレクションを追加および削除したり、追加のコレクションをインターネットからダウンロードしたりできます。一部のコレクションではプロパティを設定することもできます。

ここでは、次の項目について説明します。

  • 視覚エフェクトを表示するには
  • 視覚エフェクトを全画面表示するには
  • インターネットから視覚エフェクトをダウンロードするには

関連項目

  • Windows Media Player を好みに合わせて変更する
  • プラグインのオプションを設定する


視覚エフェクトを表示するには

  1. いずれかのオーディオ項目を再生します。
  2. タスク バーの [プレイ ビュー] をクリックします。
  3. [表示] メニューの [視覚エフェクト] をポイントします。次に、視覚エフェクト コレクションをポイントして、使いたい視覚エフェクトをクリックします。

    - または -

    視覚エフェクトを既に表示している場合は、プレイ ビュー領域の最上部にある [前の視覚エフェクト] ボタン [前の視覚エフェクト] ボタン または [次の視覚エフェクト] ボタン [次の視覚エフェクト] ボタン をクリックして、視覚エフェクトのコレクションの中で視覚エフェクトを切り替えます。

注の画像 注 :

  • Windows Media Player がミニ プレイヤー モードで、視覚エフェクトをビデオおよび視覚エフェクト ウィンドウに表示している場合、Ctrl キーを押しながらウィンドウをクリックすると視覚エフェクトのコレクションにある次の視覚エフェクトが表示され、Shift キーと Ctrl キーを押しながらウィンドウをクリックすると前の視覚エフェクトが表示されます。

関連項目

  • 視覚エフェクトを使う


視覚エフェクトを全画面表示するには

  • [表示] メニューの [全画面表示] をクリックします。

注の画像 注 :

  • [全画面表示] コマンドを使うには、視覚エフェクトが再生または一時停止されている必要があります。フル モードに戻るには、Esc キーを押します。全画面表示では再生できない視覚エフェクトもあります。
  • ビデオ カードの性能や表示する視覚エフェクトの機能によっては、全画面に切り替えると、Windows Media Player のコントロールがしばらく表示され、ゆっくり消えます。コントロールが消えた後、再び表示するには、マウスを動かします。全画面表示コントロールが消えないようにするには、[全画面表示コントロールを常に表示] ボタン [全画面表示コントロールを常に表示] ボタン をクリックします。

関連項目

  • 視覚エフェクトを使う


インターネットから視覚エフェクトをダウンロードするには

  1. [ツール] メニューの [ダウンロード] をポイントし、[視覚エフェクト] をクリックします。

    視覚エフェクトの Web ページが表示されます。

  2. Web ページに書かれている指示に従って視覚エフェクトをダウンロードします。

    プレーヤーの利用できる視覚エフェクトのリストにコレクションが追加されます。

注の画像 注 :

  • この手順を実行するには、インターネットに接続している必要があります。

関連項目

  • 視覚エフェクトを使う


Windows Media Player を更新する

Windows Media Player は、新しい機能の追加やパフォーマンスの向上のために随時更新されます。最新バージョンの Windows Media Player を自動的に確認してダウンロードすることも、必要に応じて自分でダウンロードすることもできます。

ここでは、次の項目について説明します。

  • Windows Media Player を更新するには

関連項目

  • Windows Media Player を好みに合わせて変更する


Windows Media Player を更新するには

  • 必要に応じて、更新された Windows Media Player が入手できるかどうかをユーザー自身で確認するには、[ヘルプ] メニューの [プレーヤーの更新の確認] をクリックし、画面上の指示に従います。

注の画像 注 :

  • Windows Media Player を更新するには、プログラムをインストールできるユーザー アカウント (Administrators または Power Users グループに属するアカウントなど) を使ってコンピュータにログオンしている必要があります。ユーザー アカウントの詳細については、Windows のヘルプを参照してください。
  • この手順を実行するには、インターネットに接続している必要があります。

関連項目

  • Windows Media Player を更新する
  • Windows Media Player の一般的なオプションを設定する


オプションを設定する

Windows Media Player では、ユーザーの好みに合わせて設定を変更できます。たとえば、デジタル メディア ファイルのコンピュータ上での格納場所の指定、プラグインの追加または削除、プライバシーやセキュリティのオプションの設定、CD に取り込んだり、ポータブル デバイスに同期させるオーディオ ファイルの音質の選択などを行うことができます。

設定を変更するには

  • Windows Media Player がフル モードの場合は、[ツール] メニューの [オプション] をクリックし、目的のタブをクリックして設定を変更します。

    - または -

    Windows Media Player がスキン モードの場合は、Windows Media Player を右クリックして [オプション] をクリックし、目的のタブをクリックして設定を変更します。

ここでは、次の項目について説明します。

  • Windows Media Player の一般的なオプションを設定する
  • CD を取り込むオプションを設定する
  • デバイスのオプションを設定する
  • パフォーマンスのオプションを設定する
  • ライブラリのオプションを設定する
  • プラグインのオプションを設定する
  • プライバシーのオプションを設定する
  • セキュリティのオプションを設定する
  • ファイルの種類のオプションを設定する
  • DVD の再生オプションを設定する
  • ネットワーク オプションを設定する

注の画像 注 :

  • 一部の設定は、経験のあるユーザーのためのものです。

関連項目

  • Windows Media Player を好みに合わせて変更する


Windows Media Player の一般的なオプションを設定する

[プレーヤー] タブでは、次のオプションを設定できます。

  • Windows Media Player がアップグレード ファイルの有無を確認する頻度を指定します。
  • 更新されたコーデックが自動的にダウンロードされるようにします。
  • ライセンスおよび接続の設定を確立します。
  • Windows Media Player の起動時に表示される機能を変更します。

[プレーヤー] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[プレーヤー] タブをクリックします。

ここでは、次の項目について説明します。

  • [自動更新]
  • [プレーヤーの設定]

関連項目

  • オプションを設定する


[自動更新]

オプション | 説明
[更新の確認] | アップグレード ファイルを入手できるかどうかを Windows Media Player が確認する頻度を指定します。希望する頻度をクリックします。
[コーデックを自動的にダウンロードする] インストールされていないサポート対象のコーデックを必要とするファイルを再生するときに、そのコーデックを自動的にダウンロードするかどうかを指定します。このオプションが適用されるようにするには、インターネットに接続している必要があります。サポート対象の新しいコーデックをダウンロードする前にメッセージが表示されるようにする場合は、このチェック ボックスをオフにします。

注の画像 注 :

  • この設定を変更するには、管理者または Administrators グループのメンバとしてログオンしている必要があります。
  • サード パーティ製のコーデックをダウンロードする場合は、事前に必ずメッセージが表示されます。マイクロソフトでは、サード パーティ製のコーデックを管理していません。サード パーティ製のコーデックを使用したことまたは使用できなかったことが原因で生じたコンピュータの損害について、マイクロソフトは一切責任を負いません。

関連項目

  • Windows Media Player の一般的なオプションを設定する


[プレーヤーの設定]

オプション | 説明
[プレーヤーを他のウィンドウより手前に表示する] | 他のプログラムを実行している場合に、Windows Media Player を常に手前に表示するかどうかを指定します。
[スキン モードでは、常にアンカー ウィンドウを表示する] Windows Media Player がスキン モードのときにアンカー ウィンドウを表示するかどうかを指定します。アンカー ウィンドウとは、Windows Media Player がスキン モードのときに画面の右下隅に表示される小さなウィンドウのことです。

スキンにはさまざまな外観や機能があるので、アンカー ウィンドウを使うと、フル モードに戻るのが簡単になります。
[再生中のスクリーン セーバーの動作を認める] | Windows Media Player でデジタル メディア ファイルを再生しているときに、Windows で設定されているオプションに従ってスクリーン セーバーを表示するかどうかを指定します。映画、長時間のビデオ、または視覚エフェクトを再生するときにスクリーン セーバーが起動しないようにするには、このチェック ボックスをオフにします。
[音楽ファイルを再生するときライブラリに追加する] | コンピュータ上またはインターネットから音楽ファイルを再生するときに、その音楽ファイルを自動的にライブラリに追加するかどうかを指定します。
[リムーバブル メディアおよびネットワーク フォルダのファイルも含める] CompactFlash カード、データ CD、データ DVD などのリムーバブル メディアで再生する項目を、自動的にライブラリに追加するかどうかを指定します。

[ライブラリ] 機能でリムーバブル メディアからコンテンツを再生するには、リムーバブル メディアをドライブに挿入するか、コンピュータに接続する必要があります。

このチェック ボックスをオンにすると、データ CD および DVD の音楽ファイルのみが再生時にライブラリに追加されます。このチェック ボックスをオンにしても、オーディオ CD から再生するトラックはライブラリに追加されません。
[ライセンスのバックアップを勧める表示を行う] | 新しいライセンスを取得したおよそ 2 週間後に、ライセンスのバックアップを促すメッセージを表示するかどうかを指定します。
[インターネットに接続する (他のコマンドよりも優先)] | [ファイル] メニューの [オフラインで実行] コマンドのようにインターネットに接続しないコマンドがオンになっている場合でも、Windows Media Player をインターネットに接続するかどうかを指定します。このチェック ボックスをオンにすると、[ガイド] のようにインターネット接続を必要とする Windows Media Player 機能を使うときは、コンピュータがオンライン状態の場合は常にインターネットに接続できます。
[デバイスのために画像サポートを有効にする] ポータブル デバイスで .jpg 形式の画像を表示できる場合にこのチェック ボックスをオンにすると、ライブラリ内で選択した画像をデバイスに同期できます。

注の画像 注 :

  • 画像表示をサポートするデバイスと同期パートナーシップを作成すると、自動的にこのチェック ボックスがオンになり、コンテンツ ウィンドウ領域に [すべての画像] 区分が作成されます。その後、Windows Media Player を使ってコンピュータ上の画像を検索してライブラリに追加できます。詳細については、「ライブラリに項目を追加する」を参照してください。

関連項目

  • Windows Media Player の一般的なオプションを設定する


CD を取り込むオプションを設定する

[音楽の取り込み] タブでは、次のオプションを設定できます。

  • CD トラックの保存場所を変更します。
  • 利用できる場合は、Windows Media オーディオ形式と MP3 形式のどちらでトラックをコンピュータに取り込むかを指定します。
  • 違法な配布、コピー、および共有が行われないように、CD から取り込んだトラックを保護します。
  • Windows Media オーディオ形式で取り込む音楽の音質を指定します。

[音楽の取り込み] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[音楽の取り込み] タブをクリックします。

ここでは、次の項目について説明します。

  • [取り込んだ音楽を保存する場所]
  • [取り込みの設定]

関連項目

  • オプションを設定する


[取り込んだ音楽を保存する場所]

オプション | 説明
[変更] | オーディオ ファイルの保存場所を変更できます。
[ファイル名] | CD から取り込むトラックのファイル名に表示される情報を選択できます。

関連項目

  • CD を取り込むオプションを設定する


[取り込みの設定]

オプション | 説明
[形式]
  • CD トラックの取り込みに使用できる音楽ファイルの種類が一覧表示されます。既定では、利用できるオプションは [Windows Media オーディオ]、[Windows Media オーディオ (可変ビット レート)]、[Windows Media オーディオ可逆圧縮]、および [MP3] です。
[保護された音楽を録音する] CD から Windows Media オーディオ形式で取り込んだトラックを、保護されたファイルにするかどうかを指定します。保護されたファイルの再生にはライセンスが必要です。ライセンスは、違法配布を防ぐことによって、アーティストの著作権を保護します。このチェック ボックスをオンにすると、別のコンピュータでそのトラックを再生できないことがあります。

注の画像 注 :

  • 定期的にライセンスのバックアップをフロッピー ディスクなどに保存することをお勧めします。オペレーティング システムを再インストールまたはアップグレードすると、保護されたファイルの場合でもライセンスが失われることがあります。
[CD が挿入されたときに取り込みを開始する] CD ドライブに CD が挿入されたときに自動的にライブラリに取り込むかどうかを指定します。この機能を使うと、複数の CD を連続して取り込むことができます。その場合は、このチェック ボックスと [取り込みが完了したら CD を取り出す] チェック ボックスの両方をオンにすると便利です。

取り込み中の CD は、再生することができます。
[取り込みが完了したら CD を取り出す] Windows Media Player が取り込みを完了したときに自動的に CD を取り出すかどうかを指定します。このオプションを使うと、複数の CD を連続して取り込む場合に CD を毎回手動で取り出す必要がないので便利です。

取り込み中の CD は、再生することができます。ただし、取り込みが完了すると、再生が停止し、CD が取り出されます。
[音質] | CD トラックを Windows Media オーディオ ファイルとしてコンピュータに取り込むときの圧縮の品質を調整できます。高い音質でトラックを取り込むと、圧縮率は低く、ビット レートは高くなりますが、より多くのディスク領域が必要となります。音質を低くするほど、トラックの圧縮率が高くなります。

関連項目

  • CD を取り込むオプションを設定する


デバイスのオプションを設定する

[デバイス] タブでは、表示されたデバイスを選択し、そのプロパティを構成したり、ファイル変換オプションを変更したりすることにより、ファイルの同期にかかる時間を短縮できます。

[デバイス] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[デバイス] タブをクリックします。

ここでは、次の項目について説明します。

  • [デバイス]
  • [ファイル変換]

関連項目

  • オプションを設定する
  • [<CD/DVD ドライブ> のプロパティ]
  • [表示のプロパティ]
  • [ポータブル デバイスのプロパティ]
  • [スピーカーのプロパティ]


[デバイス]

オプション | 説明
[追加] | クリックすると、ファイルを同期できるポータブル デバイスの種類についての情報が一覧表示された Web ページが開きます。この Web ページには、特定のデバイスのドライバを追加するためのリンクが含まれている場合があります。
[最新の情報に更新] | 表示されているデバイスのリストを最新の状態に更新します。
[プロパティ] 表示されているデバイスを選択した状態でこのボタンをクリックすると、デバイスのプロパティを設定できます。

次のようなプロパティを設定できます。

  • CD および DVD のデジタル再生モードまたはアナログ再生モードを選択します。
  • CD-R ドライブへの書き込みについての設定を変更します。
  • ビデオが引き伸ばされたり歪んだりして再生される場合に、モニタのピクセル縦横比を変更します。
  • スピーカーの設定を変更します。
  • ポータブル デバイスに同期させる項目の同期オプションを設定したり、品質レベル (サイズ) を変更します。

注の画像 注 :

  • デバイスのファイル変換オプションを変更するには、[詳細] ボタンをクリックします。

関連項目

  • デバイスのオプションを設定する
  • [ファイル変換]


[ファイル変換]

次のファイル変換オプションを表示するには、[詳細] ボタンをクリックします。

変換設定オプション | 説明
[バックグラウンドでのビデオ ファイルの変換を許可する] | ビデオ ファイルをライブラリに追加するときに、ポータブル デバイスでの再生用に最適化されるようにビデオ ファイルの品質レベルまたは形式を変換する場合にクリックします。このチェック ボックスがオフの場合、ファイルは同期処理中に変換されるので、同期処理に時間がかかるようになります。変換されたファイルは、ユーザーが指定したコンピュータ上の一時的な場所に保存されます。
[バックグラウンドでのオーディオ ファイルの変換を許可する] | このチェック ボックスをオンにすると、ライブラリにオーディオ ファイルを追加するときに、ポータブル デバイス上での再生用に最適化された品質レベルまたは形式にファイルが変換されます。このチェック ボックスがオフの場合、ファイルは同期処理中に変換されるので、同期処理に時間がかかるようになります。変換されたファイルは、ユーザーが指定したコンピュータ上の一時的な場所に保存されます。
[変換時はビデオ ファイルのインターレースを解除する] | ビデオ ファイルがインターレース処理されていて、プログレッシブ スキャン表示に対応したデバイス (Portable Media Center など) でファイルを再生する予定の場合にクリックします (ほとんどのビデオ ファイルはあらかじめデインタレース処理されているので、通常はこのオプションをオンにする必要はありません)。
[ビデオの変換時に速度より品質を優先する (変換にかかる時間は長くなります)] | このチェック ボックスをオンにすると、ポータブル デバイス上でのビデオの再生品質が向上するようにビデオ ファイルが変換されます。 このチェック ボックスをオンにすると、追加の演算能力が利用され、変換されたビデオ ファイルの品質が向上します。この場合、コンピュータの処理能力が限られている場合は特に、変換に要する時間が長くなります。
[変更] (一時ファイルの場所) | [変更] ボタンをクリックすると、ポータブル デバイスに同期させる変換済みのファイルを保存するコンピュータ上の場所を指定できます。
[ファイルの削除] (一時ファイルの場所) | コンピュータ上の一時的な場所から変換済みのファイルを削除するには、[ファイルの削除] ボタンをクリックします。
[使用するディスク領域] (一時ファイルの場所) | ポータブル デバイスに同期させる変換済みのファイルの一時的な格納場所に割り当てるディスク領域のサイズを指定します。

関連項目

  • デバイスのオプションを設定する


パフォーマンスのオプションを設定する

[パフォーマンス] タブでは、ネットワーク (またはインターネット) の接続速度、ストリーム コンテンツのバッファ処理が行われる時間を指定できます。また、ビデオ ハードウェアで使うビデオ ハードウェアのアクセラレータを調整できます。

[パフォーマンス] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[パフォーマンス] タブをクリックします。

ここでは、次の項目について説明します。

  • [接続速度]
  • [ネットワークのバッファ処理]
  • [ビデオ アクセラレータ]
  • ビデオ アクセラレータの詳細設定

関連項目

  • オプションを設定する


[接続速度]

オプション | 説明
[接続速度を自動検出する (推奨)] | モデムの速度または利用できるネットワーク接続の種類を Windows Media Player で自動検出するように指定します。
[接続速度を選択する] | 使用しているモデムなどの通信速度を指定します。

関連項目

  • パフォーマンスのオプションを設定する


[ネットワークのバッファ処理]

オプション | 説明
[既定のバッファ値を使う (推奨)] | ネットワークのバッファ処理に既定の設定を使うように指定します。
[バッファ処理する: <秒数> 秒分のコンテンツ] | バッファ処理を行う時間 (最大 60 秒) を指定します。バッファ時間が長いほど、ストリーム コンテンツの再生が始まるまでの時間が長くなります。

関連項目

  • パフォーマンスのオプションを設定する


[ビデオ アクセラレータ]

オプション | 説明
[ビデオ アクセラレータ] | ビデオ ハードウェアのビデオ アクセラレータ機能を調整できます。利用できるすべてのビデオ アクセラレータを使うには、スライダを [最大] までドラッグします。ほとんどのビデオ ハードウェアで動作する基本的なビデオ アクセラレータの設定を使う場合は、スライダを [なし] までドラッグします。
[詳細] | ビデオ アクセラレータ設定を好みに合わせて変更する場合にクリックします。詳細については、「ビデオ アクセラレータの詳細設定」を参照してください。
[既定値に戻す] | 既定のビデオ アクセラレータ設定に戻す場合にクリックします。

関連項目

  • パフォーマンスのオプションを設定する
  • ビデオ アクセラレータの詳細設定


ビデオ アクセラレータの詳細設定

[ビデオ アクセラレータの設定] ダイアログ ボックスを使うと、デジタル ビデオ (DV) の解像度、ビデオ アクセラレータの設定、および DVD ビデオの設定を変更できます。通常は、既定の設定を変更する必要はありません。ビデオ ハードウェアの機能を十分に理解している場合にのみ、これらの設定を変更するようにしてください。

[ビデオ アクセラレータの設定] ダイアログ ボックスには、次のオプションが表示されます。

[デジタル ビデオ] オプション | 説明
[デジタル ビデオ] | デジタル ビデオの再生の解像度を指定します。解像度の設定には、既定で 88x60、180x120、360x240、720x480 の 4 つのオプションがあります。

[ビデオ アクセラレータ] オプション | 説明
[ビデオ ミキシング レンダラを使う] | 高度なビデオ レンダリング機能を有効にします。このオプションでは、どのビデオ レンダラを使うかを決定します。このオプションをオンにすると、Video Mixing Renderer-7 (VMR7) が使われます。このオプションをオフにすると、従来のビデオ レンダラが使われます。
[オーバーレイを使う] | グラフィック/ビデオ表示カードを使って、モニタ上に表示される画像の上で、別のソースからビデオを表示したり、拡大縮小したりできるようにします。オーバーレイ ハードウェアが利用できる場合にこのオプションをオンにすると、ビデオ カードのオーバーレイ ハードウェアを使ってビデオが表示されます。
[高画質モードを使う] | YUV ミキシング モードで VMR7 を使うように指定します。このモードを使うと、新しいグラフィック/ビデオ表示カードで、色の精度、デインタレース設定、および拡大縮小処理が改善されます。
[旧ビデオ レンダラ] - [YUV 反転を使う] | オーバーレイの使用時に YUV サーフェスの形式を使うように指定します。このオプションをオフにすると、オーバーレイ用の YUV サーフェスの形式がオフになります。
[旧ビデオ レンダラ] - [RGB 反転を使う] | オーバーレイの使用時に RGB サーフェスの形式を使うように指定します。このオプションをオフにすると、オーバーレイ用の RGB サーフェスの形式がオフになります。
[旧ビデオ レンダラ] - [プライマリ サーフェスを使う] | プライマリ サーフェスを使うように指定します。このオプションをオフにすると、ビデオ オーバーレイ用のプライマリ サーフェスがオフになり、ビデオの表示に Windows Graphical Device Interface (GDI) が使われます。
[フレームを脱落させ音声と映像の同期を保つ] | モニタにファイルをレンダリングするときにファイルの映像コンポーネントが音声コンポーネントよりも遅れて処理される場合に、音声と映像のコンポーネントを同期させます。一般的に処理の遅い CPU を使っていると、映像コンポーネントと音声コンポーネントの同期が大きく乱れます。このオプションをオンにすると、ファイルの音声コンポーネントと映像コンポーネントの同期を保つために、多数のビデオ フレームが消失します。
[全画面表示モード切り替えを有効にする] | このオプションをオンにすると、全画面表示モードでビデオを表示するときにモニタの解像度が変更されることがあります。このオプションは主に、旧型のグラフィック/ビデオ カードで使用されます。画面の解像度は、全画面表示モードを終了すると元の設定に戻ります。
[全画面表示コントロールを表示する] | このオプションをオンにすると、再生しているビデオの上に全画面表示コントロールが表示されます。
[ビデオ スムージングを使う] | このオプションをオンにすると、フレーム レートが低いファイル (1 秒間に 15 フレーム未満) で表示がより規則正しくスムーズになるようにファイルが補正されます。
[ビデオの境界線色] - [変更] | ビデオの境界線色を選択できます。

[DVD ビデオ] オプション | 説明
[ビデオ ミキシング レンダラを使う] | 高度なビデオ レンダリング機能を有効にします。このオプションでは、どのビデオ レンダラを使うかを決定します。このオプションをオンにすると、Video Mixing Renderer-7 (VMR7) が使われます。このオプションをオフにすると、従来のビデオ レンダラが使われます。
[オーバーレイを使う] | グラフィック/ビデオ表示カードを使って、モニタ上に表示される画像の上で、別のソースからビデオを表示したり、拡大縮小したりできるようにします。オーバーレイ ハードウェアが利用できる場合にこのオプションをオンにすると、ビデオ カードのオーバーレイ ハードウェアを使ってビデオが表示されます。
[全画面表示モード切り替えを有効にする] | このオプションをオンにすると、全画面表示モードでビデオを表示するときにモニタの解像度が変更されることがあります。このオプションは主に、旧型のグラフィック/ビデオ カードで使用されます。画面の解像度は、ビデオの表示が終了すると元の設定に戻ります。
[全画面表示コントロールを表示する] | このオプションをオンにすると、再生しているビデオの上に全画面表示コントロールが表示されます。
[バッテリに最適化したパフォーマンス] | バッテリが少ない状況で、省電力の表示方法を使って DVD を再生します。このオプションは、家庭用の電源コンセントから電気が供給されている場合には利用できません。このオプションをオンにすると、電力消費を抑えるオプションが使用されるので、DVD フレーム キャプチャが利用できなくなり、DVD ビデオ イメージの画質が低下することがあります。
[優先するデコーダ] - [ハードウェア] | デコーダでは、DVD の再生時にオーディオ、補助画像、および MPEG-2 形式がデコードされます。お使いのコンピュータには、ハードウェア デコーダが組み込まれている場合があります。ハードウェア デコーダでは CPU の使用量が抑えられるため、500 MHz 未満の CPU でパフォーマンスが向上します。このオプションをオンにすると、コンピュータのハードウェア デコーダが使われます。指定されたハードウェア デコーダが利用できない場合は、ソフトウェア デコーダが使われます。
[優先するデコーダ] - [ソフトウェア] | デコーダでは、DVD の再生時にオーディオ、補助画像、および MPEG-2 形式がデコードされます。ソフトウェア デコーダをインストールしている場合は、別途指定しない限り、既定でソフトウェア デコーダが使われます。

関連項目

  • パフォーマンスのオプションを設定する
  • [ビデオ アクセラレータ]


ライブラリのオプションを設定する

[ライブラリ] タブでは、購入した音楽をライブラリに自動的に追加するオプションを設定したり、デジタル メディア ファイルをコンピュータから完全に削除したり、メディア情報を更新およびダウンロードするかどうかを指定したりできます。

[ライブラリ] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[ライブラリ] タブをクリックします。

ここでは、次の項目について説明します。

  • [メディア ファイルの追加と削除]
  • [ファイルのメディア情報の自動更新]

関連項目

  • オプションを設定する


[メディア ファイルの追加と削除]

オプション | 説明
[フォルダの監視] Windows Media Player がデジタル メディア ファイルに対する変更を監視するフォルダを指定できます。変更には、ファイルの追加、削除、移動、または名前の変更が含まれます。監視対象のフォルダ内のデジタル メディア ファイルへの変更は、直ちにライブラリに反映されます。

注の画像 注 :

  • この機能は、NTFS でフォーマットされているハード ドライブでのみ利用できます。
[次のサイズより小さいファイルをスキップ: オーディオ ファイル] | ライブラリに追加するオーディオ ファイルの最小サイズを入力します。指定されたサイズよりも小さいファイルは追加されません。
[次のサイズより小さいファイルをスキップ: ビデオ ファイル] | ライブラリに追加するビデオ ファイルの最小サイズを入力します。指定されたサイズよりも小さいビデオ ファイルは追加されません。
[ライブラリから削除したファイルをコンピュータから削除する] | ライブラリから削除したファイルがコンピュータからも削除されるように指定します。

関連項目

  • ライブラリのオプションを設定する


ファイルのメディア情報の自動更新

オプション | 説明
[インターネットから追加情報を取得する] ライブラリに追加または格納される音楽ファイルについて、足りないメディア情報を自動的に入手して更新するように指定します (情報がある場合のみ)。既定の設定では、[マイ ミュージック] (My Music) フォルダに入っている音楽ファイルがライブラリに追加されます。

このチェック ボックスをオンにすると、次のいずれかの操作を行ったときに、音楽ファイルについてのデータが WindowsMedia.comが運営するデータベースに送信され、そのファイルの足りないメディア情報が更新されます。

  • Windows Media Player のアップグレード後に初めて [ライブラリ] 機能を使う。
  • コンピュータを検索して、ライブラリにファイルを追加する。
  • [マイ ミュージック] (My Music) などの監視されたフォルダにファイルを追加する。

たとえば、音楽ファイルにアーティスト名は含まれていてアルバム名は含まれていない場合、データベースからアルバム名が取得され、ファイルに追加されます。

さらに、[マイ ミュージック] (My Music) フォルダ内のファイルと音楽フォルダにアルバム アートが追加されます。

注の画像 注 :

  • 既定では、アルバム名やアーティスト名など、音楽ファイルに不足しているメディア情報だけが追加されます。既存のメディア情報が上書きされるようにする場合は、[ライブラリ] タブの [すべてのメディア情報を上書きする] をクリックします。
  • インフォ センター表示ウィンドウ領域を表示したときに関連するメディア情報があれば既定のオンライン ストアから取得されますが、ファイル内の情報は更新されません。
  • 取得したメディア情報の言語が、お使いの言語ではないことがあります。
[不足している情報のみを追加する] | Windows Media Player で録音した音楽ファイルのメディア情報の中で、足りない情報のみをインターネットから取得して追加するように指定します (情報がある場合のみ)。
[すべてのメディア情報を上書きする] | Windows Media Player で録音したすべての音楽ファイルについて、インターネットからメディア情報を取得し、情報を上書きして更新するように指定します (情報がある場合のみ)。
[音楽の取り込みの設定を使い、音楽ファイルの名前を変更する] ファイルについて更新されたメディア情報を取得したときに、取り込んだファイルが保存されているフォルダ内のファイルの名前を変更することを指定します。

他のフォルダに格納されている音楽ファイルの名前を変更するように Windows Media Player を設定するには、[音楽の取り込み] タブを使って取り込んだファイルの保存先フォルダを指定します。
[音楽の取り込みの設定を使い、取り込んだ音楽フォルダ内で並べ替える] ファイルについて更新されたメディア情報を取得したときに、取り込んだファイルが保存されているフォルダ内のファイルを並べ替えることを指定します。

他のフォルダに格納されている音楽ファイルを並べ替えるように Windows Media Player を設定するには、[音楽の取り込み] タブを使って取り込んだファイルの保存先フォルダを指定します。
[自分が評価した星の数を全体で使用する評価として保持する] ライブラリ内の音楽ファイルに対する評価をファイル自体に保存することを指定します。

このチェック ボックスをオンにすると、ユーザーによる評価が音楽ファイルに組み込まれ、ファイルを別のコンピュータにコピーした場合でもその評価が保持されます。

関連項目

  • ライブラリのオプションを設定する
  • ファイルのメディア情報を自動的に更新する


プラグインのオプションを設定する

[プラグイン] タブでは、視覚エフェクトなどのプラグインを追加および削除できます。また、プラグインのプロパティを変更することもできます。

[プラグイン] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[プラグイン] タブをクリックします。

ここでは、次の項目について説明します。

  • [プラグイン]

関連項目

  • オプションを設定する


[プラグイン]

オプション | 説明
[区分] | 利用できるプラグインの区分のリストが表示されます。
<区分> のリスト (右側のリスト)。<区分> は、選択したプラグインの区分。 | 選択した区分に含まれるプラグインのリストが表示されます。
[プロパティ] | 選択したプラグインのプロパティを変更できます。変更できるプロパティは、プラグインごとに異なります。
[削除] | 選択したプラグインを削除できます。視覚エフェクトなど、既定で Windows Media Player に含まれているプラグインには削除できないものもあります。
[追加] | 指定した場所からプラグインを追加できます。

注の画像 注 :

  • オーディオ用の DSP (デジタル信号処理) プラグインなどは、手動で有効にしたり無効にしたりできます。基本的には、プラグインを有効または無効にすることにより、必要に応じて効果をオンまたはオフにすることができます。一方、視覚エフェクトやレンダラなどのプラグインは、手動で有効または無効にすることはできません。これらのプラグインは、コンピュータにインストールされている間は有効な状態のままです。これらのプラグインは、有効な状態 (つまり、ある機能を実行するのに利用できる状態) になっていますが、通常は Windows Media Player で特定の操作を行ったとき (特定の視覚エフェクトを表示したり、特定のレンダラ プラグインを使う必要があるコンテンツの種類を再生したときなど) にのみオンになります。
  • レンダラ プラグインがアクティブになっていると、"読み込み済み" と表示されます。この情報は、正しく動作しないサード パーティ製プラグインのトラブルシューティングに役立つことがあります。

関連項目

  • プラグインのオプションを設定する


プライバシーのオプションを設定する

[プライバシー] タブでは、コンピュータでのメディア情報の保存と取得に関連する設定を変更できます。また、Web サイトによる Windows Media Player の識別およびコンピュータへの Cookie の保存を許可するかどうかも選択できます。

また、品質改善のためのプログラムに参加するかどうかを選択することもできます。

プライバシーの詳細については、Windows Media Player のプライバシーについての説明を参照してください。

[プライバシー] タブを表示するには、[ツール] メニューの [オプション] をクリックし、[プライバシー] タブをクリックします。

ここでは、次の項目について説明します。

  • [再生機能とデバイスの拡張]
  • [コンテンツ プロバイダ サービスの拡張]
  • [品質改善のプログラムへの協力]
  • [履歴]

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • オプションを設定する


[再生機能とデバイスの拡張]

CD、DVD、およびデジタル メディア ファイルの再生をより充実したものにするために、アルバム タイトル、アルバム アート、曲や DVD のタイトル、アーティスト、作曲者など、そのコンテンツについてのメディア情報がダウンロードされます。

次のオプションを使うと、デジタル メディア コンテンツのメディア情報を取得するかどうかを指定できます。

オプション 説明
[インターネットからメディア情報を取得する] 再生する CD や DVD のメディア情報を自動的に入手するように指定します。Windows Media Player は、メディア情報を取得するために、既定のオンライン ストアが運営するデータベースに CD や DVD の識別子を送信します。この識別子に基づいて、オンライン ストアからユーザーのコンピュータにメディア情報が送信され、コンピュータに保存されます。

インターネットに接続していない場合、Windows Media Player は、次回インターネットに接続したときにメディア情報を取得できるようにメディア情報の要求を保存します。

注の画像 注 :

  • お住まいの地域で利用できるオンライン ミュージック ストアがない場合は、WindowsMedia.com によってホストされているデータベースでメディア情報が提供されています。
  • 取得したメディア情報の言語が、お使いの言語ではないことがあります。
[追加のメディア情報をインターネットから取得して音楽ファイルを更新する] ライブラリ内の音楽ファイルまたはそこに追加される音楽ファイルについて、足りないメディア情報を自動的に入手して更新するように指定します (情報がある場合のみ)。既定の設定では、[マイ ミュージック] (My Music) フォルダに入っている音楽ファイルがライブラリに追加されます。

このチェック ボックスをオンにすると、次のいずれかの操作を行ったときに、音楽ファイルについてのデータが WindowsMedia.comが運営するデータベースに送信され、そのファイルの足りないメディア情報が更新されます。

  • Windows Media Player のアップグレード後に初めて [ライブラリ] 機能を使う。
  • コンピュータを検索して、ライブラリにファイルを追加する。
  • [マイ ミュージック] (My Music) などの監視されたフォルダにファイルを追加する。

たとえば、音楽ファイルにアーティスト名は含まれていてアルバム名は含まれていない場合、データベースからアルバム名が取得され、ファイルに追加されます。

さらに、[マイ ミュージック] (My Music) フォルダ内のファイルと音楽フォルダにアルバム アートが追加されます。

インフォ センター表示ウィンドウ領域またはメディア情報ウィンドウ領域を表示したときは、関連するメディア情報は取得されますが、ファイル内の情報は更新されません。

注の画像 注 :

  • 取得したメディア情報の言語が、お使いの言語ではないことがあります。
[保護されたコンテンツのライセンスを自動的に取得する] ファイルにアクセスするためにライセンスが必要な場合に、自動的にライセンスを取得します。自動的にライセンスを取得すると、ライセンスを取得する前にメッセージが表示されることなく自動的にライセンスが取得されるため、保護されたファイルの再生を途切れなく行えるようになります。

保護されたコンテンツを再生するときに、ライセンスが必要になることがあります。コンテンツ (コンピュータに取り込んだ CD のコンテンツは除く) のライセンスを取得するには、コンテンツ プロバイダの Web サイトにアクセスする必要がある場合もあります。取得したライセンスは、コンピュータに保存されます。

ライセンスがない場合、保護されたコンテンツを再生することはできません。コンテンツによっては、ライセンス料が必要になることもあります。また、コンテンツ プロバイダからライセンスを取得する前に、フォームの記入を要求されることもあります。
[デバイスの時計を自動的に設定する] Windows Media Player では、デバイス上の内部クロックを自動的に設定したり更新したりできます。これにより、有効期限を含むライセンスを持つ保護されているファイルをデバイスに同期させることができます。

有効期限が設定されて保護されているコンテンツをポータブル デバイス上で再生する場合に、このチェック ボックスをオンにします。

注の画像 注 :

  • Windows Media Player では、有効期限が設定されて保護されているコンテンツを内部クロックを含まないデバイスに同期させることはできません。詳細については、お使いのデバイスのドキュメントを参照してください。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシーのオプションを設定する


[コンテンツ プロバイダ サービスの拡張]

次のオプションを使うと、サーバーからストリーミング メディアを受信するときにコンテンツ プロバイダが Windows Media Player を個別に識別できるようにするかどうか、および Web サーバーがコンピュータに Cookie を格納できるようにするかどうかを制御できます。

オプション 説明
[一意のプレーヤー ID をコンテンツのプロバイダに送信する] Windows Media Player が作成した識別子によって、Web サーバーが Windows Media Player を個別に識別できるようにします。この識別子は、Windows Media Player とサーバーとの接続を個別に識別するために使われ、ユーザーを特定できるような個人情報は一切含みません。

このチェック ボックスがオンになっているときにインターネットからストリーミング メディアを受信すると、Windows Media Player は、ストリームを配信しているサーバーまたは接続情報を受信しているサーバーに一意の識別子を送信します。通常、サーバーはこの一意の識別子を使って、接続状況の監視、統計情報の収集、コンテンツへのアクセスの提供などの処理を行います。また、サーバー管理者は、多くの場合、接続状況を監視することにより、再生品質を高めたりサービスを追加で提供したりできます。

既定では、この一意の識別子はコンテンツ プロバイダに送信されません。コンテンツ プロバイダによっては、コンテンツを受信するために一意の識別子を送信する必要がある場合もあります。そのような場合は、このチェック ボックスをオンにすると識別子を送信できます。コンテンツ プロバイダによる Windows Media Player の識別子の用途については、コンテンツ プロバイダのプライバシー ポリシーを参照してください。

ストリーミング メディアを受信しているときにサーバーがユーザーのコンピュータを個別に識別できないようにする場合は、このチェック ボックスをオフにします。
[Cookie] Cookie (クッキー) は、コンテンツ プロバイダがユーザーごとに異なるデータをコンピュータに送り返すために使う情報が含まれている小さなファイルです。Cookie は Web サーバーから送信され、お使いのコンピュータに格納されます。サーバーは、Windows Media Player が行った要求も記録します。

Windows Media Player は、Internet Explorer の Cookie (クッキー) の設定を使って、ストリーム コンテンツの再生時に他のコンピュータと通信したり、[ガイド] 機能およびサービス領域にコンテンツを表示する Web サイトとデータの受け渡しを行います。また、コンテンツ プロバイダは、Cookie を使って、個別のユーザー向けのサービスを提供することがあります。

特定の Web サイトが送信した Cookie がコンピュータに保存されないようにする (ブロックする) には、Internet Explorer で、その Web サイトのアドレスをリストに追加し、そのサイトが送信した Cookie をブロックするように指定します。さらに、Internet Explorer のセキュリティのレベルを変更することで、どの Web サイトが送信した Cookie もコンピュータに保存されないようにしたり、Cookie を保存する前に確認メッセージを表示するように設定することができます。Cookie の詳細については、Internet Explorer のヘルプを参照してください。

注の画像 注 :

  • Internet Explorer の Cookie の設定を変更すると、Windows Media Player だけでなく、Internet Explorer、Microsoft Outlook®、および Microsoft Outlook Express にも影響するので注意してください。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシーのオプションを設定する


[品質改善のプログラムへの協力]

次のオプションを使うと、Windows Media Player の使用状況についての情報を匿名でマイクロソフトに送信するかどうかを指定できます。このプログラムの参加者から寄せられる匿名の情報は、Windows Media Player および関連するサービスの品質向上に役立てられます。

オプション | 説明
[マイクロソフトのソフトウェアおよびサービスの品質向上に役立てるため、プレーヤーの使用データをマイクロソフトに送信する] | このプログラムは、マイクロソフトのソフトウェアやサービスの品質、信頼性、およびパフォーマンスの向上を目的とするものです。Windows Media Player のこのチェック ボックスをオンすると、Windows Media Player とその関連サービスの品質向上に役立つ Windows Media Player の使用状況についての情報が匿名でマイクロソフトに送信されます。マイクロソフトでは、お使いのハードウェアの設定やマイクロソフトのソフトウェアやサービスの使い方についての匿名の情報を収集し、その傾向や使用パターンを集計します。 お客様から送信される情報は、完全に匿名となります。名前や住所など、ユーザーを特定できるような個人情報は一切収集されません。アンケート調査や販売員による連絡なども一切行われないため、作業に支障をきたすことはありません。 詳しい内容については、マイクロソフトの Web サイトの説明をお読みください。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシーのオプションを設定する


[履歴]

ファイルおよび URL へのリンクは、Windows Media Player 内およびコンピュータ上の複数の場所に保存されます。次のオプションを使うと、再生したファイルおよび参照したインターネット アドレス (URL) が他のユーザーに表示されないように設定することができます。

オプション 説明
[ファイルや URL の履歴をプレーヤーに保存する] [ファイル] メニューや、[開く] および [URL を開く] ダイアログ ボックスに、最近再生したファイルのリストが表示されます。

このチェック ボックスをオンにすると、ユーザーが最近再生したコンテンツのリストが、そのユーザーのユーザー アカウントで Windows Media Player を使うすべてのユーザーに表示されます。
[履歴の消去] このボタンをクリックすると、[ファイル] メニューのリストと [URL を開く] ダイアログ ボックスのリストから保存されている情報を削除できます。

[開く] ダイアログ ボックスのリストから保存されている情報を削除するためには、コンピュータ上の [最近使ったファイル] フォルダを空にする必要があります。詳細については、「[開く] ダイアログ ボックス内のリストに保存されている情報を削除するには」を参照してください。
[キャッシュの消去] このボタンをクリックすると、再生した CD および DVD と、コンピュータに接続したデバイスについて、保存されているメディア情報をすべて削除できます。インターネットから CD や DVD のメディア情報をダウンロードすると、その情報がコンピュータに保存され、コンピュータをインターネットに接続していないときでも、その情報を利用できるようになります。

保存されているメディア情報には、CD および DVD、コンピュータに接続したデバイス、コンテンツの変更を監視するように選択したフォルダ、コンピュータのオペレーティング システムで検索したメディアが含まれたフォルダ、メディア ライブラリから削除したファイルなどについての情報があります。

CD や DVD のメディア情報を削除した場合、アルバム アート、トラック名、アルバム名などを表示するには、CD や DVD を再生するときにインターネットに接続する必要があります。

注の画像 注 :

  • Windows Media Player でアルバム アートなどのメディア情報を正しく表示するためには、CD や DVD についての情報を既定のオンライン ストアに送信する必要があります。
  • Media Player では、パフォーマンス上の理由から、接続されているデバイスに関する情報がキャッシュに保存されます。また、このボタンを使うと、デバイス情報のキャッシュも消去できます。
  • コンピュータからデバイスを取り外し、[キャッシュの消去] ボタンをクリックすると、同期 パートナーシップの情報と、キャッシュに保存されたデバイス固有の情報を消去できます。

注の画像 注 :

  • [ファイルや URL の履歴をプレーヤーに保存する] チェック ボックスをオフにしても、以前に再生したファイルやアクセスした URL の履歴は削除されません。このチェック ボックスは、それ以降に再生したファイルおよびアクセスした URL の履歴が保存されるのを防止するだけです。
  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシーのオプションを設定する


セキュリティのオプションを設定する

[セキュリティ] タブでは、Windows Media Player やコンピュータのセキュリティに影響を与えるオプションを設定できます。

プライバシーおよびセキュリティの詳細については、Windows Media Player のプライバシーについての説明を参照してください。

[セキュリティ] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

ここでは、次の項目について説明します。

  • [コンテンツ]
  • [セキュリティ ゾーン]

関連項目

  • オプションを設定する
  • コンピュータの安全を保つ


[コンテンツ]

オプション | 説明
[スクリプト コマンドが含まれている場合は実行する] | デジタル メディア コンテンツにスクリプトが含まれる場合に、スクリプトの実行を許可するかどうかを指定します。Web からコンテンツをダウンロードすると、スクリプトがコンピュータにダウンロードされ、そのコンテンツを再生するときにスクリプトが実行されます。通常、スクリプト コマンドにはコンテンツに対する命令が含まれています。Web ページには、ユーザーの知らないうちにコンピュータ上で実行されるスクリプトが含まれていることがあります。たとえば、悪質なスクリプトによって、ファイルが削除されるなどの好ましくない操作がコンピュータで実行されることもあります。 Internet Explorer のセキュリティ ゾーンの設定を使うと、お使いのコンピュータ以外の場所にある項目 (Web ページなど) がライブラリ内の情報 (その項目に適切な情報は除く) にアクセスするのを防ぐことができます。
[プレーヤーを Web ページ内で使用しているときは、スクリプト コマンドとリッチ メディア ストリームを実行しない] | Windows Media Player が Web ページに埋め込まれているときに、コンテンツに含まれるスクリプト コマンドの実行を許可するかどうかを指定します。このオプションを選択すると、リッチ メディア ストリームも実行されなくなります。リッチ メディア ストリームには、Microsoft Producer for Microsoft Office PowerPoint 2003 を使って作成される Microsoft PowerPoint® スライド ショーやムービーなどがあります。
[Web ページを使った拡張コンテンツを再生する前に通知しない] | Windows Media Player で拡張コンテンツを使った Web ページを開く前に警告を表示するかどうかを指定します。このオプションをオンにすると、拡張コンテンツを開く前に警告が表示されません。
[ローカル キャプションがある場合は表示する] | 再生中に SAMI (Synchronized Accessible Media Interchange) のキャプションを表示する場合に選択します。

関連項目

  • セキュリティのオプションを設定する


[セキュリティ ゾーン]

オプション | 説明
[ゾーンの設定] | Internet Explorer の [セキュリティ] ダイアログ ボックスが表示されます。Web ページでのコンテンツの表示方法を制御するためのセキュリティ設定、および Web サイトに許可するコンピュータへのアクセス レベルを変更できます。Internet Explorer のセキュリティ設定の詳細については、Internet Explorer のヘルプを参照してください。

関連項目

  • セキュリティのオプションを設定する


ファイルの種類のオプションを設定する

[ファイルの種類] タブでは、選択したファイルの種類 (形式) で Windows Media Player を既定のプレーヤーに設定します。これらの設定を変更するには、管理者または Administrators グループのメンバとしてログオンしている必要があります。

[ファイルの種類] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[ファイルの種類] タブをクリックします。

ここでは、次の項目について説明します。

  • [ファイルの種類]

関連項目

  • オプションを設定する


[ファイルの種類]

[ファイルの種類] タブには、Windows Media Player で再生できるファイルの種類 (形式) のリストが表示されます。ファイルの種類の隣にあるチェック ボックスをオンにすると、そのファイルの種類で Windows Media Player が既定のプレーヤーになります。ファイルの種類の隣にあるチェック ボックスをオフにすると、そのファイルの種類で別のプレーヤーを既定のプレーヤーに指定できます。

選択されたチェック ボックスが灰色表示になっている場合は、Windows Media Player にはそのファイルの種類の一部にしか所有権がありません。そのファイルの種類には複数のファイル名拡張子が割り当てられていますが、この場合 Windows Media Player は、既定ではそれらの拡張子の一部しか再生しません。Windows Media Player がそのファイルの種類に含まれるすべてのファイル拡張子に所有権を持つようにするには、灰色のチェック ボックスをダブルクリックします。

ファイルの種類 | 説明
[Windows Media オーディオ ファイル (wma)] | .wma および .wax のファイル拡張子を持つ Windows Media ファイル
[Windows Media ビデオ ファイル (wmv)] | .wmv および .wvx のファイル拡張子を持つ Windows Media ファイル
[Windows Media ファイル (asf)] | .asf、.asx、.wpl、.wm、.wmx、.wmd、wmz のファイル拡張子を持つ Windows Media ファイル
[Microsoft テレビ録画ファイル] | .dvr-ms のファイル拡張子を持つ Microsoft テレビ録画ファイル
[DVD ビデオ] | .vob のファイル拡張子を持つ DVD ビデオ ファイル
[音楽 CD の再生] | オーディオ CD および .cda のファイル拡張子を持つファイル
[MP3 オーディオ ファイル (mp3)] | .mp3 および .m3u のファイル拡張子を持つファイル
[Windows ビデオ ファイル (avi)] | .avi のファイル拡張子を持つファイル
[Windows オーディオ ファイル (wav)] | .wav のファイル拡張子を持つファイル
[ムービー ファイル (mpeg)] | .mpeg、.mpg、.mpe、.m1v、.mp2、.mpv2、.mp2v(*)、.mpa のファイル拡張子を持つファイル
[MIDI ファイル (midi)] | .mid、.midi、.rmi のファイル拡張子を持つファイル
[AIFF オーディオ ファイル (aiff)] | .aif、.aifc、.aiff のファイル拡張子を持つファイル
[AU オーディオ ファイル (au)] | .au および .snd のファイル拡張子を持つファイル

(*) .mp2v ファイルを再生するには、ソフトウェアまたはハードウェアの DVD デコーダがコンピュータにインストールされている必要があります。

注の画像 注 :

  • 他のマルチメディア再生プログラムをコンピュータにインストールすると、Windows Media Player のファイルの種類の設定が無効になったり、選択したファイルの種類で Windows Media Player を既定のプレーヤーに指定できなくなることがあります。ファイルの種類の設定に優先させて、リストのファイルの種類すべてで Windows Media Player を既定のプレーヤーに指定するには、Windows の [プログラムのアクセスと既定の設定] 機能を使います ([スタート] をクリックし、[すべてのプログラム] をポイントして、[プログラムのアクセスと既定の設定] をクリックします。次に [カスタム] 構成をクリックして、Windows Media Player を既定のメディア プレーヤーに指定します)。
  • ファイルの種類の隣にあるチェック ボックスをオフにすると、以前にファイルの種類を関連付けた既定のプレーヤーがある場合に、その関連付けが復元されます。以前に指定された既定のプレーヤーがない場合、ファイルを再生しようとすると、Windows のダイアログ ボックスが表示され、ファイルを再生するための適切なプログラムを選択できます。
  • 自動再生の設定が Windows Media Player のファイルの種類の設定に影響することがあります。自動再生の詳細については、Windows のヘルプを参照してください。
  • このほか、Windows Media Player で再生できるものの、Windows Media Player を既定のプレーヤーとしては設定できないファイルの種類もあります。Windows Media Player でサポートされているファイルの種類すべての詳細については、マイクロソフトの Web サイトを参照してください。

関連項目

  • ファイルの種類のオプションを設定する


DVD の再生オプションを設定する

[DVD] タブでは、すべての DVD について、視聴の制限および言語を設定できます。

[DVD] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[DVD] タブをクリックします。

ここでは、次の項目について説明します。

  • [視聴を制限する]
  • [言語の設定]

関連項目

  • オプションを設定する


[視聴を制限する]

オプション | 説明
[視聴を制限する] | 視聴の制限機能を使うかどうかを指定します。このチェック ボックスをオンにすると、子供など許可されていないユーザーは、選択した規制レベルよりも高い規制レベルが設定されている DVD を視聴できなくなります。
[規制レベルを選択] | MPAA (全米映画協会) の規制レベルのリストが表示されます。たとえば、視聴を制限するユーザーが R またはそれ以上の規制レベルの DVD を視聴できないように設定する場合は、[PG-13] を選択します。

注の画像 注 :

  • DVD の視聴制限機能を使うには、適切な Windows ユーザー アカウントおよびパスワードを設定する必要があります。適切なユーザー アカウントを設定していない場合は、DVD の視聴制限の設定が適用されません。ユーザー アカウントを設定する方法の詳細については、Windows のヘルプを参照してください。

関連項目

  • DVD の再生オプションを設定する


[言語の設定]

次の既定の言語設定を指定するには、[既定値] ボタンをクリックします。

言語の設定オプション | 説明
[音声の言語] | オーディオ音声トラックを常に特定の言語で再生するには、このリストから言語を選択します。 特定の DVD のオーディオの言語設定を上書きする方法については、「音声トラックの言語を変更するには」を参照してください。
[キャプションと字幕] | キャプションと字幕を常に特定の言語で表示するには、リストで言語をクリックします。ビデオ メモリが十分でないコンピュータで字幕またはクローズド キャプションを表示すると、Windows Media Player のパフォーマンスが低下することがあります。 キャプションと字幕を常にディスクの既定の言語で表示するには、[タイトルの既定値] をクリックします。字幕とクローズド キャプションを同時に表示することはできません。 字幕ではなく、クローズド キャプションを常に表示するには、[クローズド キャプション] をクリックします。 特定の DVD のキャプションおよび字幕の言語設定を上書きする方法については、「キャプションまたは字幕の言語を変更するには」を参照してください。
[DVD メニュー] | DVD メニューを常に特定の言語で表示するには、このリストから言語を選択します。

注の画像 注 :

  • 選択した言語で再生できるのは、視聴している DVD でその言語がサポートされている場合に限ります。

関連項目

  • DVD の再生オプションを設定する


ネットワーク オプションを設定する

[ネットワーク] タブでは、ストリーミング メディア ファイルの受信時に Windows Media Player で使うプロトコルおよびプロキシの設定値を構成することができます。

[ネットワーク] タブを表示するには

  • [ツール] メニューの [オプション] をクリックし、[ネットワーク] タブをクリックします。

ここでは、次の項目について説明します。

  • ストリーミング プロトコルおよびプロキシの設定
  • プロトコルを構成する

関連項目

  • オプションを設定する


ストリーミング プロトコルおよびプロキシの設定

Windows Media Player でストリームの受信に使うプロトコルおよびポートと、プロキシ サーバーで各プロトコルを処理する方法を指定します。

オプション | 説明
[ストリーミング プロトコル]
  • [マルチキャスト]
  • [UDP]
  • [TCP]
  • [HTTP]
 Windows Media Player では、UDP (User Datagram Protocol)、TCP (Transmission Control Protocol)、および HTTP (Hypertext Transfer Protocol) でストリームを受信します。また、マルチキャスト ストリームを受信することもできます。

既定では、環境に応じて Windows Media サーバーと Windows Media Player が最適の接続を確立できるように、すべてのストリーミング プロトコル オプションがオンになっています。Windows Media Player はさまざまなプロトコルを使ってファイルを受信できるので、すべてのプロトコルを選択することをお勧めします。

注の画像 注 :

  • UDP および TCP は基本的なネットワーク プロトコルで、MMS (Microsoft Media Server) プロトコルと RTSP (Real Time Streaming Protocol) プロトコルと組み合わせて使われます。MMS および RTSP により、高レベルのデータ交換の管理が可能になります。MMS または RTSP のいずれかのプロトコルを使うように Windows Media Player を構成している場合、[TCP] チェック ボックスをオフにするか、または TCP プロトコルを使ったストリームをファイアウォールでブロックすると、UDP プロトコルを使ってファイルの受信が試行されます。MMS または RTSP のいずれかのプロトコルを使うように Windows Media Player を構成している場合、[TCP] チェック ボックスおよび [UDP] チェック ボックスをオフにするか、または TCP プロトコルおよび UDP プロトコルを使ったストリームをファイアウォールでブロックすると、HTTP プロトコルを使ってファイルの受信が試行されます。詳細については、「プロトコルを構成する」を参照してください。
[ポート <ポート番号> を使いデータを受信する] | UDP を使ってストリームを受信するように指定した場合、Windows Media Player で使用可能な UDP ポートの範囲を入力します。UDP を使ってストリーム コンテンツの受け渡しを許可するために必要な特定のポートの範囲を確立するには、ネットワークまたはファイアウォールの管理者に問い合わせてください。
[構成] リストからプロトコル ([HTTP]、[MMS]、または [RTSP]) を選択し、[構成] をクリックして、選択したプロトコルのプロキシ設定を変更します。詳細については、「プロトコルを構成する」を参照してください。

注の画像 注 :

  • ネットワークがファイアウォールで隔てられていて、値を設定する方法がわからない場合は、ネットワークまたはファイアウォールの管理者に問い合わせてください。

関連項目

  • ネットワーク オプションを設定する
  • プロトコルを構成する


プロトコルを構成する

Windows Media ベースのコンテンツをストリーム配信するときは、次のプロトコルを使って高レベルのデータ交換が管理されます。

  • MMS
  • RTSP
  • HTTP

MMS プロトコルと RTSP プロトコルは UDP プロトコルまたは TCP プロトコルのいずれかと組み合わせて使われます。UDP プロトコルと TCP プロトコルは基本的なネットワーク プロトコルで、ネットワークの接続状況やパケットのエラー訂正などの、より基礎的なタスクを管理するために使われます。

ネットワークがファイアウォールで保護されている場合は、プロキシ サーバーを使います。[プロトコルの構成] ダイアログ ボックスに表示される次のオプションでは、選択したプロトコルで使うプロキシの設定を構成できます。

[プロキシの設定] オプション | 説明
[プロキシ設定を自動検出する] インターネットへの接続時に使われるプロキシ サーバーの設定または自動構成設定を自動的に検出します。

注の画像 注 :

  • プロキシ サーバーはユーザーの内部ネットワーク (イントラネット) とインターネットの間に設置され、中継サーバーとして動作します。プロキシ サーバーにより、リモートの Web サーバーからファイルが取得されます。自動構成設定は、システム管理者から提供されたファイルに含まれています。
[Web ブラウザのプロキシ設定を使う] | HTTP プロトコルを使う場合に、ユーザーの Web ブラウザのプロキシ設定を使ってインターネットに接続します。
[プロキシ サーバーを使わない] インターネットに接続するときに、プロキシ サーバーとの通信を行いません。通常この場合は、インターネットからストリーム コンテンツを受信しません。

注の画像 注 :

  • プロキシ サーバーはユーザーの内部ネットワーク (イントラネット) とインターネットの間に設置され、セキュリティで保護するためのバリアとして動作します。プロキシ サーバーを使わない場合、主に次の 2 つの利点があります。
    • システム管理者から新たにアクセス許可を得ることなく、Web ページにアクセスできます。
    • ローカルのアドレスに、より簡単かつ迅速にアクセスできる場合があります。
  • プロキシ サーバーを使わない場合、セキュリティが低くなる可能性があるので注意してください。
[次のプロキシ サーバーを使う] ユーザーが指定した次のオプションを使ってインターネットに接続します。

[アドレス]。インターネットに接続するために使うプロキシ サーバーの名前または IP アドレスを入力します。

[ポート]。インターネットに接続するために使うプロキシ サーバーのポート番号を入力するか、選択したプロトコルの既定のポートを使います。プロキシ サーバーでは、特定のプロトコルについて次の表に示す既定のポートを使用します。

  • HTTP。ポート 80。
  • MMS。ポート 1755。
  • RTSP。ポート 554。

[ローカル アドレスにはプロキシ サーバーを使わない]。ユーザーの内部ネットワーク (イントラネット) からストリームが配信された場合に、プロキシ サーバーを使わないようにするには、このオプションをオンにします。プロキシ サーバーは、ユーザーのイントラネットとインターネットの間をセキュリティで保護するためのバリアとして動作するため、プロキシ サーバー経由で Web ページにアクセスするには、システム管理者から新しくアクセス許可を得る必要がある場合があります。プロキシ サーバーを使わない場合、より簡単かつ迅速にローカル アドレスにアクセスできることがあります。

[次の文字列で始まるアドレスにはプロキシを使わない]。プロキシ サーバー経由でアクセスする必要がない Web アドレスを入力します。イントラネット上のコンピュータに接続する場合は、このボックスにそのコンピュータのアドレスを入力するようにしてください。たとえば、"Joe1" という名前のコンピュータの場合は「Joe1」と入力します。

ワイルドカード文字を使って、ドメインとホスト名またはアドレスに一致させることができます。たとえば、「www.*.com」、「128.*」、「240.*」、「*mygroup.*」、「*x*」などと入力できます。

関連項目

  • ネットワーク オプションを設定する
  • ストリーミング プロトコルおよびプロキシの設定


Windows Media Player のトラブルシューティング

Windows Media Player を使用しているときに問題が発生した場合は、問題のトラブルシューティングに役立ついくつかのリソースを利用できます。

よくある質問の回答をすばやく見つけるには、「問題を自分で解決するには」の情報を使います。この情報を使って問題を解決できない場合は、マイクロソフトまたはハードウェアの製造元からサポートを受ける方法について、テクニカル サポート オプションを参照してください。

ここでは、次の項目について説明します。

  • 問題を自分で解決するには
  • テクニカル サポート オプション


問題を自分で解決するには

マイクロソフトまたはハードウェアの製造元のサポートに連絡をとる前に、マイクロソフトの Windows Media Player の Web ページを参照し、調べることができます。

このページでは、リリース ノート、Windows Media Player に関してよくある質問 (FAQ)、および Windows Media Player ニュースグループなど、各種の役に立つ情報へのリンクを提供しています。

関連項目

  • Windows Media Player のトラブルシューティング
  • テクニカル サポート オプション


テクニカル サポート オプション

  • Windows Media Player のテクニカル サポート オプションについては、http://support.microsoft.com/ を参照してください。

関連項目

  • Windows Media Player のトラブルシューティング
  • 問題を自分で解決するには


ユーザー補助機能

マイクロソフトでは、すべてのユーザーにとって使いやすい製品およびサービスを提供するように努めています。ここでは、Windows Media Player をより使いやすくする機能について説明します。

  • Windows Media Player のユーザー補助機能
  • Windows Media Player のヘルプのユーザー補助機能
  • マイクロソフト製品のユーザー補助機能とサービス


Windows Media Player のユーザー補助機能

Windows のユーザー補助の機能およびユーティリティに加え、次の機能を使うと、Windows Media Player がより使いやすくなります。

  • キーボード ショートカット

関連項目

  • ユーザー補助機能


Windows Media Player のヘルプのユーザー補助機能

Windows Media Player のヘルプには、幅広いユーザーにより簡単にご利用いただける機能が含まれています。

ここでは、ヘルプ ウィンドウをより使いやすくする機能について説明します。

  • ヘルプ トピックの外観を変更するには
  • ヘルプの背景または文字列の色を変更するには
  • ヘルプのフォントを変更するには
  • ヘルプ ウィンドウを使うためのショートカット キー

関連項目

  • ユーザー補助機能


ヘルプ トピックの外観を変更するには

  1. ヘルプで使われる色、フォント スタイル、およびフォント サイズを変更するには、ヘルプ ウィンドウを開きます。
  2. [オプション] をクリックし、[インターネット オプション] をクリックします。
  3. [全般] タブの [ユーザー補助] をクリックします。[Web ページで指定された色を使用しない]、[Web ページで指定されたフォント スタイルを使用しない]、および [Web ページで指定されたフォント サイズを使用しない] の各チェック ボックスをオンにします。ユーザー独自のスタイル シートに指定した設定を使うこともできます。
  4. ヘルプで使われる色を変更するには、「ヘルプの背景または文字列の色を変更するには」を参照してください。フォントを変更するには、「ヘルプのフォントを変更するには」を参照してください。

関連項目

  • Windows Media Player のヘルプのユーザー補助機能


ヘルプの背景または文字列の色の変更するには

  1. ヘルプ ウィンドウを開きます。
  2. [オプション] をクリックし、[インターネット オプション] をクリックします。
  3. [全般] タブの [ユーザー補助] をクリックします。次に、[Web ページで指定された色を使用しない] チェック ボックスをオンにします。ユーザー独自のスタイル シートに指定した設定を使うこともできます。
  4. ヘルプで使われる色を変更するには、[全般] タブの [色] をクリックします。[Windows の色を使用する] チェック ボックスをオフにしてから、文字列と背景の色を選択します。

注の画像 注 :

  • ヘルプ トピックの背景色を変更すると、Microsoft Internet Explorer で Web ページを表示したときの背景色も変わります。

関連項目

  • Windows Media Player のヘルプのユーザー補助機能


ヘルプのフォントを変更するには

  1. ヘルプ ウィンドウを開きます。
  2. [オプション] をクリックし、[インターネット オプション] をクリックします。
  3. [全般] タブの [ユーザー補助] をクリックします。Microsoft Internet Explorer の設定と同じものを使うには、[Web ページで指定されたフォント スタイルを使用しない] および [Web ページで指定されたフォント サイズを使用しない] の各チェック ボックスをオンにします。ユーザー独自のスタイル シートに指定した設定を使うこともできます。
  4. ヘルプのフォント スタイルを変更するには、[全般] タブの [フォント] をクリックし、フォント スタイルをクリックします。

注の画像 注 :

  • ヘルプ トピックのフォントを変更すると、Microsoft Internet Explorer で Web ページを表示したときのフォントも変わります。

関連項目

  • Windows Media Player のヘルプのユーザー補助機能


ヘルプ ウィンドウを使うためのショートカット キー

ヘルプでは、次のショートカット キーを使うと、基本操作をより簡単に行えます。

操作 | ショートカット キー
ヘルプ ウィンドウを表示する。 | F1
ヘルプ トピック ウィンドウ領域とタブ ウィンドウ領域 ([目次]、[検索]、および [キーワード] タブ) との間でカーソルを切り替える。 | F6
次のハイパーリンクを選択する。 | Tab
前のハイパーリンクを選択する。 | Shift + Tab
選択したハイパーリンクに対して操作を実行する。 | Enter
[オプション] メニューを表示して、ヘルプのツール バー コマンドを利用する。 | Alt + O
[目次]、[検索]、および [キーワード] タブを含むウィンドウ領域を表示または非表示にする。 | Alt + O 次に T
前に表示したトピックを表示する。 | Alt + O 次に B
以前に表示した一連のトピック内の次のトピックを表示する。 | Alt + O 次に F
指定のホーム ページに戻る。 | Alt + O 次に H
ヘルプ ウィンドウで開いているヘルプ トピックを閉じる (Web ページのダウンロードを中止する場合に役立ちます)。 | Alt + O 次に S
Microsoft Internet Explorer の [インターネット オプション] ダイアログ ボックスを開く (ユーザー補助の設定を変更できます)。 | Alt + O 次に I
トピックの表示を更新する (Web ページにリンクしている場合に役立ちます)。 | Alt + O 次に R
ブック内のすべてのトピックまたは選択したトピックだけを印刷する。 | Alt + O 次に P
ヘルプ ウィンドウを閉じる。 | Alt + F4

関連項目

  • Windows Media Player のヘルプのユーザー補助機能


マイクロソフト製品のユーザー補助機能とサービス

マイクロソフトでは、すべてのユーザーにとって使いやすい製品およびサービスを提供するように努めています。ここでは、Microsoft Windows をより使いやすくする機能について説明します。

  • Windows のユーザー補助機能
  • 代替形式のドキュメント
  • 聴覚に障害のある方に対する顧客サービス
  • その他の情報

関連項目

  • ユーザー補助機能


Windows のユーザー補助機能

Windows オペレーティング システムには、キーボードやマウスを使うことが困難な方、視覚に障害のある方、聴覚に障害のある方などに役立つ、多くのユーザー補助機能が組み込まれています。これらの機能はセットアップの際にインストールされます。ユーザー補助機能の詳細については、Windows のヘルプおよびマイクロソフトの Web サイトを参照してください。

関連項目

  • マイクロソフト製品のユーザー補助機能とサービス


代替形式のドキュメント

印刷物の判読や取り扱いが困難な場合は、主要なマイクロソフト製品について、より使いやすい形式で入手することができます。詳細については、マイクロソフトの Web サイトを参照してください。

関連項目

  • マイクロソフト製品のユーザー補助機能とサービス


聴覚に障害のある方に対する顧客サービス

聴覚に障害のある方のために、FAX または電子メールでの問い合わせ窓口を提供しています。詳細については、マイクロソフトの Web サイトを参照してください。

関連項目

  • マイクロソフト製品のユーザー補助機能とサービス


その他の情報

身体に障害のある方の生活を向上するために役立つ、コンピュータのユーザー補助技術の詳細については、マイクロソフトの Web サイトを参照してください。

関連項目

  • マイクロソフト製品のユーザー補助機能とサービス


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

あ | か | さ | た | な |
は | ま | や | ら | わ | 英数

あ

圧縮

デジタル メディア ファイルやストリームから冗長データを削除する処理。これにより、サイズや使用される大域幅が減らすことができます。

アナログ

波形 (アナログ信号) によってオーディオやビデオを伝送する、従来の伝送形式。アナログ信号は、デジタル スピーカーでは適切に再生されないことがあります。コンピュータでは、デジタル信号が使われます。

アンカー ウィンドウ

Windows Media Player がスキン モードのときに画面の右下隅に表示される小さなウィンドウ。このウィンドウを使って、フル モードに戻ったり、他のコマンドにアクセスしたりできます。

エラー訂正

Windows Media Player で、再生または録音中にデジタル オーディオ データを CD-ROM から正確に読み取るための処理。エラー訂正を使うと、音源に含まれていない雑音が入らないようにすることができます。

オンライン ストア

Windows Media Player で、購読サービスや購入によってデジタル メディア コンテンツを提供する Web サイト。

先頭に戻る

か

書き込み

書き込み可能な CD にファイルを転送すること。

キャプション

補足説明または字幕として、画像またはビデオに付属するテキスト。

コーデック

compressor/decompressor (圧縮/圧縮解除) の略。"codec" とも表記されます。デジタル メディアを圧縮または圧縮解除するときに使われるソフトウェアまたはハードウェアのことです。

コンテンツ プロバイダ

Windows Media ファイルを配信、提供する個人または組織。たとえば、レコード会社、映画会社、ストリーム メディア会社などです。コンテンツ所有者がコンテンツ プロバイダである場合もあります。

コンパクト ディスク (CD)

デジタル データ用の光学記憶媒体。

先頭に戻る

さ

再生リスト

デジタル メディア コンテンツのリスト。

視覚エフェクト

Windows Media Player で、オーディオに合わせて色と幾何学的な形状が変化する模様を表示する機能。

スキン

Windows Media Player などのソフトウェアに、異なる外観と機能を提供するファイル。

スキン モード

Windows Media Player の動作状態の 1 つ。ユーザー インターフェイスがスキンに変更されて表示されます。

関連項目 : フル モード、スキン

ストリーム配信

デジタル メディアをネットワーク経由で連続して配信する手法。デジタル メディアは、受信と並行してクライアント ソフトウェアによって再生されます。通常、ストリーム配信では、ユーザーはメディアを再生するためにファイルをダウンロードする必要はありません。

接続速度

ネットワークとコンピュータまたはデバイスとの間でデータを転送できる最大速度。ビット/秒 (bps) で表されます。

先頭に戻る

た

タイトル

DVD では、通常、映画やテレビ番組など、コンテンツの最上位の単位を指します。ただし、すべての DVD に共通の規格はないため、1 つの DVD に複数のタイトルが含まれることがあります。

関連項目 : チャプタ

ダウンロード

データを受信するデバイスからの要求に応じて、ネットワークを介してファイルを転送すること。ダウンロードされるコンテンツは、要求に応じて再生できるように、受信したデバイスに保持されます。一方、ストリーム配信されるコンテンツは、配信と再生を並行して行います。

チャプタ

DVD で、シーンやシーケンスなど、タイトルの一部分のこと。章ともいいます。1 つのタイトルには、1 つまたは複数のチャプタを含めることができます。

関連項目 : タイトル

ディスク書き込み用ハードウェア

書き込み可能な CD および DVD にファイルを書き込むときに使う機器。

デジタル

2 進数 (0 と 1) で表されるデータ。

同期

Windows Media Player で、パートナーシップまたはユーザーによって指定された操作の規則に基づいて、ポータブル デバイスのデジタル メディア ファイルを保持する処理。同期処理には、コンピュータからデバイスへのデジタル メディア ファイルの転送、デバイスの情報の更新、またはデバイスからのファイルの削除などの操作が必要になります。

トラック

オーディオ コンテンツの個別の楽曲またはひとまとまりの部分。

取り込み

オーディオ CD からデジタル メディア コンテンツを転送すること。取り込み処理中に、コンテンツを別の形式に変換することもできます。

先頭に戻る

は

パートナーシップ

デジタル メディア ファイルやその他の情報を、コンピュータとポータブル デバイスで同期させるための、一連の規則。

バッファ

受信したデータをコンピュータで使う前に一時的に保管するために予約されているメモリ領域。バッファを使うと、データの流れが中断されることがなくなります。

ビット レート

単位時間当たりに転送されるビット数。通常、1 秒間に転送されるビット数を表します。

ファイアウォール

複数のネットワーク間に境界を設け、私設ネットワークへの不正なアクセスを防止するハードウェアとソフトウェアの組み合わせ。

ファイル拡張子

ファイル名の末尾に付加され、ファイルの種類または形式を示す文字の組み合わせ。

関連項目 : ファイル形式、ファイルの種類

ファイル形式

ファイル内のデータの構造または構成。通常、ファイル形式はファイル拡張子によって示されます。

関連項目 : ファイル拡張子、ファイルの種類

ファイルの種類

ファイルの内容または形式を示す記述。通常、ファイルの種類はファイル拡張子によって示されます。

関連項目 : ファイル形式、ファイル拡張子

フル モード

Windows Media Player の既定の表示状態。すべての機能が表示されます。Windows Media Player は、スキン モードでも表示できます。

フレーム

ビデオを構成する連続した画像。

フレーム レート

1 秒間に表示されるビデオ フレームの数。一般的に、フレーム レートが高いほど画像の動きが滑らかになります。

関連項目 : スキン モード

ブロードバンド

遠隔地にデータを高速に転送できるように設計された伝送媒体。ブロードバンド ネットワークには、ケーブル モデム サービス、DSL などがあります。

プロキシ サーバー

ネットワーク上で、Web ブラウザなどのクライアント ソフトウェアと他のサーバーの間に置かれるサーバー。プロキシ サーバーは、サーバーに対するすべての要求を受け取り、プロキシ サーバー自体で処理できるかどうかを判断します。処理できない場合は、その要求を別のサーバーに転送します。

プロトコル

コンピュータ間で情報を交換できるようにする形式と手順のセット。

関連項目 : HTTP (ハイパーテキスト転送プロトコル)、TCP (伝送制御プロトコル)、UDP (ユーザー データグラム プロトコル)

ポータブル デバイス

ファイルなどのデータをコンピュータまたはデバイスと交換できるモバイル電子機器。ポータブル デバイスには、Pocket PC、ポータブル デジタル音楽プレーヤー、スマートフォンなどがあります。

ポート

周辺機器や他のコンピュータと通信するときに経由するコンピュータ内の接続ポイント。

先頭に戻る

ま

マルチキャスト

単一のストリームを 1 つのメディア サーバーから複数のクライアントに伝送するコンテンツ配信方法。クライアントは、サーバーとは接続しません。その代わりに、サーバーがネットワークを介してストリームのコピーをマルチキャスト対応ルーターに送信し、そのルーターがデータを複製します。クライアントは、特定のマルチキャスト IP アドレスとポートを監視することによって、ストリームを受信します。

メディア情報

アーティスト、タイトル、アルバム、プロデューサなど、デジタル メディア コンテンツについての情報。メタデータまたはタグとも呼ばれます。

先頭に戻る

ら

ライセンス付きファイル

ファイルをどのように再生できるかを定義したライセンスが関連付けられた Windows Media ファイル。ライセンスに記載される制限事項は、ライセンスの作成者によって異なります。Windows Media Player を使って CD トラックを録音すると、新しく作成されるファイルにはライセンスを割り当てることができます。このライセンスでは、ファイルはそのファイルが作成されたコンピュータでのみ再生できます。

ライブラリ

コンピュータ、ネットワーク ドライブ、またはインターネット上にあるデジタル メディア ファイルの情報が含まれる、Windows Media Player のデータベース。

先頭に戻る

英数

CD-R (compact disc-recordable)

ファイルを書き込むことができるコンパクト ディスクの一種。ファイルの消去や上書きはできません。

CD-RW (compact disc-rewritable)

ファイルを複数回書き込むことができるコンパクト ディスクの一種。

HDCD (High Definition Compatible Digital)

特許を取得したエンコードおよびデコードのプロセス。解像度を上げ、アナログからデジタル (A/D) およびデジタルからアナログ (D/A) の変換中、デジタル処理中、およびデジタル フィルタリング中に発生するひずみを減らすことによって、すべての形式のデジタル オーディオの録音および再生の音質を向上させます。

HTTP (Hypertext Transfer Protocol : ハイパーテキスト転送プロトコル)

World Wide Web で情報を配信するために使われるインターネット プロトコル。

MIDI (Musical Instrument Digital Interface)

MMA (MIDI Manufacturers Association) の仕様。この仕様では、音楽データ (ノート オンおよびノート オフ メッセージなど) を記述するためのプロトコル、音楽データを保存するためのファイル形式 (Standard MIDI)、および標準のハードウェア インターフェイスが定義されています。

MPEG (Moving Picture Experts Group)

音声および映像の情報をデジタル圧縮形式に符号化するための国際規格を策定する団体。この団体が策定した仕様の先頭には、MPEG という頭字語が付いています。たとえば、MPEG-2 は ISO/IEC - 11172 規格を示します。

TCP (Transmission Control Protocol: 伝送制御プロトコル)

TCP/IP プロトコルの一部。TCP は、データ メッセージを複数のパケットに分割して、IP を介して送信する処理、および IP を介して受信したパケットを完全なメッセージに再構築して確認する処理を管理します。

UDP (User Datagram Protocol: ユーザー データグラム プロトコル)

TCP/IP プロトコル スタックに含まれるコネクションレスのトランスポート プロトコル。UDP は、デジタル メディア ストリームなど、一部のパケットの損失を許容できる場合に使います。

Windows Media 形式

Windows Media コーデックを使用してエンコードされたデジタル メディア ファイルまたはストリームの形式。

Windows Media ファイル

オーディオ、ビデオ、またはスクリプト データが格納されたファイル。ファイルのコンテンツは、Windows Media コーデックのいずれかでエンコードされます。

先頭に戻る


拡張タグ エディタ

拡張タグ エディタを使うと、1 つまたは複数のファイルのメディア情報を一度に追加したり編集したりできます。たとえば、トラックとアーティストの詳細情報、静止した歌詞、同期した歌詞、画像、およびコメントを追加することができます。さらに、関連する Web サイトの情報を追加することもできます。

静止した歌詞はファイルの再生を開始した時点で歌詞全体が表示されますが、同期した歌詞は指定した時点で表示されます。拡張タグ エディタを使って、同期した歌詞が含まれていないファイルに静止した歌詞を追加した場合は、拡張タグ エディタの [歌詞] タブにある [同期した歌詞] をクリックして、静止した歌詞を同期した歌詞に変換できます。静止した歌詞は、改行ごとに別個のエントリに分割されます。[同期した歌詞] をクリックしないと、静止した歌詞のままです。

ファイルを再生すると、追加した情報がインフォ センター表示ウィンドウ領域に表示されます。また、歌詞は、キャプションと字幕の表示をオンにすることによっても表示できます。画像は、インフォ センター表示ウィンドウ領域または [アルバム アート] 視覚エフェクトに表示できます。拡張タグ エディタを使ってファイルに画像を追加すると、ファイルに関連付けられている他のアートの代わりにその画像が表示されます。拡張タグ エディタを使って複数の画像を追加した場合は、[アルバム アート] 視覚エフェクトには、画像の種類で [カバー (前面)] に割り当てた画像だけが表示され、インフォ センター表示ウィンドウ領域には、その画像が最初に表示されます。

注の画像 注 :

  • キャプションと歌詞の両方がファイルに含まれている場合は、キャプションだけが表示されます。同期した歌詞と静止した歌詞の両方がファイルに含まれている場合は、同期した歌詞だけが表示されます。

ここでは、次の項目について説明します。

  • 拡張タグ エディタを使ってメディア情報を追加または編集するには


[同期した歌詞]

[同期した歌詞] ダイアログ ボックスでは、ファイルの再生中に、指定した時間に表示される歌詞を追加します。

このダイアログ ボックスには、次のオプションが表示されます。

オプション | 説明
[説明] | [追加] をクリックし、説明を入力します。説明ごとに、タイムラインに複数のエントリを作成できます。
[言語] | 歌詞に利用できる言語が表示されます。
[コンテンツの種類] | 歌詞に利用できるコンテンツの種類が表示されます。
[タイムライン] | [追加] をクリックし、歌詞のテキストと、そのテキストが表示される時間を入力します。ファイルを再生すると、タイムライン内の各エントリのテキストが指定した時間に表示されます。タイムラインが次のエントリの開始時間に達すると、そのエントリに切り替わります。 グラフィック タイムライン上の縦棒は、歌詞を追加した位置を示します。ファイルを再生してエントリを同期させるには、縦棒をダブルクリックし、[再生] をクリックします。そのエントリからファイルの再生が始まります。歌詞を表示する時間を変更する場合は、縦棒を目的の位置までドラッグします。

注の画像 注 :

  • 同期した歌詞を表示するには、キャプションと字幕の表示をオンにする必要があります。
  • 静止した歌詞をファイルに追加することもできます。静止した歌詞は、ファイルの再生を開始すると表示され、再生している間表示されます。ファイルには、静止した歌詞と同期した歌詞の両方を追加できます。ただし、再生中は、同期した歌詞のみがキャプションおよび字幕の領域に表示されます。


[<CD/DVD ドライブ> のプロパティ]

このダイアログ ボックスでは、次の項目を指定します。

  • CD および DVD の再生に関する設定。
  • CD レコーダー ドライブへのファイルの書き込みに関する設定。
  • データ CD に書き込む音楽の音質。
  • オーディオ CD に書き込むトラックまたはデータ CD に書き込む音楽に音量調整値を追加するかどうか。

ここでは、次の項目について説明します。

  • オーディオ オプション
  • 書き込みオプション
  • 品質オプション


[スピーカーのプロパティ]

[スピーカーのプロパティ] ダイアログ ボックスでは、使用するオーディオ出力デバイスの選択とスピーカーの設定の変更を行います。

[サウンド再生] オプション | 説明
[使用するオーディオ デバイス] | サウンド カード、サウンド コントローラなど、使用するオーディオ出力デバイスを指定します。
[詳細] | クリックすると、コントロール パネルの [サウンドとオーディオ デバイス] ダイアログ ボックスが開きます (利用できる場合)。[サウンドとオーディオ デバイス] ダイアログ ボックスでのスピーカーの設定の変更方法については、Windows のヘルプを参照してください。
[WM Audio Professional コンテンツを S/PDIF デジタル出力で再生する] Windows Media Audio 9 Professional コーデックを使ってエンコードされたファイルを S/PDIF (Sony/Philips Digital Interface) コネクタ経由でコンシューマ オーディオ デバイスで再生することを指定します。この機能を使用するためには、次のものが必要です。
  • コンピュータとコンシューマ オーディオ デバイスを接続する S/PDIF コネクタ。
  • Windows Media Audio 9 Professional コーデック。詳細については、コーデック インストール パッケージの Web ページを参照してください。
  • DirectX 9.0b 以降。詳細については、マイクロソフトの DirectX の Web サイトを参照してください。

注の画像 注 :

  • この機能は、DirectX 9.0b 以降がコンピュータにインストールされていない場合は利用できません。

[パフォーマンス] オプション 説明
[オーディオ CD に 24 ビット オーディオを使う] HDCD (High Definition Compatible Digital) CD を指定して、最高の音質で再生します。HDCD の詳細については、マイクロソフトの HDCD の Web サイトを参照してください。

注の画像 注 :

  • HDCD コンテンツを最高音質で再生するには、24 ビットのサウンド カードが必要です。


オーディオ オプション

[<CD/DVD ドライブ> のプロパティ] ダイアログ ボックスの [オーディオ] タブには、CD および DVD の再生に関する次のオプションが表示されます。

再生オプション | 説明
[デジタル] | CD または DVD の再生時にデジタル モードを使うことを指定します。オーディオは、デジタル データとしてスピーカーに送信されます。お使いのハードウェアでデジタル再生がサポートされていない場合は、[デジタル再生] が選択されていてもアナログ再生が使われます。 グラフィック イコライザ、SRS WOW、または視覚エフェクトの設定を使う場合は、このオプションをクリックする必要があります。
[エラー訂正を使う] | CD または DVD の再生時にデジタル再生の異常を訂正するかどうかを指定します。エラー訂正を使うと、小さな雑音を最小限に抑えることができます。
[アナログ] | CD または DVD の再生時にアナログ モードを使うことを指定します。オーディオは、アナログ データとしてスピーカーに送信されます。アナログ データを使うときは、グラフィック イコライザ、SRS WOW、および視覚エフェクトの設定はオーディオの再生に反映されません。

このダイアログ ボックスの [オーディオ] タブには、CD の取り込みに関する次のオプションが表示されます。

取り込みオプション | 説明
[デジタル] | CD の録音時にデジタル モードを使うことを指定します。デジタル スピーカーがある場合、またはトラック (曲) をコンピュータに録音しながらその CD を聴くには、このオプションをクリックします。 デジタル オーディオとアナログ オーディオのどちらを使ってトラックを録音して聴くことができるかは、お使いのハードウェア (CD-ROM ドライブおよびスピーカー) によって決まります。ハードウェアに最適な設定を選択してください。 録音したオーディオ ファイルでノイズや音飛びが発生する場合や CD-ROM ドライブが低速ドライブ (単一速または倍速) の場合は、[アナログ] をクリックしてください。
[エラー訂正を使う] | CD からライブラリにトラックを録音するときに、エラー訂正を使うかどうかを指定します。エラー訂正機能は、コンピュータにトラックを録音するときに発生する問題を修正します。録音したトラックにひっかくような音やポンと鳴る音などの雑音が入る場合があります。このチェック ボックスをオンにすると、オーディオ内の雑音を減らすのに役立ちます。
[アナログ] | CD の録音時にアナログ モードを使うことを指定します。ハードウェアでデジタル録音処理がサポートされていない場合は、代わりにアナログ録音処理が行われます。 アナログ録音処理が行われる場合は、バックグラウンドの音が録音されることがあります。

関連項目

  • 書き込みオプション
  • 品質オプション


品質オプション

[<CD ドライブ> のプロパティ] ダイアログ ボックスの [品質] タブでは、データ CD に書き込む音楽の音質を指定します。さらに、オーディオ CD に書き込むトラックまたはデータ CD に書き込む音楽の音量調整値を追加したり削除したりすることもできます。このタブは、CD レコーダーのドライブを選択したときにだけ表示されます。

[<CD ドライブ> のプロパティ] ダイアログ ボックスの [品質] タブには、データ CD の書き込みに関する次のオプションが表示されます。

データ CD オプション | 説明
[音質を自動的に選択する (推奨)] | データ CD に書き込むファイルの音質レベルが Windows Media Player によって自動的に設定されるように指定します。 Windows Media Player によって音質レベルが別のレベルに変換される場合は、データ CD への書き込みに時間がかかります。通常は、音質レベルを自動で設定するのが最も良い方法です。
[音質を選択する] | データ CD に書き込む音楽の音質レベルをユーザーが設定することを指定します。
[再生リストを M3U として書き込む (オーディオのみ)] | データ CD に書き込む再生リストの拡張子を .wpl ではなく .m3u にするように指定します。

[<CD/DVD ドライブ> のプロパティ] ダイアログ ボックスの [品質] タブには、CD に書き込むファイルの音量調整値の追加または削除に関する次のオプションが表示されます。

音量調整オプション | 説明
[音楽を書き込むときに、音量を適用する] | このオプションは、オーディオ CD に書き込むトラックまたはデータ CD に書き込む音楽に音量調整値を追加して、ファイルがほぼ同じ音量で再生されるようにします。 このオプションは既定でオンになっています。

関連項目

  • オーディオ オプション
  • 書き込みオプション


[表示のプロパティ]

Windows Media Player でビデオが引き伸ばされたり歪んだりして再生される場合は、[表示のプロパティ] ダイアログ ボックスのスライダや [縦方向 1 ピクセルあたりの横方向ピクセル数] コントロールを使って、Windows Media Player で再生されるビデオのピクセル縦横比を調整します。スライダを使って大まかな調整を行った後で、コントロールを使って微調整します。


[自動再生リストの編集]

[自動再生リストの編集] ダイアログ ボックスでは、既存の自動再生リストの条件を変更します。既存の自動再生リストの名前を変更して、新しい自動再生リストを作成することもできます。

このダイアログ ボックスには、次のオプションが表示されます。

オプション | 説明
[自動再生リスト名] | 自動再生リストの名前が表示されます。
条件の追加ボックス | ボックス内のオプションを選択して、自動再生リストの条件を変更します。
[削除] | 選択した項目を自動再生リストの条件から削除します。


[品質改善のプログラムへの協力] のオプション

次のオプションを使うと、Windows Media Player の使用状況についての情報を匿名でマイクロソフトに送信するかどうかを指定できます。このプログラムの参加者から寄せられる匿名の情報は、Windows Media Player および関連するサービスの品質向上に役立てられます。

オプション | 説明
[マイクロソフトのソフトウェアおよびサービスの品質向上に役立てるため、プレーヤーの使用データをマイクロソフトに送信する] | このプログラムは、マイクロソフトのソフトウェアやサービスの品質、信頼性、およびパフォーマンスの向上を目的とするものです。Windows Media Player のこのチェック ボックスをオンにすると、Windows Media Player とその関連サービスの品質向上に役立つ Windows Media Player の使用状況についての情報が匿名でマイクロソフトに送信されます。マイクロソフトでは、お使いのハードウェアの設定やマイクロソフトのソフトウェアやサービスの使い方についての匿名の情報を収集し、その傾向や使用パターンを集計します。 お客様から送信される情報は、完全に匿名となります。名前や住所など、ユーザーを特定できるような個人情報は一切収集されません。アンケート調査や販売員による連絡なども一切行われないため、作業に支障をきたすことはありません。 詳しい内容については、マイクロソフトの Web サイトの説明をお読みください。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシー オプションについて


[コンテンツ プロバイダ サービスの拡張] のオプション

次のオプションを使うと、サーバーからストリーミング メディアを受信するときにコンテンツ プロバイダが Windows Media Player を個別に識別できるようにするかどうか、および Web サーバーがコンピュータに Cookie を格納できるようにするかどうかを制御できます。

オプション 説明
[一意のプレーヤー ID をコンテンツのプロバイダに送信する] Windows Media Player が作成した識別子によって、Web サーバーが Windows Media Player を個別に識別できるようにします。この識別子は、Windows Media Player とサーバーとの接続を個別に識別するために使われ、ユーザーを特定できるような個人情報は一切含みません。

このチェック ボックスがオンになっているときにインターネットからストリーミング メディアを受信すると、Windows Media Player は、ストリームを配信しているサーバーまたは接続情報を受信しているサーバーに一意の識別子を送信します。通常、サーバーはこの一意の識別子を使って、接続状況の監視、統計情報の収集、コンテンツへのアクセスの提供などの処理を行います。また、サーバー管理者は、多くの場合、接続状況を監視することにより、再生品質を高めたりサービスを追加で提供したりできます。

既定では、この一意の識別子はコンテンツ プロバイダに送信されません。コンテンツ プロバイダによっては、コンテンツを受信するために一意の識別子を送信する必要がある場合もあります。そのような場合は、このチェック ボックスをオンにすると識別子を送信できます。コンテンツ プロバイダによる Windows Media Player の識別子の用途については、コンテンツ プロバイダのプライバシー ポリシーを参照してください。

ストリーミング メディアを受信しているときにサーバーがユーザーのコンピュータを個別に識別できないようにする場合は、このチェック ボックスをオフにします。
[Cookie] Cookie (クッキー) は、コンテンツ プロバイダがユーザーごとに異なるデータをコンピュータに送り返すために使う情報が含まれている小さなファイルです。Cookie は Web サーバーから送信され、お使いのコンピュータに格納されます。サーバーは、Windows Media Player が行った要求も記録します。

Windows Media Player は、Internet Explorer の Cookie (クッキー) の設定を使って、ストリーム コンテンツの再生時に他のコンピュータと通信したり、[ガイド] 機能およびサービス領域にコンテンツを表示する Web サイトとデータの受け渡しを行います。また、コンテンツ プロバイダは、Cookie を使って、個別のユーザー向けのサービスを提供することがあります。

特定の Web サイトが送信した Cookie がコンピュータに保存されないようにする (ブロックする) には、Internet Explorer で、その Web サイトのアドレスをリストに追加し、そのサイトが送信した Cookie をブロックするように指定します。さらに、Internet Explorer のセキュリティのレベルを変更することで、どの Web サイトが送信した Cookie もコンピュータに保存されないようにしたり、Cookie を保存する前に確認メッセージを表示するように設定することができます。Cookie の詳細については、Internet Explorer のヘルプを参照してください。

注の画像 注 :

  • Internet Explorer の Cookie の設定を変更すると、Windows Media Player だけでなく、Internet Explorer、Microsoft Outlook®、および Microsoft Outlook Express にも影響するので注意してください。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシー オプションについて


再生機能の拡張に関するオプション

CD、DVD、およびデジタル メディア ファイルの再生をより充実したものにするために、アルバム タイトル、アルバム アート、曲や DVD のタイトル、アーティスト、作曲者など、そのコンテンツについてのメディア情報がダウンロードされます。

次のオプションを使うと、デジタル メディア コンテンツのメディア情報を取得するかどうかを指定できます。

オプション 説明
[インターネットからメディア情報を取得する] 再生する CD や DVD のメディア情報を自動的に入手するように指定します。Windows Media Player は、メディア情報を取得するために、既定のオンライン ストアが運営するデータベースに CD や DVD の識別子を送信します。この識別子に基づいて、オンライン ストアからユーザーのコンピュータにメディア情報が送信され、コンピュータに保存されます。

インターネットに接続していない場合、Windows Media Player は、次回インターネットに接続したときにメディア情報を取得できるようにメディア情報の要求を保存します。

注の画像 注 :

  • お住まいの地域で利用できるオンライン ミュージック ストアがない場合は、WindowsMedia.com によってホストされているデータベースでメディア情報が提供されています。
  • 取得したメディア情報の言語が、お使いの言語ではないことがあります。
[追加のメディア情報をインターネットから取得して音楽ファイルを更新する] ライブラリ内の音楽ファイルまたはそこに追加される音楽ファイルについて、足りないメディア情報を自動的に入手して更新するように指定します (情報がある場合のみ)。既定の設定では、[マイ ミュージック] (My Music) フォルダに入っている音楽ファイルがライブラリに追加されます。

このチェック ボックスをオンにすると、次のいずれかの操作を行ったときに、音楽ファイルについてのデータが WindowsMedia.comが運営するデータベースに送信され、そのファイルの足りないメディア情報が更新されます。

  • Windows Media Player のアップグレード後に初めて [ライブラリ] 機能を使う。
  • コンピュータを検索して、ライブラリにファイルを追加する。
  • [マイ ミュージック] (My Music) などの監視されたフォルダにファイルを追加する。

たとえば、音楽ファイルにアーティスト名は含まれていてアルバム名は含まれていない場合、データベースからアルバム名が取得され、ファイルに追加されます。

さらに、[マイ ミュージック] (My Music) フォルダ内のファイルと音楽フォルダにアルバム アートが追加されます。

インフォ センター表示ウィンドウ領域またはメディア情報ウィンドウ領域を表示したときは、関連するメディア情報は取得されますが、ファイル内の情報は更新されません。

注の画像 注 :

  • 取得したメディア情報の言語が、お使いの言語ではないことがあります。
[保護されたコンテンツのライセンスを自動的に取得する] ファイルにアクセスするためにライセンスが必要な場合に、自動的にライセンスを取得します。自動的にライセンスを取得すると、ライセンスを取得する前にメッセージが表示されることなく自動的にライセンスが取得されるため、保護されたファイルの再生を途切れなく行えるようになります。

保護されたコンテンツを再生するときに、ライセンスが必要になることがあります。コンテンツ (コンピュータに取り込んだ CD のコンテンツは除く) のライセンスを取得するには、コンテンツ プロバイダの Web サイトにアクセスする必要がある場合もあります。取得したライセンスは、コンピュータに保存されます。

ライセンスがない場合、保護されたコンテンツを再生することはできません。コンテンツによっては、ライセンス料が必要になることもあります。また、コンテンツ プロバイダからライセンスを取得する前に、フォームの記入を要求されることもあります。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシー オプションについて


[履歴] のオプション

ファイルおよび URL へのリンクは、Windows Media Player 内およびコンピュータ上の複数の場所に保存されます。次のオプションを使うと、再生したファイルおよび参照したインターネット アドレス (URL) が他のユーザーに表示されないように設定することができます。

オプション 説明
[ファイルや URL の履歴をプレーヤーに保存する] [ファイル] メニューや、[開く] および [URL を開く] ダイアログ ボックスに、最近再生したファイルのリストが表示されます。

このチェック ボックスをオンにすると、ユーザーが最近再生したコンテンツのリストが、そのユーザーのユーザー アカウントで Windows Media Player を使うすべてのユーザーに表示されます。
[履歴の消去] このボタンをクリックすると、[ファイル] メニューのリストと [URL を開く] ダイアログ ボックスのリストから保存されている情報を削除できます。

[開く] ダイアログ ボックスのリストから保存されている情報を削除するためには、コンピュータ上の [最近使ったファイル] フォルダを空にする必要があります。詳細については、「[開く] ダイアログ ボックス内のリストに保存されている情報を削除するには」を参照してください。
[キャッシュの消去] このボタンをクリックすると、再生した CD および DVD と、コンピュータに接続したデバイスについて、保存されているメディア情報をすべて削除できます。インターネットから CD や DVD のメディア情報をダウンロードすると、その情報がコンピュータに保存され、コンピュータをインターネットに接続していないときでも、その情報を利用できるようになります。

保存されているメディア情報には、CD および DVD、コンピュータに接続したデバイス、コンテンツの変更を監視するように選択したフォルダ、コンピュータのオペレーティング システムで検索したメディアが含まれたフォルダ、メディア ライブラリから削除したファイルなどについての情報があります。

CD や DVD のメディア情報を削除した場合、アルバム アート、トラック名、アルバム名などを表示するには、CD や DVD を再生するときにインターネットに接続する必要があります。

注の画像 注 :

  • Windows Media Player でアルバム アートなどのメディア情報を正しく表示するためには、CD や DVD についての情報を既定のオンライン ストアに送信する必要があります。
  • Media Player では、パフォーマンス上の理由から、接続されているデバイスに関する情報がキャッシュに保存されます。また、このボタンを使うと、デバイス情報のキャッシュも消去できます。
  • 次の手順に従って、同期パートナーシップと、キャッシュに保存された、デバイスに関する固有の情報を消去できます。
  • 同期 パートナーシップを削除します ([同期] 機能で [同期の設定] ボタン [同期の設定] ボタン をクリックし、デバイスの設定ウィザードで [手動] をクリックします)。
    1. コンピュータからデバイスを取り外します。
    2. [キャッシュの消去] ボタンをクリックします。

注の画像 注 :

  • [ファイルや URL の履歴をプレーヤーに保存する] チェック ボックスをオフにしても、以前に再生したファイルやアクセスした URL の履歴は削除されません。このチェック ボックスは、それ以降に再生したファイルおよびアクセスした URL の履歴が保存されるのを防止するだけです。
  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。

関連項目

  • プライバシー オプションについて


[URL を開く]

[URL を開く] ダイアログ ボックスでは、再生するデジタル メディア ファイルの場所を入力します。

このダイアログ ボックスには、次のオプションが表示されます。

オプション | 説明
[開く] インターネット、お使いのコンピュータ、またはネットワークにあるデジタル メディア ファイルの URL または場所を入力します。入力する場所には、たとえば "C:\My Documents\My Music\Play.m3u" のように、ファイル名と拡張子を含める必要があります。

次に、指定できる場所の例を示します。

  • mms://server/filename (たとえば、拡張子が .wma、.wmv、.asf、.mp3 などのファイル)
  • http://server/filename
  • \\server\content\filename
  • file://\\server\content\filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (SAMI ファイル)
[参照] | デジタル メディア ファイルを見つけるためにコンピュータまたはネットワークを参照する場合にクリックします。


ご注意

このドキュメントに記載されている情報 (URL 等のインターネット Web サイトに関する情報を含む) は、将来予告なしに変更することがあります。別途記載されていない場合、このソフトウェアおよび関連するドキュメントで使用している会社、組織、製品、ドメイン名、電子メール アドレス、ロゴ、人物、場所、出来事などの名称は架空のものです。実在する商品名、団体名、個人名などとは一切関係ありません。お客様ご自身の責任において、適用されるすべての著作権関連法規に従ったご使用を願います。このドキュメントのいかなる部分も、米国 Microsoft Corporation の書面による許諾を受けることなく、その目的を問わず、どのような形態であっても、複製または譲渡することは禁じられています。ここでいう形態とは、複写や記録など、電子的な、または物理的なすべての手段を含みます。ただしこれは、著作権法上のお客様の権利を制限するものではありません。

マイクロソフトは、このドキュメントに記載されている内容に関し、特許、特許申請、商標、著作権、またはその他の無体財産権を有する場合があります。別途マイクロソフトのライセンス契約上に明示の規定のない限り、このドキュメントはこれらの特許、商標、著作権、またはその他の無体財産権に関する権利をお客様に許諾するものではありません。

© 2004 Microsoft Corporation.All rights reserved.

Microsoft、MS-DOS、Windows、Windows NT、Windows Server、Active Directory、ActiveSync、ActiveX、Direct3D、DirectDraw、DirectInput、DirectMusic、DirectPlay、DirectShow、DirectSound、DirectX、FrontPage、HighMAT、JScript、Microsoft Press、MSN、Outlook、PowerPoint、Visual Basic、Visual C++、Visual InterDev、Visual J++、Visual Studio、WebTV、Windows Media、Win32、および Win32s は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

この製品に含まれているグラフィック フィルタ ソフトウェアは、Independent JPEG Group の技術を部分的に利用しています。

GIF decompression code, copyright 1990, David Koblas.このソフトウェアならびにそのドキュメントの無償による使用、複写、変更、および配布は、いかなる目的の場合も、すべてのコピーに上記の著作権に関する記述が記載され、それに付属するドキュメントに著作権および使用許諾に関する記述が記載されている場合にのみ許諾されます。このソフトウェアは現状有姿のままで提供され、明示であると黙示であるとを問わず一切保障いたしません。

記載されている会社名、製品名には、各社の商標のものもあります。


[コンピュータを検索してライブラリに追加]

[コンピュータを検索してライブラリに追加] ダイアログ ボックスでは、ライブラリに追加するデジタル メディア ファイルを検索します。また、検索の範囲を制限したり、ライブラリに追加するデジタル メディア ファイルのサイズを指定することもできます。

このダイアログ ボックスには、次のオプションが表示されます。

[検索オプション] | 説明
[検索するドライブ] | デジタル メディア ファイルを検索できるドライブの一覧が表示されます。ネットワーク上の他のコンピュータを検索するには、それらのコンピュータにドライブ文字を割り当てておく必要があります。
[検索するフォルダ] | ドライブでデジタル メディア ファイルを検索するフォルダを指定します。
[参照] | クリックすると、フォルダを参照できます。
[新しいファイルのみ (高速)] | ライブラリに新しく追加されたファイルについてのみ、メディア情報を更新するように指定します。
[新しいファイルおよびライブラリ内のメディア情報のない既存ファイル] | ライブラリに新しく追加されたファイルと、メディア情報のない既存のファイルについて、メディア情報を更新するように指定します。
[新しいファイルおよびライブラリ内のすべての既存ファイル (低速)] | ライブラリに新しく追加されたファイルと、ライブラリ内のすべての既存ファイルについて、メディア情報を更新するように指定します。

[詳細な検索オプション] | 説明
[以前ライブラリから削除したファイルを追加する] | コンピュータまたはドライブのデジタル メディア ファイルを検索したときに、ライブラリから削除したファイルをライブラリに再び追加するかどうかを指定します。
[すべてのファイルについて音量レベルの値を追加する (低速)] | ライブラリ内のファイルに音量調整の値を追加するかどうかを指定します。音量調整を行うと、均一な音量レベルでファイルを再生できます。

指定された場所で検出されたすべてのファイルのリンクが次のようにライブラリに追加されます。

  • 音楽へのリンクは、[すべての音楽] に追加されます。
  • Windows XP Media Center Edition を使って録画されたテレビ番組へのリンクは、[すべてのテレビ] に追加されます。
  • .jpg 形式の画像ファイルへのリンクは、[すべての画像] に追加されます。
  • ビデオ ファイルへのリンクは、[すべてのビデオ] に追加されます。

注の画像 注 :

  • [検索するドライブ] ボックスで [<検索するパスを指定>] をクリックすると、ドライブ文字を割り当てなくてもフォルダのパスを入力することができます。
  • コンピュータを他のユーザーと共有している場合は、コンピュータを検索してデジタル メディア ファイルを追加するときに、他のユーザーのファイルがメディア ライブラリに追加されることがあります (同様に、他のユーザーのライブラリに自分のファイルが追加されることもあります)。ファイルが格納されているフォルダに対して設定されているアクセス許可によっては、他のユーザーのファイルを再生できないことがあります。
  • [コンピュータを検索してライブラリに追加] ダイアログ ボックスで指定する詳細検索オプションは、ライブラリに追加するすべてのフォルダと、コンテンツを監視するすべてのフォルダの内容に適用されます。


拡張コンテンツの再生についての詳細情報

Windows Media Player には、拡張コンテンツを含む Web ページを開く前に警告を表示するオプションがあります。このオプションをオンにすると、拡張コンテンツを開く前に警告が表示されません。


[新しい自動再生リスト]

[新しい自動再生リスト] ダイアログ ボックスでは、新しい自動再生リストに含める項目の条件を選択します。指定した条件は、Windows Media Player がライブラリ内の情報を調べて自動再生リストを作成するためのフィルタとして使われます。

このダイアログ ボックスには、次のオプションが表示されます。

オプション | 説明
[自動再生リスト名] | 新しい自動再生リストの名前を入力します。
条件の追加ボックス | ボックス内のオプションをクリックして、新しい自動再生リストの条件を選択または入力します。
[削除] | 選択した項目を自動再生リストの条件から削除します。


プライバシー オプションについて

マイクロソフトでは、コンピュータを使うときやインターネットにアクセスするときに、プライバシーの保護についてユーザーが懸念していることを認識しています。

ここでは、Windows Media Player のプライバシー オプションについて説明します。

  • 再生機能の拡張に関するオプション
  • [コンテンツ プロバイダ サービスの拡張] のオプション
  • [品質改善のプログラムへの協力] のオプション
  • [履歴] のオプション

これらのオプションを後で確認または変更する場合は、Windows Media Player の [ツール] メニューの [オプション] をクリックし、[プライバシー] タブをクリックしてください。

プライバシーの詳細については、Windows Media Player のプライバシーについての説明を参照してください。

プライバシーと WindowsMedia.com の詳細については、WindowsMedia.com のプライバシーに関する声明を参照してください。

注の画像 注 :

  • Windows Media Player をアップグレードする場合は、一部のオプションで以前の設定が維持されます。


Windows Media Player バナー アート

© 2004 Microsoft Corporation. All rights reserved.


ファイルのメディア情報を自動的に更新する

不足しているメディア情報をインターネットから取得して音楽ファイルを更新するためのオプションがオンになっていて、コンピュータがインターネットに接続されている場合、オーディオ CD からトラックを取り込むとき、または他の種類の音楽ファイルをライブラリに録音するときに、関連するメディア情報が自動的に取得されます。

メディア情報は、手動で追加または編集することもできます。

メディア情報は、ファイルとライブラリのデータベースの両方に保存されています。

メディア情報が自動的に取得されるときは、ファイルに対して次のような変更が加えられます。

  • 既定では、不足しているメディア情報がオーディオ ファイル内の既存のメディア情報に付加されます。
  • メディア情報は、タグの形式でファイルに追加されます。たとえば、<artist name=Beethoven> のようなタグがオーディオ ファイルに追加されます。
  • アルバム アートは、[マイ ミュージック] (My Music) フォルダ内のファイルとフォルダに追加されます。
  • メディア情報が編集または取得されると、変更日付が更新されます。

さらに、メディア情報を使って音楽の名前変更を行うためのオプションがオンになっている場合に、ファイルのメディア情報が変更されると、ライブラリ内の別の場所にファイルが移動されることがあります。また、メディア情報を使って音楽の並べ替えを行うためのオプションがオンになっている場合に、ファイルのメディア情報が変更されると、録音先フォルダ内の別の場所にファイルが移動されることがあります。


[ポータブル デバイスのプロパティ]

このダイアログ ボックスでは、ポータブル デバイスに同期させる音楽、ビデオ、および録画済みテレビ番組の同期オプションを設定したり、品質を変更したりします。

ここでは、次の項目について説明します。

  • [同期]
  • [品質]


[品質]

ファイル変換オプション 説明
[このデバイスで必要なファイルに変換する (推奨)] ポータブル デバイスでの再生用に最適化された品質および形式にファイルを変換する場合に選択します。デバイスで必須の場合は、デバイスでサポートされている、更新されたビット レート設定 (音楽、ビデオ、テレビの場合) と表示解像度およびフレーム レート設定 (ビデオ、テレビの場合) でファイルが作成されます。

同様に、デバイスで必須の場合は、ファイルは Windows Media オーディオ (WMA) 形式 (音楽の場合) または Windows Media ビデオ (WMV) 形式 (ビデオ、テレビの場合) に変換されます。

警告の画像 警告 :

  • このオプションが選択されていない場合、選択した区分および再生リストにあるファイルは、変更されずにデバイスに同期されます。デバイスによってはこれらのファイルを再生できなかったり、デバイスで対応していないファイルを同期させた場合にデバイスが異常な動作を示すことがあります。ファイルの変換で問題が発生しない限りはこのオプションを常に選択することをお勧めします。

[音質のレベル] オプション | 説明
[音質を自動的に選択する (推奨)] | ポータブル デバイスに同期させる音楽ファイルの音質レベルが Windows Media Player によって自動的に設定されるように指定します。
[音質を選択する] ポータブル デバイスに同期させる音楽ファイルの音質レベル (ビット レート) をユーザー自身で設定するように指定します。

注の画像 注 :

  • 音質レベルを調整する前に、ポータブル デバイスのドキュメントを参照してポータブル デバイスでサポートされている音質レベルを確認してください。

[ビデオ/テレビの品質レベル] オプション | 説明
[音質を自動的に選択する (推奨)] | ポータブル デバイスに同期させるビデオおよびテレビ ファイルの品質レベル (ビット レート) が Windows Media Player によって自動的に設定されるように指定します。
[音質を選択する] ポータブル デバイスに同期させるビデオおよびテレビ ファイルの品質レベル (ビット レート) をユーザー自身で設定するように指定します。

注の画像 注 :

  • 音質レベルを調整する前に、ポータブル デバイスのドキュメントを参照してポータブル デバイスでサポートされている音質レベルを確認してください。

注の画像 注 :

  • Windows Media Player によって品質レベルが別のレベルに変換される場合や形式が変換される場合は、ポータブル デバイスへの同期に時間がかかります。
  • ポータブル デバイスでビデオやテレビを再生できないと Windows Media Player によって判断された場合、[ビデオ/テレビの品質レベル] オプションは利用できません。

関連項目

  • [同期]
  • デバイスのオプションを設定する


書き込みオプション

[<CD ドライブ> のプロパティ] ダイアログ ボックスの [書き込み] タブでは、CD レコーダー ドライブの設定を指定します。このタブは、CD レコーダーのドライブを選択したときにだけ表示されます。

関連項目

  • オーディオ オプション
  • 品質オプション


[同期]

[自動同期] オプション | 説明
[デバイス名] | デバイスの名前をこのボックスに入力します。
[デバイスにフォルダ階層を作成する] 同期処理中にファイルをフォルダに整理する場合に選択します。

注の画像 注 :

  • デバイスによっては、デバイス上のディレクトリ構造に保存されたファイルを再生できないものがあります。Windows Media Player をコンピュータに接続すると、デバイスが検査され、フォルダに保存した同期したファイルをそのデバイスで再生できないことが判明した場合は、このチェック ボックスがオフになります。
  • 同期処理が正常に動作しているように見えてもデバイス上の同期したコンテンツを認識できない場合は、そのデバイスでフォルダ内のファイルを再生できないことを検出できなかった可能性があります。デバイスからすべてのコンテンツを削除し、このチェック ボックスにオフにした後で、もう一度コンテンツをデバイスに同期させてください。
[デバイスの接続時に同期を開始する] | このオプションは、自動的に同期させるデバイスに適用します。デバイスをコンピュータに接続するか、またはデバイスの同期設定を変更 (たとえば、同期させる再生リストの一覧に再生リストを追加) したときに、デバイスへの同期処理を開始する場合に選択します。
[設定] | クリックすると [同期の設定] ダイアログ ボックスが開きます。どのように項目を同期させるか (自動または手動) を選択できます。また、同期させる再生リストを選択することもできます。

[現在サポートされているデバイス] オプション | 説明
[詳細] | クリックすると、ファイルを同期できるポータブル デバイスの種類についての情報が一覧表示された Web ページが開きます。

関連項目

  • [品質]


拡張タグ エディタを使ってメディア情報を追加または編集するには

  1. タスク バーの [ライブラリ] をクリックします。
  2. 詳細ウィンドウ領域で編集する 1 つまたは複数の項目を右クリックし、[拡張タグ エディタ] をクリックします。
  3. 選択した項目のメディア情報を入力します。

注の画像 注 :

  • 複数の項目のメディア情報を一度に入力できます。詳細ウィンドウ領域で隣接する複数の項目を選択するには、Shift キーを押しながら項目を選択します。隣接していない複数のトラックを選択するには、Ctrl キーを押しながら各項目をクリックします。次に、選択した項目を右クリックします。
  • 拡張タグ エディタには、トラック、アーティスト、歌詞、および画像についての情報と、コメントを入力するためのタブがあります。同期した歌詞、およびデジタル メディア コンテンツの Web サイトの情報も入力できます。

関連項目

  • 拡張タグ エディタ


[開く] ダイアログ ボックス内の一覧に保存されている情報を削除するには

Windows Media Player バナー アート

[開く] ダイアログ ボックス内のリストに保存されている情報を削除するには

  1. Windows のタスク バーの [スタート] ボタンを右クリックし、[プロパティ] をクリックします。
  2. [[スタート] メニュー] タブで、[カスタマイズ] をクリックします。
  3. Windows XP の [スタート] メニューを使用している場合は、[詳細設定] タブの [一覧のクリア] をクリックします。

    - または -

  4. クラシック [スタート] メニューを使用している場合は、[クリア] をクリックします。

注の画像 注 :

  • この操作を行ってもドキュメントはコンピュータから削除されません。


オフラインで操作を行うには

  • [ファイル] メニューの [オフラインで実行] をクリックします。

注の画像 注 :

  • [オフラインで実行] コマンドが有効になっている場合、コマンドの隣にチェック マークが表示されます。
  • Windows Media Player で [オフラインで実行] を選択すると、Internet Explorer でも [オフライン作業] が選択されます。

関連項目

  • オフラインで操作する


[Web サイト]

[Web サイト] ダイアログ ボックスでは、ファイルについての詳細情報を追加します。たとえば、アーティストの Web サイト、オーディオ ソースの情報、オーディオ ファイルの情報などを追加できます。

追加した情報は、ファイルの再生中にインフォ センター表示ウィンドウ領域に表示できます。


オフラインで操作する

Windows Media Player の一部の機能とオプションは、インターネットに接続していないと使えません。インターネットに接続していないときにこれらの機能またはオプションを使おうとすると、インターネットに接続するように求められます。インターネットに接続しない場合は、コンピュータがインターネットに接続されていないことを示すページが Windows Media Player 内に表示されます。たとえば、インターネットに接続していないときにタスク バーの [ガイド] をクリックすると、インターネットに接続する必要があることを示すページが表示されます。

次の操作を行うには、インターネットに接続している必要があります。

  • [ガイド] 機能を使う。
  • 機能タスク バーのオンライン ストア領域に表示されるオンライン ストアにアクセスするか、または [表示] メニューの [オンライン ストア] コマンドを使う。
  • アルバム アートなどのメディア情報を取得または表示する。
  • アルバム情報を検索、表示、更新する。
  • DVD 情報を検索および表示する。
  • ライセンスを取得および復元する。
  • コーデック、視覚エフェクト、ポータブル デバイスのドライバ、プラグイン、およびスキンをダウンロードする。
  • [オプション] ダイアログ ボックスのタブまたはダイアログ ボックスにある、次のボタンまたはリンクを使用する (利用可能なオプションにアクセスするには、[ツール] メニューの [オプション] をクリックします)。
    • [音楽の取り込み] タブの [MP3 形式の詳細情報] リンクおよび [Windows Media オーディオと他の形式を比較] リンク
    • [デバイス] タブの [追加] ボタン
    • ポータブル デバイスの [プロパティ] ダイアログ ボックスの [詳細] ボタン
    • [プラグイン] タブの [インターネットでプラグインを検索する] リンク
    • [プライバシー] タブの [プライバシーの詳細について参照する] リンク
    • [セキュリティ] タブの [セキュリティの詳細については、ここをクリックしてください] リンク
  • [ヘルプ] メニューの [Windows Media Player オンライン]、[プレーヤーの更新の確認]、[プライバシーについて]、[トラブルシューティング] のいずれかのコマンドをクリックする。

必要に応じて、オフラインでの操作に切り替えることができます。インターネットに接続して Windows Media Player を使っていた場合は、メディア情報の一部がコンピュータに保存され、引き続き利用できます。

ここでは、次の項目について説明します。

  • オフラインで操作を行うには

関連項目

  • Windows Media Player を使う
  • プライバシーに関連する設定